overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: รบกวนผู้รู้หน่อยครับ เรื่องเล่นเกมส์แล้วมันค้างแบบอาการแปลกๆ

  1. #1
    OverclockZone Member
    Join Date
    25 Sep 2007

    Default รบกวนผู้รู้หน่อยครับ เรื่องเล่นเกมส์แล้วมันค้างแบบอาการแปลกๆ

    รบกวนผู้รู้หน่อยครับ เรื่องเล่นเกมส์แล้วมันค้างแบบอาการแปลกๆ(อาจจะยาวไปแต่เพื่อความเข้าใจนะครับ)
    มีอยู่ว่า ก่อนเกิดเหตุการณ์ที่จะเป็นแบบนี้ ได้นำโปรแกรม เกมสปีด ของค่ายไทเกอร์ มาลง แล้วก็มาใช้กับเกมส์โดยปรับไว้ 5-10อะครับรู้สึกมันเร่งเร็วมากๆ คือเกมส์มันดำเนินไปเร็วมากๆกว่าปกติ แล้วใช้มัน(ติดใจ) ติดต่อกันอยู่ นาน3วัน วันล่ะกว่า10 ชั่วโมงขึ้น แล้วก็ถอนโปรแกรมนี้ออก(เพราะมันหมดเวลาให้ใช้) แล้วจากนั้นหลังจากปิดเครื่องไป ไม่ได้ใช้ อยู่2-3วัน พอมาเปิด ก็ไม่ติดอีกเลย ผมก็รื้ออกมากมาขัดโน่นขัดนี่ เอาแบตเตอร์รี่เลี้ยงไบออสออก สักพัก แล้วก็ประกอบเข้าไปใหม่ ก็ทำงานได้ ก็ดีใจ แต่ดีใจได้สักไม่ถึงวัน มันก็มีอาการแปลกมาให้เห็นคือ...
    เล่นเกมส์ไป อยู่ๆมันก็ค้าง เวลาที่มีฉากที่มีตัวละครมากๆรึว่าเอฟเฟคมากๆ(ซึ่งปกติ ก่อนหน้าที่จะใช้โปรแกรมนี้แล้วเกิดปัญหา ก็เล่นได้ดีลื่นมากๆเปิดหลายๆหน้ายังได้) อาการค้างจะเป็นแบบนี้ คือ ฉากเกมส์ยังดำเนินต่อไปแต่ตัวละครของเราเองค้าง และค้างนาน (สังเกตไฟที่ฮาร์ดดิสจะค้าง และบางครั้งจะมีเสียง หวื้น..หวื้น..หวื้น..ออกทางลำโพงเสีงอันนี้จะมีดังบางครั้ง เสียงคล้ายเสียงเตือนอะไรสักอย่างแต่เสียงมันเบาๆ) แล้วเวลามันหายค้างปรากฏว่าเราตายไปแล้ว เกมส์ที่เล่นอยู่มีสามเกมส์เป็นหมดอาการเดียวกัน คือ DotA Cabal ลินเนจ เป็นลักษณะเดียวกันเลยคับ และตอนนี้ บางครั้งไม่ได้เล่นเกมส์ เปิดโปรแกรมอะไรบางอย่างมันก็จะอืดค้างสักพักแล้วทำงานต่อ(ไฟที่ฮาร์ดดิสค้างเวลาเครื่องทำงานค้าง) (ลงวินโดวส์ใหม่แล้ว) วานช่วยวิเคราะห์หน่อยครับ สเปคเครื่องนะคับมีดังนี้
    CPU Intel E7200
    M/B ASUS P5KPL
    RAM 2G ( 1G*2) 667
    VGA ASUS ATI3650 256 (รุ่นมีพัดลมระบาย)
    DVD/RW Lite-on
    PSU Deluxe 500W DL-34A
    ทุกอย่างเพิ่งประกอบใช้มาแค่4เดือน
    ผมไม่รู้จะเริ่มไรก่อนดีเลย
    วานช่วยผู้รู้ช่วยวิเคระห์
    เพราะผมเคยลองเปลี่ยนเพาเวอร์ดูแล้วก็เป็นเหมือนกัน(เพาเวอร์คนล่ะรุ่นนะคับแต่350วัตแท้ )ผมใช้Prob 2 เช็ดดูมันได้(ตอนที่มัปัญหา) ได้ดังนี้
    CPU 44-57 องศา
    M/B 39-40 องศา
    พัดลมวิ่งที่ 2556รอบ
    ช่วยวิเคราะห์ให้ทีครับ ถือว่าเห็นแก่เด็กตาดำๆด้วยนะคับ
    ผมจะได้เอาไปเคลม อะครับ

  2. #2
    OverclockZone Member HERO-NUT's Avatar
    Join Date
    5 Oct 2008
    Location
    SINGBURI , Chachoengsao

    Default

    ลองลงไดเวอร์การ์ดกะลงเกมส์ใหม่ดูท่าน

  3. #3
    OverclockZone Member สับสน's Avatar
    Join Date
    15 Apr 2007
    Location
    ตลิ่งชัน

    Default

    ปัญหาอยู่ที่ฮาร์ดดิสหรือปล่าว ผมเคยเจออาการคล้ายๆแบบนี้ ต่อมาไม่นานฮาร์ดดิสก็กลับบ้านเก่าไปเลย

  4. #4
    OverclockZone Member
    Join Date
    25 Sep 2007

    Default

    ฮาร์ดดิสทองเทสแล้วปกติคับ เพาเวอร์ลองแล้ว
    แล้วขอถามหน่อยนะคับว่า ถ้าผมแค่สงสัย(เพราะไม่มีของเอามาลอง) เช่นM/B /VGA /รึว่าCPU เสีย แล้วเอาไปเคลมเขาจะเคลมให้ป่าวคับ(บอกอาการเสียเขา) เคลมให้เลย รึว่าต้องเอาไปทดสอบก่อนว่าเสียจิงตามที่แจ้งแล้วจึงจะเคลมให้อะคับ ถามผู้รู้หน่อยคับ

  5. #5
    OverclockZone Member
    Join Date
    25 Sep 2007

    Default

    ฮือๆๆๆไม่มีคนสนใจเลย..

  6. #6
    OverclockZone Member automatics's Avatar
    Join Date
    13 Sep 2008
    Location
    ม.บางมด,หมู่บ้านสวนธน

    Default

    เป็นไปได้ว่า อาการนั้นเป็นผลข้างเคียงมาจากไอเจ้าโปรกแกรม เกมสปีด ที่ท่านลงไป

    เพราะโปรแกรมมานไปดึงอะไรซักอย่างในเครื่องเรา

    ให้ทำงานเกินประสิทธิภาพที่มี ดีแล้วที่มานหมดอายุน่ะครับ

    ถ้าคุณใช้ตลอดมีผล พังแน่ๆครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •