overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 3 of 3

Thread: มีปัญหากับเครื่องที่เพิ่งซื้อมาใหม่ครับ

  1. #1
    OverclockZone Member SweetkizZ's Avatar
    Join Date
    1 May 2008
    Location
    Bangkok

    Default มีปัญหากับเครื่องที่เพิ่งซื้อมาใหม่ครับ

    เสปคเครื่อง คราวๆ น่ะ ครับ

    Mainboard : ASUS P5NSLI
    CPU : Intel Q6600
    RAM : PQi 2 GB DDRII 800
    GPU : Galaxy 9600GSO 384mb DDRIII
    HDD : Sumsung 500GB SATA
    DVD-Rw : ASUS 20X SATA
    P/W : 450W

    ปัญหาคือ

    1. ลงวินโด ไม่ได้ครับ มีอาการคือ หลังจากที่ Window ทำการ Format และ Copy ไฟล์บางส่วนลงไปใน HDD และเครื่องจะทำการ Restart เพื่อมา Install Window เครื่องมานจา Reตัวเอง เรื่อยๆ เลยครับ ไม่ยอม Install เสียที ผมใช้ทั้งแผ่น WinXP-SKZ และ WindowVista Ultimate SP1 ก้อยัง Reตัวเองเหมือนเดิมครับ

    ผมแก้ปันหาด้วยการ Ghost HDD จาเครื่องเก่าแล้วก็ลงDriver ไปใหม่ ครับ ก้อ สามารถใช้งานได้ แต่มานมี ปันหา ต่อครับ

    2. ลง โปรแกรม หรือ เกมส์ ช้ามากๆๆ เช่น Call of duty4(แผ่นแท้)กว่าจะลงเสด ก้อ 6ชม ครับ หรือ AdobeCS3 ก้อ 4ชม กว่าๆ ได้ ครับ

    ท่านได้มีความรู้ช่วยผมหน่อยน่ะครับ
    ผมต้องใช้เครื่องตอนเปิดเทอมแล้วครับ T-T"

  2. #2
    OverclockZone Member miixer's Avatar
    Join Date
    26 Nov 2007
    Location
    IFDS-UK

    Default

    ไม่ HDD ก็แรม มีปัญหาแล้วมังครับ ลองเปลี่ยน แรมคนอื่นมาใช้ก่อน หรือหา HDD อื่นมาลอง

  3. #3
    OverclockZone Member pp965's Avatar
    Join Date
    29 Dec 2007
    Location
    Ladkrabang

    Default

    - แรม ลองไปยืม แรมคนอื่นมามาใส่ ถ้าไม่ใช่
    - แผ่นโปรแกรมที่ลง เปลี่ยนใหม่ซะ
    ถ้ายังไม่หายอีก ยกไปที่ร้านคอมพิวเตอร์ที่ซื้อมา



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •