overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: ปัญหาเรื่อง Mode not Supported กับเกม DMC 4

  1. #1
    OverclockZone Member 13asTarD's Avatar
    Join Date
    3 Nov 2008

    Default ปัญหาเรื่อง Mode not Supported กับเกม DMC 4

    ก่อนอื่น ผมขอสวัสดีพี่ๆ ทุกคนก่อนนะครับ

    โดยปรกติแล้วจะมักเข้ามาอ่านอย่างเดียว

    ไม่คอยได้โพสอะไรหรอกครับ แต่พอดีว่า

    มีปัญหาเกียวกับเกมนิดหน่อย เลยอยากจะถามผู้รู้ที่นะครับ

    -------------------------------------------

    เรื่องก็มีอยู่ว่า ผมเอาเกม Devil May Cry 4 มาลงที่เครื่อง

    ลงเสร็จพอกดที่ไอคอลเกม เพื่อจะเข้าไปเล่น มันดันเด้งไปที่หน้าจอดำๆ

    แล้วก็ขึ้นข้อความว่า Mode not Supported ตลอดเลยนะครับ

    เลยอยากจะถามว่ามีวิธีไหนที่จะแก้ไขมันได้หรือเปล่านะครับ

    อ้อ ... คอมที่ผมใช้อยู่นะครับ

    Cpu AMD 5000+ ATHLON X2 2.60 GHz

    Ram 2048/800 KINGSTON

    Vga 512/GF-9600 GT XFX

    จอใช้ของ จอ LCD TV 26 นิ้ว ของ SAMSUNG รุ่น LA26A450C1N

    --------------------------------------------

    อย่างไงฝากผู้รู้หรือผู้ที่เคยมีปัญหาแบบนี้เหมือนกัน

    บอกวิธีแก้ไขให้ที่นะครับ ขอบคุณครับ

    ป.ล ... อยากเล่นมาก ๆ เลย T^T

  2. #2
    OverclockZone Member reconnang's Avatar
    Join Date
    8 Sep 2007
    Location
    Bangkok

    Default

    ไม่รู้ใช่แบบนี้ป่าว ลองกดคลิกขวาที่ไอคอนตัวเกมส์ เลือก compatibility เลือกรันที่ 640x480 ก้เข้าเกมส์ได้ครับ แล้วค่อยไปปรับในเกมส์อีกทีครับ ลองดูครับ

  3. #3
    OverclockZone Member
    Join Date
    27 Feb 2008

    Default

    ตามข้างบน

  4. #4
    OverclockZone Member 13asTarD's Avatar
    Join Date
    3 Nov 2008

    Default

    ขอบคุณครับ แต่เมื่อกี่ได้ลองตามที่บอก

    แล้วนะครับก็ยังเข้าไม่ได้อยู่ดี มันก็ขึ้นข้อความว่า Mode not Supported

    เหมือนเดิมอ่ะครับ ไม่ทราบว่าพอจะมีทางอื่นอีกมั่ยอ่ะครับ

  5. #5
    OverclockZone Member armaku's Avatar
    Join Date
    21 Sep 2008

    Default

    ทริป DMC4 ปัญหา แก้เด้งออกมา ตอนชมมูวี่คัทซีน
    *บางคนอาจจะเป็น (ผมก็เป็น)

    วิธีที่ 1 *ทดสอบแล้วก็หายเป็นปริดทิ้งสามารถปรับ shadow เป็น Super high ได้โดยไม่เด้ง
    C:\Documents and Settings\Administrator(หรือที่คุณตั้งไว้)\Local Settings\Application Data\capcom\DEVILMAYCRY4

    *ต้องปรับให้เห็นด้วย เพราะ Floder นี้จะถูกซ่อนไว้

    เข้าไฟล CONFIG

    ปรับ SLI = ON
    เป็น SLI = OFF
    กดเซพไฟล

    หากเข้าไปในเกมส์ PC SETTING ถ้าทำถูก จะกลายเป็น Quality = Custom

    วิธีที่ 2 *ทดสอบแล้วเช่นกัน ปรับออฟชั่นอื่นเต็มที่ได้ เลย แต่เว้นไว้ แต่อันนี้แหละ
    ปรับออฟชั่น Shadow = high ก็จะช่วยได้เหมือนกัน (แต่มีคนบอกว่าไม่หาย)

    ผมทำไว้นานแล้วน่ะครับตั้งแต่สมัยเล่น 8600gt ทำวิธีที่ 1 หาย คุณลองทำดูเผื่อหาย เกมส์นี้มันบ๊องๆกำหนดค่า sli มาไว้ เลย (อาจเป็นที่แผ่นที่ลงก็ได้)

  6. #6
    OverclockZone Member armaku's Avatar
    Join Date
    21 Sep 2008

    Default

    ซ้ำแห่ะ
    Last edited by armaku; 4 Nov 2008 at 14:33:17.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •