overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 11 of 11

Thread: ช่วยด้วยครับเครื่องมองไม่เห็นHarddisk

  1. #1
    OverclockZone Member tanawatkk's Avatar
    Join Date
    9 Jul 2008
    Location
    Bangplad

    Default ช่วยด้วยครับเครื่องมองไม่เห็นHarddisk

    คือวันนี้ไปซื้อมาเพิ่มhd western640gb(WD6400AAKS ) มา1ตัวพอเอามาต่อเเล้วเครื่องมันมองไม่เห็นอะครับ
    *ตัวเเรกที่ใช้อยู่เป็น80gbตั้งเป็นMasterไว้ครับ
    ผมต้องทำอย่างไรครับ เเกะมาปุ๊บใส่ลงเครื่องเลยยังไม่ได้เซ็ตจัมเปอร์อะไรทั้งนั้น
    ปล.เพิ่งเคยได้จับHarddisk sataก็วันนี้เเหละเลยยังงงๆอยู่คับ
    ขอบคุณครับ
    spec
    p5kr
    ram 2gb
    e6550
    8800gt
    Last edited by tanawatkk; 8 Nov 2008 at 17:14:56.

  2. #2
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    ตัว 80GB เป็น Sata ใช่มั้ยครับ

    ธรรมดาถ้าเป็น Sata ทั้งคู่ เสียบแล้ว Bios จะเห็นเลยนะ





    ปล.ย้ำว่า Bios เห็นนะครับ

  3. #3
    OverclockZone Member tanawatkk's Avatar
    Join Date
    9 Jul 2008
    Location
    Bangplad

    Default

    ตัวที่ซื้อมาใหม่เป็นSataน่ะครับทำตามนั่นเลยใช่ปะครับ

  4. #4
    OverclockZone Member PaNDolA's Avatar
    Join Date
    30 Nov 2007

    Default

    มาสเตอร์เสียบที่ SATA 1 ในเมนบอร์ด

    สลาฟที่ ซาต้า 2

    แร้วไปดูไบออสนะ

    ว่ารุ่นมันตรงกับช่องที่เสียบป่าว

    ตอนแรกผมก้อไม่รู้หรอก

    เหนช่องจับเสียบเรย พอไปดู

    ซีดีผมเปน ซาต้า 1

    สลาฟ ซาต้า 2

    มาสเตอร์หาย - -")

    โทรไปถามเพื่อน ถึงรู้ว่า

    ต้องเสียบหัยตรงช่องมันอะ =w=!)

    ไม่เหมือน IDE แค่เซ็ตจัมเปอร์ก้อเสร็จ ^^")


  5. #5
    OverclockZone Member tanawatkk's Avatar
    Join Date
    9 Jul 2008
    Location
    Bangplad

    Default

    ตัว80เป็นideครับท่าน

  6. #6
    OverclockZone Member tanawatkk's Avatar
    Join Date
    9 Jul 2008
    Location
    Bangplad

    Default

    ได้เเล้วครับสาเหตุมาจากความโง่ของผมที่ลืมเสียบไฟเลี้ยง ต้องขอบคุณทุกท่านมากครับที่เเนะนำ

  7. #7
    OverclockZone Member GangZom's Avatar
    Join Date
    6 Nov 2008

    Default

    ตะลึง ตึ๊งโป๊ะ...

  8. #8
    OverclockZone Member
    Join Date
    5 Nov 2008

    Default

    เข้ามาฮา

  9. #9
    OverclockZone Member Hello! Project's Avatar
    Join Date
    20 Aug 2008

    Default

    สรุป ลืมให้อาหาร (เสียบสาย Power) เลยไม่ทำงาน *0*

  10. #10
    OverclockZone Member PaNDolA's Avatar
    Join Date
    30 Nov 2007

    Default

    อะนะ

    ทำกันได้

    555

  11. #11
    OverclockZone Member HITMAN's Avatar
    Join Date
    27 Jan 2008
    Location
    มีนบุรี

    Default

    เจ้าจอร์ชลืมเสียบไฟ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •