overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 13 of 13

Thread: ถามท่านที่ใช้ PSU iCute ตัวนี้มีปัญหาอะไรบ้างไหมครับ?

  1. #1
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default ถามท่านที่ใช้ PSU iCute ตัวนี้มีปัญหาอะไรบ้างไหมครับ?

    iCute ที่กำลังเป็นกระแสตอนนี้ มาทีไรหมดเร็วทุกครั้ง
    ท่านๆใช้แล้วเป็นไงบ้างครับ
    มัปัญหาอะไรหรือเปล่า มีเสียงจี่ๆอะไรมั้ยครับ?
    มีข้อเสียอะไรบ้าง

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ทริป เหมืองปิล๊อก (กาญจนบุรี)

    Default

    3 อาทิตย์ ยังดีอยู่
    ไร้เสียงรบกวน

  3. #3
    OverclockZone Member 11pm's Avatar
    Join Date
    3 Mar 2008
    Location
    ที่นี่แหละ

    Default

    ของเค้าดีจริงๆ

  4. #4
    OverclockZone Member
    Join Date
    28 Sep 2008

    Default

    ไม่มีปัญหาครับ

  5. #5
    OverclockZone Member TheeTa's Avatar
    Join Date
    31 Jul 2008
    Location
    Tokyo

    Default

    พึ่งได้มาเมื่อวาน

    ยังไม่พบปัญหาใดๆ

  6. #6
    OverclockZone Member blitzfino's Avatar
    Join Date
    19 Jul 2007
    Location
    ลาดกระบัง อุดมสุข

    Default

    ของผมใช้มา 1 เดือน.....
    เสียชีวิตในหน้าที่เรียบร้อย 55555555
    แต่ตอนใช้ไม่มีเสียงจี่ คับ

  7. #7
    OverclockZone Member
    Join Date
    15 Jun 2008

    Default

    มีเสียงจี่จี่ ไหมท่าน

  8. #8
    OverclockZone Member tonzeero's Avatar
    Join Date
    24 Mar 2007
    Location
    Sriracha

    Default

    Quote Originally Posted by blitzfino View Post
    ของผมใช้มา 1 เดือน.....
    เสียชีวิตในหน้าที่เรียบร้อย 55555555
    แต่ตอนใช้ไม่มีเสียงจี่ คับ
    กรี๊ดดดสสสสสสสส์ ของเค้าดีจริง ไม่ต้องใส่ถุง !

  9. #9
    OverclockZone Member คิม's Avatar
    Join Date
    14 Oct 2006
    Location
    เมืองนอก

    Default

    ของผมใช้ตัว 750W เท่าที่ดูๆไฟ 12V ยังเกือบๆจะสอบผ่าน

    เท่าที่ดูกราฟจาก 80Plus ตัว 650 จะทำ Full load ได้ดีกว่า แต่ก็แค่ Peak สูงกว่าเท่านั้น จะใช้ไฟแรงๆยาวๆก็ต้องโดดไปเล่นรุ่น 750W แทน

  10. #10
    OverclockZone Member teXtreme's Avatar
    Join Date
    11 Mar 2008
    Location
    สมุทรปราการ-บางพลี-บางปลา-หนามแดง-สำ

    Default

    ใช้งานแบบเปิดไม่กี่ชั่วโมงต่อวัน แล้วก็ปิดเพราะต้องไปทำงานไม่ได้เปิดโหลด bit
    ไม่มีปัญหาใดๆ แต่เคยลองเปิดทิ้งไว้ 48 ชั่วโมงก็ปกติทุกอย่างเงียบดีครับ
    ตอนนี้ก็ยังอยู่ดีมีสุข :P

  11. #11
    OverclockZone Member acquiesce's Avatar
    Join Date
    22 Jun 2007
    Location
    นนทบุรี,ติวานนท์,พันทิปงามฯ

    Default

    ใช้ไม่กี่วันเองครับ ก็เงียบดีนะ

  12. #12
    OverclockZone Member Gumiller's Avatar
    Join Date
    15 Aug 2008

    Default

    ยังไม่มีปัญหาอะไร

  13. #13
    OverclockZone Member zazaman123's Avatar
    Join Date
    17 Jul 2008
    Location
    สันทราย-เชียงใหม่จ้า

    Default

    มีปัญหาคับ..ไม่มีการ์ดจอกินไฟมาลองเลย



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •