overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ช่วยด้วยครับ mbไฟเข้าแต่เปิดไม่ติด

  1. #1
    OverclockZone Member
    Join Date
    1 Dec 2007

    Exclamation ช่วยด้วยครับ mbไฟเข้าแต่เปิดไม่ติด

    mb รุ่น asus m2n-sli
    ตอนแรกใช้psu650wไม่เต็ม ใช้งานไม่ค่อยปกติเท่าไร มีปัญหาคือ บางครั้งมันก็ดับไปเฉยๆ พอเปิดอีกทีก็ติดมาแว๊บเดียวก็ดับ
    ตอนนี้ซื้อpsu550wไม่เต็ม ลองดู ก็ไม่ติดเสียบแล้วไฟที่mbติด แต่พอกดสวิตก็ไม่ติด เปลี่ยนสวิตก็ไม่ติด ลองเอาตัว650มาใส่ก็ติดแต่เป็นเหมือนอาการแรก
    เสปคที่ใช้ hdd80gb sata,dvd-rw1drive,amd5600+,vga
    อาการใหม่ ลองเอาpsu550w ไปในเครื่องacer พัดลดcpuหมุนไฟเข้าhdd แต่ไม่มีไรขึ้นหน้าจอเลย
    เปลี่ยนมาใส่ออนบอดก็ไม่เห็น
    เป็นที่อะไรครับ ช่วยบอกหน่อย
    ขอบคุณมาก
    Last edited by brutalsadism; 9 Nov 2008 at 22:15:04.

  2. #2
    OverclockZone Member tontan's Avatar
    Join Date
    7 Mar 2007

    Default

    ลองถอดHDDออกก่อน แล้วลองเปิดสวิตดูครับว่าเครื่องบูตได้หรือเปล่า

  3. #3
    OverclockZone Member
    Join Date
    1 Dec 2007

    Default

    ช่วยทีครับ

  4. #4
    OverclockZone Member คิม's Avatar
    Join Date
    14 Oct 2006
    Location
    เมืองนอก

    Default

    ง่ายๆไฟไม่พอละครับ ลองถอดอุปกรณ์ที่ไม่ได้ใช้ดูเผื่อติด

    แต่ควรจะไปซื้อ PSU ตัวใหม่ดีกว่าครับ เอาที่ Watt เต็มๆก็ดี

  5. #5
    OverclockZone Member
    Join Date
    1 Dec 2007

    Default

    Quote Originally Posted by คิม View Post
    ง่ายๆไฟไม่พอละครับ ลองถอดอุปกรณ์ที่ไม่ได้ใช้ดูเผื่อติด

    แต่ควรจะไปซื้อ PSU ตัวใหม่ดีกว่าครับ เอาที่ Watt เต็มๆก็ดี
    ก็ลองถอดเหลือhddลูกเดียว ไม่ใส่vga ก็ไม่ติด
    ตอนนี้กำลังจะลองเครื่องอื่นดู



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •