overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: ถามเรื่อง M/B กับ VGA ไม่ support ครับ

  1. #1
    OverclockZone Member
    Join Date
    10 Nov 2008

    Default ถามเรื่อง M/B กับ VGA ไม่ support ครับ

    คือน้องผมไปซื้อ VGA ของ ati x1650 pro มาแรม 512 AGP 8X
    แล้วทีนี้ไปซื้อบอร์ด V-Series ของ viatek
    หลังจากนั้นพอเสียบการ์ดจอแล้วปรากฏว่าบอร์ดไม่สามารถรับ vga ที่แรม 512 ได้ผมก็งงว่า
    " เฮ้ย มีงี้ด้วยเหรอวะ " แล้วไอ้ร้านที่มันเอาไปประกอบก็บอกว่า
    " ไฟของบอร์ดมัน1.5 แต่การ์ดจอมันกินไฟ 3 " ผมก็เลยงงตกลงมันยังไง supply จ่ายไฟไม่พอหรือผมโง่เองก็ยังงงจนบัดนี้เลยขอผู้รู้ช่วยทีครับ

  2. #2
    OverclockZone Member sun01's Avatar
    Join Date
    21 Sep 2008

    Default

    ซื้อ psu ใหม่มั้ง น่าจะได้

  3. #3
    OverclockZone Member spash's Avatar
    Join Date
    11 Aug 2008

    Default

    หลังจากนั้นพอเสียบการ์ดจอแล้วปรากฏว่าบอร์ดไม่สามารถรับ vga ที่แรม 512 ได้ผมก็งงว่า
    หมายความว่าไงอะ เปิดไม่ติดหรือว่าอะไร คับ อธิบายนิดนึง แล้ว psu ที่ใช้ กี่วัต ยี่ห้อไร

  4. #4
    OverclockZone Member Sucker Mafia's Avatar
    Join Date
    16 Sep 2008
    Location
    https://www.facebook.com/SuckaMaf/

    Default

    มีนะครับ บอร์ดบางตัวจะใส่ได้เฉพาะ 4x/8x ไม่สามารถใส่ 2x ได้ เพราะ 4x/8x จะใช้ไฟ 1.5v ถ้าเอา 2x ที่ใช้ไฟ 3.0v มาใส่ บอร์ดแต๊บเลย พอดีเคยโดนมาบอร์ดเปิดไม่ติดอีกเลย ยังดีเครมได้ ยังไงดูที่เมนบอร์ดก็ได้ครับบริเวณ AGP จะมีบอกไว้อยู่(ถ้าบอร์ดที่ใส่ไม่ได้)



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •