overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 3 of 3

Thread: ต่อ hdd แล้วบูทขึ้นแต่จอดำๆ เครื่องติดพัดลมหมุน

  1. #1
    OverclockZone Member romeoh's Avatar
    Join Date
    7 Aug 2007
    Location
    ขอนแก่น

    Default ต่อ hdd แล้วบูทขึ้นแต่จอดำๆ เครื่องติดพัดลมหมุน

    คือ ผมได้ซื้อคอมมาใหม่มาสเปค
    cpu xeon3220
    mb asus p5ql-e
    ram kingston 4gb
    dvd 1 ตัว
    psu icute650w
    vga 8600gt[ของเก่า]
    hdd ตัวเก่าอีก 3 ลูก [sata2 ide1 ยี่ห้อ seagate ทั้งหมด]

    แล้วตอนที่บูทจะบูทไม่ขึ้นเป็นจอดำๆแต่เครื่องติดพัดลมหมุน แล้วก็มีไฟhddสีแดงตลอด

    ก็เลยลองไล่ไปทีละอย่างๆ จนรู้ว่าเป็นที่ hdd เพราะถอด hdd ตัวที่มีปัญหา[เป็นsataII]ออกมันจะบูทขึ้นได้ แต่ถ้าเสียบ hdd ลูกนี้เข้าไปแล้วจะบูทไม่ขึ้นเป็นจอสีดำแต่เครื่องติด คิดว่าไม่น่าใช่ไฟไม่พอแน่ๆ เพราะลองต่อ hdd ตัวนี้ตัวเดียวแล้วก็ยังบูทไม่ขึ้นอยู่ดี
    แต่ที่งงคือ เมื่อเอา hdd ตัวนี้ที่มีปัญหาไปต่อกับเครื่องเก่าปรากฏว่าบูทขึ้นได้ตา่มปกติ ไม่มีอาการเหมือนเครื่องใหม่เลย
    เลยอยากจะถามว่ามันเป็นเพราะอะไรเหรอครับ เพราะอีกเครื่องนึงเปิดได้ปกติข้อมูลก็ยังไม่หาย


    ตัวhddที่มีปัญหา รหัส st3250820as 250gb ไฟ +5v 0.72a/+12v 0.52a

  2. #2
    OverclockZone Member hareruya's Avatar
    Join Date
    13 Nov 2008

    Default

    hd ของคุณไม่ดั้ยเสียหรอกครับ ปัญหามันอยู่ที่เจ้าตัว express Gate ใน m/b p5q serie ของ ASUS อ่ะครับ ไปปิดในไบออส ก้อใช้ด้ายแล้วครับ ลองดูนะครับ ได้หรือไม่ช่วยตอบด้วยครับ

  3. #3
    OverclockZone Member romeoh's Avatar
    Join Date
    7 Aug 2007
    Location
    ขอนแก่น

    Default

    Quote Originally Posted by hareruya View Post
    hd ของคุณไม่ดั้ยเสียหรอกครับ ปัญหามันอยู่ที่เจ้าตัว express Gate ใน m/b p5q serie ของ ASUS อ่ะครับ ไปปิดในไบออส ก้อใช้ด้ายแล้วครับ ลองดูนะครับ ได้หรือไม่ช่วยตอบด้วยครับ
    ทำได้แล้วครับ ขอบคุณมากๆครับ นึกว่าเป็นที่อะไรซะอีก



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •