overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: มีใครใช้ Silverstone 750W มั่งเปล่าครับ

  1. #1
    OverclockZone Member Peter-C's Avatar
    Join Date
    3 Oct 2006

    Default มีใครใช้ Silverstone 750W มั่งเปล่าครับ

    อยากรู้ว่าถ้าเทียบกับ Liberty 620W มันเป็นไงครับ เพราะว่าตอนนี้ผมใช้อยู่รู้สึกว่ามันแปลกๆคือ +12 จ่าย 12.4 +-0.03 ส่วน 3.3 จ่าย 3.2 +- 0.04 งงมากแล้ววันนี้มันก็เปิดไม่ติดสงสัยพรุ่งนี้คงต้องเอาไปเคลมเพิ่งซื้อมาได้แค่ 2 วัน ใช้งานได้ 1 วันเจ๊งไป 1 วัน เซ็งมากๆพรุ่งนี้จะเอาไปเคลมว่าจะเปลี่ยนเป็น Liberty 620W จะดีกว่าหรือเปล่า

    ปล. ตอนนี้กลับมาใช้ Enermax 460W เหมือนเดิม เห้อเซ็งๆๆๆๆๆๆๆๆ

  2. #2
    โย
    Guest

    Default

    ผมใช้ 560W ครับ บางทีมันจ่ายไฟเกินค่อนข้างมากเลย

    +12v บางทีจ่ายถึง 13v ไม่รู้จะเป็นอะไรเปล่า - -

  3. #3
    OverclockZone Member Peter-C's Avatar
    Join Date
    3 Oct 2006

    Default

    Quote Originally Posted by โย View Post
    ผมใช้ 560W ครับ บางทีมันจ่ายไฟเกินค่อนข้างมากเลย

    +12v บางทีจ่ายถึง 13v ไม่รู้จะเป็นอะไรเปล่า - -
    แล้ว 3.3 นี่มันจ่ายที่เท่าไหร่อ่ะครับ

  4. #4
    โย
    Guest

    Default

    เข้า BIOS เช็คมาให้สด ๆ ครับ

    3.3v จ่าย 3.296
    5v จ่าย 5.120
    12v จ่าย 12.302

    แต่ vcore ผมเซ็ทเป็น 1.3750v จ่ายให้ 1.312

  5. #5
    OverclockZone Member Peter-C's Avatar
    Join Date
    3 Oct 2006

    Default

    สงสัยคงต้องไปเล่น Liberty ดีกว่ารู้สึกไม่ค่อยมั่นใจใน Silverstone เลยซื้อมาเล่นครั้งแรกก็เสียความรู้สึกล่ะ เห้ออ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •