overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 13 of 13

Thread: ช่วยด้วยครับ คอมจอดับแต่เครื่องยังติด

  1. #1
    OverclockZone Member popowen's Avatar
    Join Date
    1 Feb 2008

    Default ช่วยด้วยครับ คอมจอดับแต่เครื่องยังติด

    เรื่องมันเป็นอย่างนี้นะครับ คือว่า ผมนั่งเล่นคอมอยู่ดีๆ มันก็เปลี่ยนเป็นจอสีฟ้าไปเลย มีตัวหนังสือภาษาอังกฤษเต็มไปหมด
    ผมเลยปิดเครื่องเพราะคาดว่า น่าจะเป็นอุปกรณ์ฮาร์ดแวร์ ตัวใดตัวหนึ่งมีปัญหาแน่นอน
    เลยลองถอดแรมออกมาแล้วนำใส่ใหม่ ถอดถ่านไบออสแล้วลองใส่ใหม่ แล้วประกอบกลับตามเดิม ปรากฏว่า คอมเปิดได้ เล่นได้ ซัก 2 ชั่วโมง อาการเดิมก็กลับมาเป็นอีกครั้ง
    ผมก็ทำแบบเดิมอีก แต่ที่เพิ่มเข้ามาคือ เอายางลบมาถูแรมด้วย ขจัดคราบดำที่ติดอยู่ตรงแถบทองเหลือง นอกจากแรมแล้ว ผมก็ทำแบบนี้กับการ์ดจอด้วย
    แต่พอลองเปิดเครื่องดูปรากฏว่า ตอนบูท คอมมันไม่ร้องตี๊ด 1 ครั้ง แล้วจอก็ไม่ติด คือมีไฟเข้าแต่ภาพไม่ติด
    ผมก็ลองไล่ดูตั้งแต่ลองใส่แรมทีละแถวดูว่า เผื่อมีอันไหนเสีย อ๋อลืมบอกไปครับ ผมใส่แรม 2 แถว ลองไม่เสียบการ์ดจอ โดยใช้การ์ดจอออนบอร์ดแทน ลองถอด ซีพูยูออกมาแล้วใส่ใหม่ ก็ยังไม่ได้อยู่ดี อาการยังเป็นเหมือนเดิม
    พี่ๆ ลองช่วยผมวิเคราะห์หน่อยได้มั้ยครับ ว่าอาการดังกล่าวมันน่าจะเกิดจากสาเหตุอะไร และมีวิธีการแก้ไขได้อย่างไรบ้าง
    ขอบพระคุณอย่างสูงล่วงหน้าครับ

  2. #2
    OverclockZone Member Athlon_TFS's Avatar
    Join Date
    23 Dec 2006
    Location
    <<heARt of KahO>>

    Default

    1. แรมหลวม
    2. ซีพียูร้อน
    3. การ์ดจอไม่แน่น
    4. Windows มีปัญหา
    5. PSU จ่ายไฟไม่พอ

    เอาโค้ด BSOD มาเลยครับ จะได้รู้สาเหตุและแก้ได้ตรงจุด

  3. #3
    OverclockZone Member camonpob's Avatar
    Join Date
    12 Apr 2008

    Default

    ลอง claer cmos ดูยัง

  4. #4
    OverclockZone Member
    Join Date
    21 Aug 2008

    Default

    เป็นที่ฮาร์ดแวร์แน่นอนแต่ไม่รู้ว่าตัวไหน แฮๆๆ ที่น่าสงสัยคือเมนบอร์ด.. ลองเอาอุปกรณ์ต่าง ๆ ไปเทสกับเครื่องอื่นดูถ้าใช้ได้ทุกตัว..น่าจะเป็นเมนบอร์ด.. อย่าลืมเทส power supply ดูดัวยครับ.. ส่วน CPU โอกาสเสียจะน้อยมาก.. ช่วยได้แค่นี้แหละครับ..ความรู้มันน้อย..แฮๆๆ

  5. #5
    OverclockZone Member popowen's Avatar
    Join Date
    1 Feb 2008

    Default

    ขอบคุณทุกความเห็นครับ
    เดี๋ยวจะลองไล่เช็คอีกครั้งนึง

  6. #6
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ยางลบขัดขาเสียบแรม

  7. #7
    OverclockZone Member Arno~'s Avatar
    Join Date
    19 Dec 2007
    Location
    พัทยา

    Default

    อาการ แบบนี้ผมเคยเป็น นานมาแระ ผมรองทุกอย่างเลย ถอดโน้น ถอดนี่ เช็คทีล่ะอัน สุดท้าย เป็นที่จอ - -"

  8. #8
    OverclockZone Member chalawan's Avatar
    Join Date
    18 Feb 2008
    Location
    MaeHongSong

    Default

    ถ้าไม่ร้องติ๊ด 1 ครั้ง แสดงว่ามันหาการ์ดจอไม่เจอครับ น่าจะเป็นที่การ์ดจอหลวม หรือ socket สกปรกครับ
    ลองหาแปรงมาปัดในช่อง Socket แล้วใส่การ์ดจอใหม่ดูครับ

  9. #9
    OverclockZone Member
    Join Date
    25 Nov 2008

    Default

    เครื่องเก่าผมก็เป็นครับ และก็ยังเป็นอยู่ทุกวันนี้ เป็นเพราะการ์ดจอไม่แน่นครับ จริง ๆ มันเหมือนแน่นแล้วแหละ แต่จริง ๆ มันคือไ่ม่แน่น อาการก็จะเป็นคล้าย ๆ คุณเล่น ๆ อยู่วินโดจะสีเพี้ยน ๆ แล้วไม่จอฟ้าก็รีสตาร์ทเครื่องเองเลย แล้วเปิดมาใหม่ก็เหมือนเข้าวินโดได้แต่ไม่มีอะไรบนจอ วิธีแก้ตอนนี้ของผมก็อาศัยดวงครับ ขยัย ๆ ตรงขั้วต่อการ์ดจอเสียบเข้าเสียบออกนั่นละ ถ้าโชคดีมันก็จะได้เอง จากสถิติถ้าผมถอดคอมมาแล้วประกอบใหม่ ผมต้องถอดสายต่อการ์ดจอเข้าออกประมาณ 10 ครั้งถึงจะใช้ได้ครับ

    ปล... ผมใ่ช้มา 4 เครื่อง 2 เครื่องแรกเป็นอาการแบบนี้หมดครับ เข้าใจว่าเป็นเพราะสายต่อเข้าจอมันหนัก มันมาหน่วงขั้วต่อทำให้ค่อย ๆ หลวมขึ้นเรื่อย ๆ แต่ปัจจุบันจอรุ่นใหม่สายเบาแล้วไม่มีปัญหาแบบนี้สักเท่าไหร่แล้วครับ

  10. #10
    OverclockZone Member bigchang's Avatar
    Join Date
    7 Jun 2008

    Default

    ผมลงวินโด้ใหม่หายเลย

  11. #11
    OverclockZone Member popowen's Avatar
    Join Date
    1 Feb 2008

    Default

    ขอบคุณทุกความเห็นอย่างสุดซึ้งครับ ที่ช่วยกันตอบ
    ผมลองหมดทุกวิธีแล้วครับ
    1.เอาแรมไปเช็คกับเครื่องอื่นดูแล้วแรมไม่เสีย
    2.เอาเคสไปเทสกับจอดี อาการก็เป็นเหมือนเดิม
    3.เคลียไบออสแล้ว ถอดถ่านก็แล้ว

    อ๋อ ผมลืมบอกไปครับ จากการที่ผมลองทำตามคำแนะนำทั้งหมด คอมก็เปิดติดขึ้นมาได้ ผมเลยลงวินโดว์ใหม่ ลงเสร็จ ก็นั่งเล่นได้ซักพัก จอดับอีกครับ แล้วผมก็ลองเปิดใหม่ มันก็ร้องติ๊ดขึ้นมา 1 ครั้ง เหมือนทำงานปรกติ แต่จอก็ไม่ติดอยู่ดีครับ คือไฟเป็นสีส้ม ไม่เปลี่ยนเป็นสีเขียว

    อาการน่าจะเป็นที่การ์ดจอหรือ ช่องเสียบการ์ดจอหรือเปล่าครับ

  12. #12
    OverclockZone Member danaid's Avatar
    Join Date
    7 Jul 2007
    Location
    Bangkok

    Default

    ของผมเคยเจอ case แบบว่าเปิดเครื่องไฟเข้าแต่จอไม่ติดซึ่งก่อนหน้านี้ติด สุดท้ายสรุปว่า mainboard เสีย

  13. #13
    OverclockZone Member popowen's Avatar
    Join Date
    1 Feb 2008

    Default

    เข้ามาอัพเดทครับ เจอตัวปัญหาแล้ว คือการ์ดจอเสียนั่นเองครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •