overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: haa sata2 แต่เมนบอร์ดมองเห็นเป็น ide แก้ไขยังไงดีครับ

  1. #1
    OverclockZone Member in_flames's Avatar
    Join Date
    7 Dec 2007
    Location
    รังสิต-อนุเสาวรีย์

    Default haa sata2 แต่เมนบอร์ดมองเห็นเป็น ide แก้ไขยังไงดีครับ

    mb asrock am2nf6g กับ seagat sata2 80g นะครับ เวลาบูตเครื่องที่หน้า bios มันเห็น hdd เป็น ide อะครับ พึ่งเป็นนะครับ ตอนแรกๆก้ปกติดี แล้วเข้าวินโดวส์มาเช็คที่ device manager เห็นเป็น SCSI disk drive ครับจะแก้ได้ยังไงครับเนี่ย

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง - บางนา - สัตหีบ

    Default

    เช็คความเร็ว HDD ด้วยโปรแกรม HD Tune ดู
    ว่าปกติใหม

  3. #3
    OverclockZone Member in_flames's Avatar
    Join Date
    7 Dec 2007
    Location
    รังสิต-อนุเสาวรีย์

    Default

    ความเร็วปกติของ sata2 อยู่ที่เท่าไหร่ครับ

  4. #4
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    ถ้าความจุของท่านเเล้วดูในโปรเเกรมจะอยู่ที่ 70-85 Mb/sec ครับ

  5. #5
    OverclockZone Member amcrew's Avatar
    Join Date
    20 May 2008
    Location
    Chonburi

    Default

    บอร์ดผม bios ก็มองเห็น sata เป็น ide แต่ความเร็วเท่าเดิม max83.7 min 55.4

  6. #6
    OverclockZone Member in_flames's Avatar
    Join Date
    7 Dec 2007
    Location
    รังสิต-อนุเสาวรีย์

    Default

    ขอบคุณทุกท่านครับ เดี๋ยวจะลองเช็คดู



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •