overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: P5K ใช้ Lan ไม่ได้ครับ มีวิธีแก้ไขไหมครับ ใครเป็นแบบนี้บ้าง

  1. #1
    OverclockZone Member
    Join Date
    23 Dec 2007

    Default P5K ใช้ Lan ไม่ได้ครับ มีวิธีแก้ไขไหมครับ ใครเป็นแบบนี้บ้าง

    P5K ใช้ Lan ไม่ได้ครับ เล่นเน็ตไม่ได้เลย เซงมากๆ

    ใครมีวิธีแก้ไข ช่วยทีนะครับ เซงจริงๆ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง - บางนา - สัตหีบ

    Default

    เคลม

  3. #3
    OverclockZone Member
    Join Date
    23 Dec 2007

    Default

    จริงๆอ่ะ -*-

  4. #4
    OverclockZone Member sumnurgrug's Avatar
    Join Date
    3 Oct 2007

    Default

    ดูไฟที่ช่องเสียบสายแลนที่เมนบอร์ดว่าติดไฟเขียวหรือเปล่า ถ้าไม่ติด หรือติดไฟสีอื่น ลองเช็คสายดู ถ้าติดไปเข้าขั้นตอนในข้อหนึ่ง
    1. ลองดูใน BIOS ใน Ethernet LAN ว่า Eneble หรือเปล่า ถ้า Eneble อยู่แต่เล่นเน็ตยังไม่ได้ ก็ไปข้อสอง
    2. ดูใน Properties ของ Mycomputer ใน Device Maneger ดูว่าได้ลงไดรเวอร์หรือเปล่า ถ้าลงแล้วยังเล่นเน็ตไม่ได้ ก็หาไดรเวอร์ตัวใหม่ จากเว็ป ASUS ถ้าลงแล้วยังเล่นไม่ได้ ก็ไปข้อสาม
    3. มีสองทางเลือก
    - เคลม --- ข้อดี ได้บอร์ด"อันใหม่" --- ข้อเสีย ไม่รู้ว่าของใหม่จะห่วยกว่าเดิมหรือเปล่า ,เสียเวลา
    - ซื้อการ์ดแลนมาติดตั้ง --- ข้อดี เล่นเน็ตได้ --- ข้อเสีย เสียตังอีกนิด แค่ 199 บาท

  5. #5
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    ของผมก็เคยเป้นครับ แต่เป็น M3A

  6. #6
    OverclockZone Member hurahara's Avatar
    Join Date
    29 May 2007
    Location
    ทุกๆที่ๆมีเธอ

    Default

    ลองทำตามท่านข้างบนยังคับถ้าลองแล้วยังไม่ได้ก็หึหึได้overclockมั้ยคับ ถ้าoverclockอยู่แล้วปรับค่าPCI frequencyไว้เท่าไหรคับ อิp5kผมใช้อยู๋อาการนี้ก็เคยเป็นมาแล้วเคยปรับค่าPCI frequency ไว้เท่าไหรจำไม่ได้แต่แน่ใจว่าเกิน110ปรากฏว่าเข้าเน็ทกับแลนไม่ได้เลยผมอยู๋หอเลยใช้เน็ทหอ
    นั่งโง่อยู๋ตั้งนานคิดว่าเป็นที่เน็ทคิดมากจนลามไปถึงว่าแลนที่บอร์ดมันพังกำลังทำใจว่าจะส่งเคลมแล้ว ลงวินโดว์ใหม่ก็แล้วก็ยังไม่ได้เลยตัดสินใจรีค่าbiosใหม่ทีนี้เข้าได้ เอาแล้วไงเลยกลับไปตั้งค่าbiosที่ocไว้เท่าเดิมแต่เปลี่ยนค่าPCI frequencyลดลงมาเหลือ101 เข้าวินโดว์เข้าเน็ทได้ เลยลองกลับไปปรับเป็นมากกว่า110เหมือนเดิม เข้าวินโดว์ทีนี้เข้าเน็ทไม่ได้อีกแล้ว ก็เลยรู้ว่ามันเป็นที่ค่าPCI frequencyนี่เอง อันนี้กรณีP5Kของผมนะคับหวังว่าคงจะพอช่วยท่านได้บ้างไม่มากก็น้อย



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •