overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 7 of 7

Thread: มีปัญหา 2boot screen

  1. #1
    OverclockZone Member mootoyugi's Avatar
    Join Date
    18 Sep 2008

    Default มีปัญหา 2boot screen

    คือผมได้ใช้โปรแกรมstyleXP แล้วพอกดไปกดมา แ้ล้วเปิดเครื่องใหม่ ดันมี2boot screen
    1.แบบเก่า ( window XP อันที่มากะวินโดว์ต้องลง)
    2.สกินที่ใส่เพิ่มลงไป ( window xp boot screen)

    ผมอยากลบมันไป(อันใหม่) เพราะว่าเวลาเปิดเครื่องต้องคอยเลือกว่าจะเข้าboot screen อันไหน ถ้าไม่เลือกต้องรอ30 วินาทีเพื่อให้ เข้าสู่ bootscreen อันไหนสักอัน(มันเหมือนกัน- -)

    แล้วผมไปเจอเว็บนึงเค้าให้วิธีแก้ว่า


    คุณมีการใช้โปรแกรมบางตัวมาปรับแต่งหรือเปลี่ยน boot screen หรือ Login ของวินโดวส์ มันจะเกิดการสร้างไฟล์สำรองแบบดั้งเดิม(Original) และวินโดวส์มีการแก้ไขไฟล์ Boot.ini เพิ่มทางเลือกในการบูตเข้าแบบดั้งเดิมเผื่อกรณีตัวที่เราปรับเปลี่ยนใช้งานไม่ได้หรือบูตเข้าวินโดวส์ไม่ได้ก็มาใช้ Original

    วิธีลบ
    ให้เข้าไปแก้ไขไฟล์ที่ชื่อ ฺboot.ini จะอยู่ในไดรฟ C ต้องปรับให้วินโดวส์แสดงไฟล์ระบบด้วยจึงจะเห็นไฟลนี้ ใช้ notepad แก้
    เปิดขึ้นมาจะเห็น
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="PANDA boot screen" /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional (Original)" /noexecute=optin /fastdetect
    เมนูที่เห็น 2 ตัวตอนบูตคือ 2 บรรทัดสุดท้ายนั่นเอง เครื่องอื่นอาจไม่เหมือนกัน แต่จะคล้ายๆกัน ลบตัวที่ไม่ต้องการออก แล้วเซฟ จบ

    ปัญหาคือผมหาไอ้เจ้า boot.ini ไม่เจอ รบกวนทุกคนช่วยเอา บูทสกินตัวที่2 ออกให้ทีนะครับ

  2. #2
    OverclockZone Member แหวะ's Avatar
    Join Date
    29 Aug 2008
    Location
    คนเมืองพาน

    Default

    Startup > Run > Msconfig > Boot.ini

  3. #3
    OverclockZone Member mootoyugi's Avatar
    Join Date
    18 Sep 2008

    Default

    ูู^
    ^
    มันลบยังไงอ่ะครับ - -
    ผมเจอแล้วแต่ลบ

    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="PANDA boot screen" /fastdetect

    ไม่เป็นอะครับ
    Last edited by mootoyugi; 1 Jan 2009 at 10:13:28.

  4. #4
    OverclockZone Member sacitarios's Avatar
    Join Date
    25 Feb 2008
    Location
    บางกอก

    Default

    Start > Run > พิมพ์ว่า "c:\boot.ini"

    ลบ แล้ว ก็ เซฟ

  5. #5
    OverclockZone Member mootoyugi's Avatar
    Join Date
    18 Sep 2008

    Default

    ู^
    ^
    พอลบเสร็จแล้ว save แล้วเป็นงี้อ่าคับ


    พอกดok



    ทำไงดีอ่าคับ

  6. #6
    OverclockZone Member sacitarios's Avatar
    Join Date
    25 Feb 2008
    Location
    บางกอก

    Default

    เข้า Folder Options >
    1. เลือก Show hidden files
    2. เอาติ๊กออก Hide protected operating system files
    3. กด OK
    4. เข้าไดร์ฟ c:
    5. คลิกขวา boot.in > properties
    6. เอาติ๊กออก Read-only
    7. กลับมาแก้ไฟล์อีกที

  7. #7
    OverclockZone Member mootoyugi's Avatar
    Join Date
    18 Sep 2008

    Default

    ใจมากครับได้แระครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •