overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 3 of 3

Thread: สอบถามเรื่อง SoundCard Audigy 2 ZS ใช้ร่วมกับ ลำโพง ECAN รุ้น A200 เสียงเบสไม่ออกครับ

  1. #1
    OverclockZone Member BeeBe's Avatar
    Join Date
    12 Jun 2008
    Location
    รังสิต-สะพานใหม่-ดอนเมือง

    Thumbs up สอบถามเรื่อง SoundCard Audigy 2 ZS ใช้ร่วมกับ ลำโพง ECAN รุ้น A200 เสียงเบสไม่ออกครับ

    สอบถามเรื่อง SoundCard Audigy 2 ZS ใช้ร่วมกับ ลำโพง ECAN รุ้น A200 ต่อแบบ 5.1 ครับ
    หลังจากที่ต่อลำโพงเข้ากะ SoundCard เข้ากับลำโพงแล้วลงไดเวอที่แถมมากับ Soundcard ต่อสายทั้งหมด 3 เส้น สายเข้า2 ออก1 เวลาเปิดเพลง เสียงเบสไม่ออกครับ แต่เวลาเช็คระบบ 5.1 เสียงลำโพงออกทุกตัวครับ ข้อสังเกตุครับเวลาเปิดโปรแกรม jed Audio เสียงออกครบ แต่เอาแผ่นเพลงAudio เสียงเบสไม่ออกอีกครับ ถ้าเอาโปรแกรม วินโด้มีเดียเพลเยอร์หรือ เพาเวอร์DVD และโปรแกรมมีเดียตัวอื่นยิ่งแล้วใหญ่ ไม่มีเสียงเบสออกเลยครับ

    ท่านผู้รู้ช่วยทีครับ ว่าควรจะแก้ไขอย่างไรครับ

    ขอบคุณผู้รู้ล่วงหน้าครับ

  2. #2
    OverclockZone Member mmilin's Avatar
    Join Date
    27 Apr 2007

    Default

    ต่อแบบ 5.1 ต้องหา function bass redirect ให้เจอนะคะ ไม่งั้นซับจะไม่มีเสียง และถ้าหันตู้ซับเข้าตัว สายสัญญาณ จะสลับกันซ้ายขวา นะคะ อย่าลืมกลับให้หมดก่อนนะ

  3. #3
    OverclockZone Member BeeBe's Avatar
    Join Date
    12 Jun 2008
    Location
    รังสิต-สะพานใหม่-ดอนเมือง

    Thumbs up

    Quote Originally Posted by mmilin View Post
    ต่อแบบ 5.1 ต้องหา function bass redirect ให้เจอนะคะ ไม่งั้นซับจะไม่มีเสียง และถ้าหันตู้ซับเข้าตัว สายสัญญาณ จะสลับกันซ้ายขวา นะคะ อย่าลืมกลับให้หมดก่อนนะ
    เจอแล้วครับแล้วลองปรับแล้วเสียงเบสออกแล้วครับ

    ขอบคุณครับที่ช่วยแนะนำมาครับ
    Last edited by BeeBe; 2 Jan 2009 at 16:04:07.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •