overclockzonefanpage  overclockzoneth  TV  RSS  


Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Thread: ช่วยทีครับ คอมเปิดไม่ติด!!!!!!

  1. #1
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default ช่วยทีครับ คอมเปิดไม่ติด!!!!!!

    พอดีได้แรมกับการ์ดจอใหม่มา

    คิดว่าต่ออะไรเรียบร้อยหมดแล้ว

    การ์ด 4670
    แรม patriot 1150

    ลองเปิดดูแล้วจอขึ้นno signal

    แต่ทุกอย่างติดหมด

    ไฟที่ต่อจาก MB ก็ติด

    อ้อลืมบอกไปครับ บอร์ด DFI 790fx m2rs

    งงครับ

    หรือว่ามันไม่ได้เปิดนาน



    เครียไบออสก็แล้ว

    โอยยช่วยทีครับบบ

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ถอนไดรเวอการ์ดจอตัวเก่าออกยังครับ

  3. #3
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    มันเปิดไม่ติดเลยครับบ


    เอาถ่านออกก็ไม่หาย

  4. #4
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    การ์ดจอตัวเก่ายังอยู่ไหม ลองเอามาเปลี่ยนดูครับ

  5. #5
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    ไม่อยู๋แล้วครับหุๆ

    ขายไปหลายเดือนและ

    คอมก็ไม่ได้เปิดมาหลายเดือนหๆุ

  6. #6
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    psu อื่น มีลองไหม

  7. #7
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    psu ไม่น่าใช่ครับ

    เพราะเพิ่งซื้อมาใหม่ 900w

    แล้วก็ เปิดรันชุดน้ำไว้ตลอดครับ

    หรือว่าบอร์ดมันจะไปแล้วหว่า

  8. #8
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ram psu vga ใหม่ อืม บอดก็น่าสงสัยมากๆครับ แบบนี้

    แรมนี้ใช่เครื่องอื่นได้ไหมครับ

  9. #9
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    เห็นเค้าว่าเจ้าของคนก่อนใช้ได้อยู่ครับ

    เด๋วเยนนี้จะหาการ์ดใหม่มาลองดู

  10. #10
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ถอด VGA เข้าๆออกๆ เดี่ยวก็ติดครับ ลองดูซิหลายๆครั้ง แรมด้วย
    เอายางลบถูๆสักหน่อย

    อย่าลืม เสียบ เข้าๆออกๆนะครับ

  11. #11
    OverclockZone Member
    Join Date
    28 Feb 2008

    Default

    มีเสียงเตือนอะไรบ้างหรือเปล่าครับ หรือเงียบเลย

    ลองถอดแรมออกดูถ้ามันโวยวาย ก็ทำอย่างที่ทานวิกรบอกอะครับ

  12. #12
    OverclockZone Member deedocmtc's Avatar
    Join Date
    4 Jan 2009

    Talking

    Quote Originally Posted by wikorn View Post
    ถอด VGA เข้าๆออกๆ เดี่ยวก็ติดครับ ลองดูซิหลายๆครั้ง แรมด้วย
    เอายางลบถูๆสักหน่อย

    อย่าลืม เสียบ เข้าๆออกๆนะครับ


  13. #13
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    Quote Originally Posted by wikorn View Post
    ถอด VGA เข้าๆออกๆ เดี่ยวก็ติดครับ ลองดูซิหลายๆครั้ง แรมด้วย
    เอายางลบถูๆสักหน่อย

    อย่าลืม เสียบ เข้าๆออกๆนะครับ
    จะลองดูครับผม

    Quote Originally Posted by Backstar View Post
    มีเสียงเตือนอะไรบ้างหรือเปล่าครับ หรือเงียบเลย

    ลองถอดแรมออกดูถ้ามันโวยวาย ก็ทำอย่างที่ทานวิกรบอกอะครับ
    ไม่มีเลยครับ

    กลัวบอร์ดไปอยู๋หุๆ

    หรือผมไม่ได้เสียบลำโพงบอร์ด

    แต่บอร์ดนี้มันก็มีเขียนว่า บัสเซอ ก็น่าจะใช่นะหุๆ

  14. #14
    OverclockZone Member เปรียญธรรม๓ประโยค's Avatar
    Join Date
    14 Aug 2008
    Location
    โลกของ NVidia

    Smile

    น่าจะแรมนะครับ ลองเอาแรมยี่ห้ออื่นมาใส่ดูครับ
    ผมเคยลองแรมยี่ห้อ ROX ใส่ บอร์ด ASUS ร้อง GIGABYTE ก็ร้อง Asrock เงียบกริบมีแต่ no signal
    พอเอา Kingston มาใส่ก็ปกติดีครับ

    แต่ก็ลองทำตามที่หลายๆ ท่านแนะนำดูครับ

  15. #15
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    ขอบพระคุณครับ

    ผมไม่มีอะไหร่สำรองเลย

    หุๆ

    ทำไงดีน๊อเราาาาาาาา

    ส่าได้ของมาหุๆ

  16. #16
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    เพิ่มเติมครับ

    ถอดแรมออก

    มีเสียง เหมือนไม่มีคนรับโทรสับครับ

    ตอนแรกที่ไม่มี

    ลืมสลับจัมเปอร์

  17. #17
    OverclockZone Member 13ee1213ee12's Avatar
    Join Date
    16 Apr 2008
    Location
    Apple in California

    Default

    ยกไปร้าน โชว์ชุดน้ำเทพโลดด ร้านเค้ามีอะไหร่ลองเยอะ

  18. #18
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    ฮ๋าๆๆๆ


    กลัวไปได้อยู่ หุๆ

  19. #19
    OverclockZone Member Sareshiku's Avatar
    Join Date
    31 Oct 2006
    Location
    [มศก.นครปฐม] [ปิ่นเกล้า] Infractions: 999/999 (999)

    Default

    เช็ค จัมเปอร์ ClearCMOs ทั้งบนบอร์ด และหลังบอร์ด ให้ดีครับ ว่าเสียบถูกตำแหน่ง

    เด๋วเป็นเหมือนผม เหอะๆ

  20. #20
    OverclockZone Member
    Join Date
    4 Aug 2007

    Default

    เชคเรียบร้อยแล้วครับ

    เหมือนเดิมมหุๆ


    โอยยยงุงิ

Page 1 of 2 12 LastLast


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •