overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 13 of 13

Thread: งงหลายๆ กับ GTA IV ซื้อมาแล้วเล่นไม่ได้ -*-

  1. #1
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default งงหลายๆ กับ GTA IV ซื้อมาแล้วเล่นไม่ได้ -*-

    เช็คตามสเปคก่อนไปซื้อแล้วนะครับเนี่ยแล้วก็ลองเทียบสเปคของตัวเองกับเจ้ากระทู้ที่ปักหมุดอยู่ด้านบนแล้วด้วย กลับกลายเป็นว่าเล่นไม่ได้....เซ็งมากมาย

    Minimum Requirement ก็ผ่าน

    ถากแรกมาเลยจะขยับรถยังขยับแทบไม่ไปเลยครับ
    เข้าเกมครั้งแรก เลือก Options ตามที่เกมตั้งให้ ผลออกมา


    Statistics
    Average FPS: 4.10
    Duration: 37.52 sec
    CPU Usage: 89%
    System memory usage: 72%
    Video memory usage: 77%

    Graphics Settings
    Video Mode: 1280 x 1024 (60 Hz)
    Texture Quality: Medium
    Render Quality: High
    View Distance: 25
    Detail Distance: 37

    Hardware
    Microsoft Windows XP Professional
    Service Pack 3
    Video Adapter: NVIDIA GeForce 9600 GT
    Video Driver version: 180.84
    Audio Adapter: Realtek HD Audio output
    Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz

    File ID: benchmark.cli

    อันนี้ลองเข้าไปเล่นในเกมดูขยับรถแทบไม่ไปเลยครับ








    เลยมาลอง set ค่า Graphic ใหม่ เอาแบบ Low สุดๆ ทุกอย่าง ผลออกมา


    Statistics
    Average FPS: 5.39
    Duration: 36.92 sec
    CPU Usage: 93%
    System memory usage: 68%
    Video memory usage: 48%

    Graphics Settings
    Video Mode: 800 x 600 (60 Hz)
    Texture Quality: Low
    Render Quality: Low
    View Distance: 1
    Detail Distance: 1

    Hardware
    Microsoft Windows XP Professional
    Service Pack 3
    Video Adapter: NVIDIA GeForce 9600 GT
    Video Driver version: 180.84
    Audio Adapter: Realtek HD Audio output
    Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz

    File ID: benchmark.cli


    เข้าเล่นเกมก็ยังแทบจะขยับรถไม่ได้อยู่ดี งงมากมายเลยครับ ไม่ทราบว่าเป็นเพราะว่าอะไร

    ปล. Windows ไม่มีปัญหาแน่นอนเพราะว่าเล่น Grid ปรับสุด ลื่นปรืดเลย เป็น Windows SP2 ปี2002 แบบไม่ได้โมอะไรเลย แล้วเอามาอัพเป็น SP3 ตอนหลังครับ
    ปล.2 ไม่ได้เปิดโปรแกรมอื่นเลยขณะเล่นเกม

    ใครพอจะรู้สาเหตุบ้างไหมครับ

    ผมไม่ได้กะว่าจะเล่นเกม GTA IV แบบลื่นๆ แต่แค่พอเล่นได้แบบต่ำ-กลางก็พอ นี่เล่นไม่ได้เลยครับ

    ช่วยด้วยยยยยยยยยยยยยยยยยยยยยยยย

  2. #2
    OverclockZone Member Nihilus's Avatar
    Join Date
    27 Jun 2008
    Location
    ไม่รู้อ่ะ..เมา...

    Default

    รอเทพมาช่วยครับ...ผมว่าผมแย่แล้วนะ หนักกว่าผมอีก
    ยังหาคำตอบไม่ไ้ด้ จนทุกวันนี้

    Statistics
    Average FPS: 15.14
    Duration: 36.99 sec
    CPU Usage: 37%
    System memory usage: 88%
    Video memory usage: 97%

    Graphics Settings
    Video Mode: 1680 x 1050 (60 Hz)
    Texture Quality: Medium
    Render Quality: Highest
    View Distance: 25
    Detail Distance: 25

    Hardware
    Microsoftฎ Windows Vista" Ultimate
    Service Pack 1
    Video Adapter: NVIDIA GeForce 8800 GT
    Video Driver version: 181.20
    Audio Adapter: Speakers (Realtek High Definition Audio)
    Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz

    File ID: Benchmark.cli

  3. #3
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default

    แงๆๆๆ เค้าอยากเล่นง่า

    ใครก็ได้ช่วยด้วยคร้าบบบบบบบบบบบบบบ

  4. #4
    OverclockZone Member aekshow's Avatar
    Join Date
    28 May 2008

    Default

    ลบทิ้ง ลงใหม่ดูคัรบ ไม่ก็ หาแคร๊กใหม่ หาเกมส์ใหม่ลองดูครับเห็นใจ ของผม กากๆ ยังใหว
    Statistics
    Average FPS: 27.92
    Duration: 37.14 sec
    CPU Usage: 87%
    System memory usage: 51%
    Video memory usage: 73%

    Graphics Settings
    Video Mode: 1440 x 900 (60 Hz)
    Texture Quality: Medium
    Render Quality: Very High
    View Distance: 25
    Detail Distance: 37

    Hardware
    Microsoft Windows XP Professional
    Service Pack 3
    Video Adapter: ATI Radeon HD 3800 Series
    Video Driver version: 6.14.10.6891
    Audio Adapter: kX Wave SB0060 5.1 [e400] 0/1
    AMD Athlon(tm) 64 X2 Dual Core Processor 5200+

    File ID: Benchmark.cli

  5. #5
    OverclockZone Member TheRocKMaN's Avatar
    Join Date
    28 Dec 2007

    Default

    Quote Originally Posted by Nihilus View Post
    รอเทพมาช่วยครับ...ผมว่าผมแย่แล้วนะ หนักกว่าผมอีก
    ยังหาคำตอบไม่ไ้ด้ จนทุกวันนี้

    Statistics
    Average FPS: 15.14
    Duration: 36.99 sec
    CPU Usage: 37%
    System memory usage: 88%
    Video memory usage: 97%

    Graphics Settings
    Video Mode: 1680 x 1050 (60 Hz)
    Texture Quality: Medium
    Render Quality: Highest
    View Distance: 25
    Detail Distance: 25

    Hardware
    Microsoftฎ Windows Vista" Ultimate
    Service Pack 1
    Video Adapter: NVIDIA GeForce 8800 GT
    Video Driver version: 181.20
    Audio Adapter: Speakers (Realtek High Definition Audio)
    Intel(R) Core(TM)2 Quad CPU Q9300 @ 2.50GHz

    File ID: Benchmark.cli
    ลองอัพเป็น SP2 ดูสิครับ

  6. #6
    OverclockZone Member XP_armor's Avatar
    Join Date
    11 Oct 2006
    Location
    ผมมาซ่อมแอร์ครับ

    Default

    RAM มีเท่าไหร่ ครับ

    CPU แรงน้อยไปนะครับ

  7. #7
    OverclockZone Member gamesdeath's Avatar
    Join Date
    6 Oct 2008
    Location
    ►Grindcore Fan club.♂ ♫ Mafia Cat ♫

    Default

    ลองหายาแก้ไอไม่ดูงับ หายแน่นอน ผมก็ไปซื้อแผ่นมา ใช้ยาของในแผ่นก็เป็นเหมือนท่านเลย

    ลองเปลี่ยนตัวใหม่ลื่นปรี๊ด
    Last edited by gamesdeath; 17 Oct 2009 at 21:28:29.

  8. #8
    OverclockZone Member Comma's Avatar
    Join Date
    1 Aug 2008
    Location
    สมุทรสาคร

    Default

    CPU 2.4 Ghz ขั้นต่ำมิจ้ายหรอ??? ผมก็ไม่แน่ใจนะครับ

  9. #9
    OverclockZone Member Violent's Avatar
    Join Date
    15 Dec 2007
    Location
    ไทย (ตอนนี้)

    Default

    http://forums.overclockzone.com/foru...28102&page=157

    อาการ จอส่าย รถผีสิง ยาแก้ ยี่ห้อ fed0r ถึงจะหายนะ

    เข้าไปดูในนี้เอาเองนา โพสหลายทีล่ะ ไม่ดีๆ

  10. #10
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default

    หายแล้วครับท่าน แก้ไขโดยการไปใช้ XP SP2 แทน
    ที่กดคลิกขวาเข้า Properties ตัว run เกมน่ะครับ แล้วไปเลือก run program with Windows2000 แทน

    หายเป็นปลิดทิ้งเลย ดังนี้ครับ

    Statistics
    Average FPS: 22.50
    Duration: 37.34 sec
    CPU Usage: 84%
    System memory usage: 80%
    Video memory usage: 90%

    Graphics Settings
    Video Mode: 1280 x 1024 (60 Hz)
    Texture Quality: Medium
    Render Quality: High
    View Distance: 25
    Detail Distance: 37

    Hardware
    Microsoft Windows XP Professional
    Service Pack 2
    Video Adapter: NVIDIA GeForce 9600 GT
    Video Driver version: 180.84
    Audio Adapter: Realtek HD Audio output
    Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz
    Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz

    File ID: benchmark.cli

    ถึงแม้ว่า FPS จะมีแค่นี้แต่ก็เล่นได้ลื่นๆ แล้วครับ มีกระตุกนิดหน่อย ครับ

    ต่อไปจะไปทำการ OC แล้ว อิอิ

    เดี๋ยวมาดูกันใหม่หลังจาก OC แล้วจะเป็นอย่างไร

    ขอบคุณ ทุกๆ ท่านครับ

  11. #11
    OverclockZone Member VINCEz's Avatar
    Join Date
    9 Oct 2007

    Default

    Quote Originally Posted by TheRocKMaN View Post
    ลองอัพเป็น SP2 ดูสิครับ
    คือว่า... นั่นมัน vista ไม่ใช่ xp นะครับ

  12. #12
    OverclockZone Member Nihilus's Avatar
    Join Date
    27 Jun 2008
    Location
    ไม่รู้อ่ะ..เมา...

    Default

    Quote Originally Posted by TheRocKMaN View Post
    ลองอัพเป็น SP2 ดูสิครับ
    Vista มี SP2 ด้วยหรือ???

    แล้วผมจะแก้ยังงัยให้ CPU กากๆของผมมันทำงานเยอะๆอ่ะ
    Last edited by Nihilus; 22 Jan 2009 at 04:17:01.

  13. #13
    OverclockZone Member TheRocKMaN's Avatar
    Join Date
    28 Dec 2007

    Red face

    Quote Originally Posted by VINCEz View Post
    คือว่า... นั่นมัน vista ไม่ใช่ xp นะครับ
    อายจัง ปล่อยไก่

    เห็น xp สลับกับ vista เลยมึนว่าคนไหนใช้อะไรแน่ *0*



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •