overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 8 of 8

Thread: ช่วยผมที ครับ cpu E8400 OC ได้แค่ 4.2 เอง

  1. #1
    OverclockZone Member
    Join Date
    14 Jan 2009

    Post ช่วยผมที ครับ cpu E8400 OC ได้แค่ 4.2 เอง

    ผมอยากจะ OC ขึ้นไปอก อ่ะครับ แต่ผมเซตการจ่าย ไฟไม่เปง
    ตอนนี้ได้ 4.2 พอมากก่านี้ ไม่ไหว อ่ะครับ

    ผมใช้ CPU E8400
    บอร์ด GA-EX38-DS4
    Power 1100W targan ครับ

    ใครเซทไฟเป็นช่วยผมทีครับ

  2. #2
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default


  3. #3
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default


  4. #4
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default

    ใครรู้ โปรดช่วยผมที่ครับ

  5. #5
    OverclockZone Member DOGMA's Avatar
    Join Date
    21 Dec 2007

    Default

    ผมก็ X38
    P5E3+Kingmax DDR3/1333(1G*2)
    ก็ได้เท่านี้ครับ

  6. #6
    OverclockZone Member
    Join Date
    14 Jan 2009

    Default

    ผมคิดว่า มานน่าจะได้อีก แต่ มาน ไม่เข้าวินโด้อ่ะ
    เหมือนฟเลี้ยงมานไม่ พออ่ะ ครับ

  7. #7
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง - บางนา - สัตหีบ

    Default

    สุดที่ 4.2 GHz เท่านี้ เหมือนกัน 555+

  8. #8
    OverclockZone Member Toffeecheese's Avatar
    Join Date
    11 Sep 2007
    Location
    C:\Earth\Asia\Thailand\Chiangmai

    Default

    โชคร้ายไปเจอ C0 ตัวแรงน้อยมั้งครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •