overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: มีปัญหาในการติดตั้ง X-FI Xtreme Gamer Fatality Pro Serie บน Vista 64 ครับ

  1. #1
    OverclockZone Member CannavaroJ's Avatar
    Join Date
    18 Dec 2008
    Location
    บนโลกอันกว้างใหญ่ใบนี้...

    Default มีปัญหาในการติดตั้ง X-FI Xtreme Gamer Fatality Pro Serie บน Vista 64 ครับ

    คือผมได้ทำการติดตั้งบน Vista 64 แล้วมีปัญหาตัว Software ของการ์ดไม่สามาถรันได้ครับรันไปสักพักจะมีเสียงจี๊ดดดดดด... ออกมา + กับเวลาลองฟังเพลงแล้วไม่มีเสียงออกครับ สักพักคอมก็จะแฮงค์ไม่ทราบว่ามีวิธีแก้ไขยังไงครับ

    แต่บน XP ไม่มีปัญหาครับ

    ตอนนี้ผมลง Driver Ver SBXF_PCDRV_LB_2_18_0008
    กับ CSL_PCAPP_LB_2_60_35A ครับ

    ขอบคุณครับ

  2. #2
    OverclockZone Member CannavaroJ's Avatar
    Join Date
    18 Dec 2008
    Location
    บนโลกอันกว้างใหญ่ใบนี้...

    Default

    ดัน

    ตอนนี้ XP ก็เป็นตาม Vista แล้วครับเสียงไม่ออกไปเช็คดูมันขึ้น Error Code 10

  3. #3
    OverclockZone Member nattha_tum's Avatar
    Join Date
    27 Sep 2006

    Default

    เหมือนการ์ดจะเสียครับ เพราะการ์ดผมก็เป็นเหมือนกันครับ ไม่ได้เป็นที่ซอฟแวร์อ่ะครับ ลองสังเกตตรงขั่วจ่ายไฟอ่ะครับว่าตะกั่วมันแตกหรือเปล่า

  4. #4
    OverclockZone Member CannavaroJ's Avatar
    Join Date
    18 Dec 2008
    Location
    บนโลกอันกว้างใหญ่ใบนี้...

    Default

    ขอบคุณมากครับ คุณ nattha_tum เดี่ยวผมจะลองกลับไปเช็คดูครับ

    อาจจะลองย้าย Slot PCI ดู + กับลองกับเครื่องอื่นก่อน ผมเกรงใจคนที่ผมสั่งซื้อเค้านะครับ ถ้าใช้ได้อาจจะใช้ไปก่อน



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •