overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: เก่าไปนิดเกี่ยวกับ Left 4 dead ครับ

  1. #1
    OverclockZone Member pabootong's Avatar
    Join Date
    23 Jul 2007

    Unhappy เก่าไปนิดเกี่ยวกับ Left 4 dead ครับ

    คือว่า เครื่องผมเล่นแล้วภาพกระตุกเป็นจังหว่ะๆๆๆๆเลยอ่ะครับ
    ต้องปรับลด Quality ของภาพลงมา
    แต่ผมไม่เข้าใจว่าทำไมถึงปรับสุดไมได้อ่ะครับ
    เพราะสเปคที่แนะนำนี่ เครื่องผมผ่านหมด
    ลงเกมส์ใหม่ก็แล้วนะครับ
    Window ก็ลงใหม่แล้ว
    เล่นแบบออฟไลน์อย่างเดียวอ่ะครับ

    Spec ผม
    CPU: E7300 2.66Ghz
    Mainboard: P5QL-PRO
    RAM: 2*2 G (Adata+Kington)
    HDD: 640G
    VGA: Asus En9600GT 512 M 256 Bit
    Window Xp Sp2
    DirectX 9.0c
    Driver VGA 184.อารัยสักอย่าง ตัวล่าสุดอ่ะครับ
    จอCRT 17"


    ท่านใดพอทราบวิธีแก้ไขแนะนำหน่อยนะครับ
    อยากปรับความละเอียดสูงๆๆ

  2. #2
    OverclockZone Member
    Join Date
    4 Dec 2007

    Default

    ลองไปปรับ multicore rendering ออกดูครับน่าจะหายเลยนะเพราะเป็นเหมือนกันหายเเล้ว

  3. #3
    OverclockZone Member pabootong's Avatar
    Join Date
    23 Jul 2007

    Default

    เงียบจัง
    ดันให้เห็นกันทั่วๆๆๆ

  4. #4
    OverclockZone Member pabootong's Avatar
    Join Date
    23 Jul 2007

    Default

    Quote Originally Posted by dylanseeker View Post
    ลองไปปรับ multicore rendering ออกดูครับน่าจะหายเลยนะเพราะเป็นเหมือนกันหายเเล้ว
    ขอบคุณครับเด๋วจาลองกลับไปทำดูนะครับ^^

  5. #5
    OverclockZone Member pabootong's Avatar
    Join Date
    23 Jul 2007

    Default

    ลองทำดูแล้วครับมะคืน หายเป็นปริดทิ้งงง

    ขอบคุณมากๆๆๆครับ

    ว่าแต่ว่า ไอ้ตัว Multicore render นี่เอาไว้ใช้ประโยชน์ตอนไหนหรอครับ??



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •