overclockzonefanpage  overclockzoneth  TV  RSS  


Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: หนัง HiDef ทำไมมัน....

  1. #1
    OverclockZone Member
    Join Date
    20 Jul 2008

    Default หนัง HiDef ทำไมมัน....

    พอดีเอาหนัง HiDef มาดูครับ ปากดว่ามันมี หน่วงๆ บางจังหวะครับ
    Spec.
    E8400
    Ram 4GB
    HD 4870 1GB DDR5
    X-Fi Xtreme Music
    WD 750AAKS
    Power Supply 750W
    เล่นกับ LCD TV 32" FullHD
    หนังที่ลอง ก็ Dark Knight FullHD คับ ต่อสาย DVI-HDMI ครับ
    น่าจะเป็นที่อะไรคับ Hardware or Software หรือว่าการปรับแต่งครับ
    ขอคำแนะนำด้วยครับ

  2. #2
    OverclockZone Member askener's Avatar
    Join Date
    28 May 2007
    Location
    ชัยภูมิ - โคราช

    Default

    สเป๊กคล้าย ๆ ผมนะครับ

    จากที่ผมเดาคงเป็นการตั้ง X-fi ของท่านลองปรับ ๆ ดูก่อนนะครับผมก้อเคยเป็นประมาณเสียงดีเลย์

    รอท่านต่อไป -3-

  3. #3
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง - บางนา - สัตหีบ

    Default

    System แรงมาก
    เช็ค Software

  4. #4
    OverclockZone Member
    Join Date
    3 Dec 2008

    Default

    เป็นเพราะว่า Fram Rate มันน้อยไปค่ะ เวลาดูอาจจะมีกระตุกๆ ตาเป็นบางช่วง ยิ่งหนังที่
    มาจากพวก MKV เเล้วเจอค่อนข้างบ่อยเลย แถมมันไม่ดูลื่น

  5. #5
    OverclockZone Member intheworld's Avatar
    Join Date
    27 May 2008

    Default

    1. power dvd8
    2. K-lite codec pack

    หามาใช้ครับ แล้วจะลื่นหัวแตก

  6. #6
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    เกี่ยวกับ codec ไรพวกนี้ป่าว

  7. #7
    OverclockZone Member converseboy's Avatar
    Join Date
    17 Oct 2008
    Location
    Ubonratchatani 34000

    Default

    ไม่ได้เป็นเพราะ SYSTEMแน่ นอนแรงขนาดนั้น

  8. #8
    OverclockZone Member pisuit's Avatar
    Join Date
    25 May 2008
    Location
    งามวงศ์วาน,ศาลายา

    Default

    Quote Originally Posted by Nugift View Post
    เป็นเพราะว่า Fram Rate มันน้อยไปค่ะ เวลาดูอาจจะมีกระตุกๆ ตาเป็นบางช่วง ยิ่งหนังที่
    มาจากพวก MKV เเล้วเจอค่อนข้างบ่อยเลย แถมมันไม่ดูลื่น
    Spec จขกท ไม่น่าจะใช่ เฟรมเรทน้อยนะครับ = ='

    ลองเช็คพวก codec หรือโปรแกรมที่ใช้เล่นดูก่อนครับ คงเป็นที่ software แหละ

  9. #9
    OverclockZone Member
    Join Date
    20 Jul 2008

    Default

    เด๋วจะลอง Power DVD ดูนะคับ ตอนนี้ใช้ Media Player Classic ธรรมด๊า ธรรมดา
    พวกK-Lite มี version ต้องห้ามมั้ยคับ
    File ที่ลองเป็น MKV ครับ
    ขอบคุณทุกคำตอบเลยคับ ถ้าเป็นเรื่อง frame rate คงกลุ้มอะคับ ลงทุนไปขนาดนี้แล้วววว เด๋วจะลองใช้ Power DVD ดูครับ ใครมีคำแนะนำเรื่อง software ตัวไหนบ้างบอกเลยนะคับ อยากดูหนังลื่นๆๆๆๆ

  10. #10
    OverclockZone Member deedee's Avatar
    Join Date
    4 Oct 2006

    Default

    ปัญหาเกิดจากการไม่ได้ลง codec มากกว่าครับ

    หาตัวลงตัวนี้นะ CoreAVC Professional 1.XX

    การใช้งานกับ

    โปรแกรม Media player classic มาจาก K-Lite Codec
    - option > external filter > add filter หา coreavc video decoder แล้วเลือก prefer > apply ปิดแล้วเปิดใหม่

    โปรแกรม KMPlayer(KMP)
    1.
    - option > preference > filter control > decoder usage > internal video decoder > general ติ๊กเอา h264 (avc1) ออก
    ต่อมา
    2.
    - option > preference > filter control > decoder usage > external video decoder
    > external decoder search > add system codec หา coreavc video decoder แล้ว ok เลือก h.264 video เลือก *coreavc video decoder ปิดแล้วเปิดใหม่

    ..................................................

  11. #11
    OverclockZone Member Macro's Avatar
    Join Date
    28 Feb 2007

    Default

    ดูที่ codec ก่อนเลยขอรับ

  12. #12
    OverclockZone Member
    Join Date
    20 Jul 2008

    Default

    ลองใฃ้วิธี add filter ใน window media classic แล้วเลือก prefer กระตุกกว่าเดิมอีกคับ
    ต้องใช้ codec ตัวไหนเพิ่มเนี่ย เด๋วจะลองหา KMPlayer ดีป่าวคับ ใครมี link โหลดบ้างครับ

  13. #13
    OverclockZone Member slate's Avatar
    Join Date
    9 May 2007
    Location
    God of Future !!

    Default

    ลองศึกษาจากกระทู้ ท่านเรือรบดูครับ ไม่รู้จะช่วยได้รึเปล่า ผมก็งูๆปลาๆเหมือนกัน http://forums.overclockzone.com/foru...d.php?t=306440

  14. #14
    OverclockZone Member
    Join Date
    20 Jul 2008

    Default

    โอ้.... ต้องลองๆ ขอบคุณมากครับ เด๋วจะลองดูได้ผลยังไงแล้วจะมาแจ้งครับ
    ว่าแต่มีใครใช้ spec. คล้ายๆผมแล้วมีปัญหานี้บ้างเนี่ย

  15. #15
    OverclockZone Member dankdoi's Avatar
    Join Date
    7 Sep 2007
    Location
    ลาดกระบัง-อ่อนนุช-ซีคอน

    Default

    E8200 เดิมๆ
    แรม 2 กิ๊ก
    4870 ตัว 512

    ลื่นหัวแตกเลยนะท่าน

    Media Player Classic
    ลองทำตามนี้ดูนะครับ พี่เค้าทำไว้ละเอียดดีครับ
    http://www.sound-map.com/index.php?l...417910&Ntype=2

  16. #16
    OverclockZone Member deedee's Avatar
    Join Date
    4 Oct 2006

    Default

    Quote Originally Posted by dankdoi View Post
    E8200 เดิมๆ
    แรม 2 กิ๊ก
    4870 ตัว 512

    ลื่นหัวแตกเลยนะท่าน

    Media Player Classic
    ลองทำตามนี้ดูนะครับ พี่เค้าทำไว้ละเอียดดีครับ
    http://www.sound-map.com/index.php?l...417910&Ntype=2
    ^ ^
    ผมเองยังใช้ E2160 อยู่เลยกับแท่น HDPC

  17. #17
    OverclockZone Member mintjee2's Avatar
    Join Date
    18 Sep 2006

    Default

    ใช้โปรแกรมอะไรเล่นอะครับ ของผมเสปกอ่อนกว่าท่านเยอะต่อ HDMI เล่น HiDef 1920*1080 ก็ปกติทั้งภาพและเสียง

  18. #18
    OverclockZone Member millionbyte's Avatar
    Join Date
    28 Sep 2007
    Location
    ประชาชื่น, บางซื่อ

    Default

    ลอง KMPlayer ดูครับ

  19. #19
    OverclockZone Member GFX's Avatar
    Join Date
    24 Jun 2008

    Default

    มันต้องเซตครับ

    ถ้าโหลดโปรแกรมมาเดิม ๆ ไม่ปรับแต่ง จะมีอาการกระตุก หน่วง ๆ แบบนี้แหละครับ

    ส่วนวิธีเซตนั้น รอท่านต่อไปดีกว่าน่ะ ^^"

  20. #20
    OverclockZone Member
    Join Date
    19 Feb 2009

    Default

    Quote Originally Posted by deedee View Post
    ปัญหาเกิดจากการไม่ได้ลง codec มากกว่าครับ

    หาตัวลงตัวนี้นะ CoreAVC Professional 1.XX

    การใช้งานกับ

    โปรแกรม Media player classic มาจาก K-Lite Codec
    - option > external filter > add filter หา coreavc video decoder แล้วเลือก prefer > apply ปิดแล้วเปิดใหม่

    โปรแกรม KMPlayer(KMP)
    1.
    - option > preference > filter control > decoder usage > internal video decoder > general ติ๊กเอา h264 (avc1) ออก
    ต่อมา
    2.
    - option > preference > filter control > decoder usage > external video decoder
    > external decoder search > add system codec หา coreavc video decoder แล้ว ok เลือก h.264 video เลือก *coreavc video decoder ปิดแล้วเปิดใหม่

    ..................................................
    เหอะๆ ขอบคุณ จริงๆ ครับ พอด๊ผมก็มีปัญหาดูไฟล์ .mkv แล้ว ภาพมันไม่ตรงกับคำพูด กระตุกอีกตะหาก ผมก็นึกว่าเพราะ คอมผมเก่าไปรีเปล่า
    สเปคของโน็ตบุคผม
    Intel Pentium 4 3.00GHz
    NVIDIA GeForce FX Go5200 ram การ์จอ 32 Mb
    Ram 512/266
    โครตเก่า วิธีนี้ทำให้ผมสามารถดู ภาคได้ลื่นขึ้นละนะครับ
    ปล.ใครพอมีวิธีทำให้ดูได้ ลื่นขึ้นมังคร้าบบบบบบบบบบบ ผมใช้ KMP
    Last edited by kosmos007; 1 Mar 2009 at 01:40:30.

Page 1 of 2 12 LastLast


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •