overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 8 of 8

Thread: 8800GTX สำรองใช้ มีปัญหา

  1. #1
    OverclockZone Member Lock0n's Avatar
    Join Date
    17 Feb 2009

    Default 8800GTX สำรองใช้ มีปัญหา

    เอา XFX9800GTX+ ไปเคลมที่ ARC มาครับ จากปัญหาที่เคยโพสต์ถามก่อนหน้านี้
    เขาก็รับ แล้วให้ XFX8800GTX มาสำรอง ละก็เจอปัญหา ไม่ว่าจะเล่นเกม ดูหนัง หรือแค่เข้าเวบเล่น ค้างได้เกือบทุกเมื่อ เซ็งมากครับ
    ณ ตอนนี้ยิ่งแย่ใหญ่เข้า window ปกติไม่ได้ ค้างตอนหน้า welcome screen
    ตอนบูทเครื่องก็มีตัวหนังสือแปลกๆ กระจายเกือบทั่วจอ
    บางครั้งถึงจะเข้า safe mode ได้ แต่ใน safe mode ก็มีลายเส้นลากผ่านจออีก
    ผมไปทำของสำรองเขาพังป่าวเนี่ย ทำยังไงดีครับ ปัญหาน่าจะเป็นตรงจุดไหน ใครพอรู้วิธีแก้บ้าง T-T
    ปล. ปกติเช็คดูก็อุณหภูมิ 60-70 องศาเองครับ ไม่น่าใช่เรื่องความร้อน

  2. #2
    OverclockZone Member TheMaster's Avatar
    Join Date
    17 Feb 2009

    Default

    ผมว่าน่าจะเป็นที่Windowนะ ฮาร์ดแวร์ไม่น่าทำให้วินโดว์มีตัวหนังสือแปลกๆกระจายทั่วจอ ยกเว้นการ์ดจอรวน

    **แต่ที่แน่ๆลองลงWindowใหม่ถ้ามีปัญหาอีก น่าจะเป็นที่ตัว ฮาร์ดแวร์ตัวใดตัวหนึ่ง
    Last edited by TheMaster; 9 Mar 2009 at 02:09:58.

  3. #3
    OverclockZone Member ฺBIOHAZARD's Avatar
    Join Date
    20 Jan 2009
    Location
    เมืองเลย

    Default

    ตอนบูทเครื่องแล้วมีตัวหนังสือแปลกๆกระจายทั่วจอนี่ผมก็เคยเป็นครับตอนใช้วิสต้า ลองเปลี่ยนแผ่นที่ใช้ลงกี่แผ่นก็เป็นเหมือนกันหมด ตอนนี้ขยาดวิสต้าไปเลย

  4. #4
    OverclockZone Member Lock0n's Avatar
    Join Date
    17 Feb 2009

    Default

    อาการมันแปลกมากอะครับ เป็นๆ หายๆ แบบว่าถ้าพักเครื่องไว้นานซักหน่อย เปิดมาอีกทีก็ปกติ
    แต่เล่นไปซักพักประมาณ 5 นาทีก็ค้างเน่า restart ก็กลายมาเป็นบูืทแล้วตัวหนังสือแปลกๆ
    เข้าหน้า welcome screen ไม่ได้ ต้องเข้าที่ safe mode อย่างเดียว
    ถ้าผมเอาของไปคืนตอน ของที่เคลมมาถึง เขาจะว่าอะไรผมป่าวเนี่ย อยู่ดีๆ มันก็เป็นอะ

    ปล. ลองลง windows ใหม่อีกทีแล้วครับ ผลคือเหมือนเดิม
    แล้วถ้าจะ flash bios มันจะช่วยได้ป่าวครับ ผมมั่นใจว่าปัญหามันอยู่ที่ การ์ดจอ นะะะะ

  5. #5
    OverclockZone Member Kraiwit's Avatar
    Join Date
    22 Jan 2008
    Location
    Graphics Zone - Overclock Zone

    Default

    อืม ๆ

    แปลกอีกแระ

  6. #6
    OverclockZone Member j_tww's Avatar
    Join Date
    20 Jun 2007
    Location
    โรงแก้วข้างสนามบินสุวรรณภูมิ

    Default

    ไฟไม่พอหรือเปล่าครับ

  7. #7
    OverclockZone Member edd's Avatar
    Join Date
    26 Sep 2006

    Default

    อาการนี้ เช็คอุณหภูมิดูนะอาจจะร้อนไป ถ้าจะว่าไปเข้าเวปแล้วค้างก็ไม่น่าเกี่ยวกับ vga นะ

  8. #8
    OverclockZone Member Lock0n's Avatar
    Join Date
    17 Feb 2009

    Default

    ก่อนหน้านี้ ใช้ 9800GTX+ ปกติดีครับ เพียงแต่มันมีปัญหาอย่างอื่น เลยเอาไปเคลม
    แล้วได้ 8800GTX ตัวนี้ มาใช้ไปก่อน เรื่องอุณหภูมิไม่น่าใช่นะครับ เพระา ตอนเปิดเครื่องใหม่ๆ 50-60 องศามันก็ค้างครับ
    เรื่องไฟไม่พอ ก็ไม่น่าใช่ครับ ผมใช้ CM 550W ใช้เล่น 9800GTX+ มาก็ไม่เห็นเป็นไร

    คือตอนนี้ลองแบบไม่ลง driver การ์ดจอ มันก็จะบูทเข้าได้ เพียงแต่มันจะมีตัวหนังสือแปลกๆ ตอนบูท หน้าวินโดว์ก็มีลายเส้นลากผ่านจอ
    แบบว่าถ้าไม่ได้ใช้ความสามารถของการ์ดจอโดยตรงแบบ safe mode มันก็ทำงานได้ไม่ค้างอะครับ แต่ถ้าลง driver เมื่อไหร่ มันจะเน่า
    เข้าวินโดว์ไม่ได้เลยครับ บางทีมันถึงจะจอฟ้า ขึ้น error เกี่ยวกับ ตัวไดรเว่อมีปัญหาอะครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •