overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 13 of 13

Thread: ขอผู้รู้เรื่อง เร้าเตอร์ ช่วย ตอบ

  1. #1
    OverclockZone Member ninenine's Avatar
    Join Date
    7 Feb 2007

    Default ขอผู้รู้เรื่อง เร้าเตอร์ ช่วย ตอบ

    คือ ผมทำ static เร้า อยู่อ่ะครับ คือตอนนี้ ทำได้แล้ว ส่วนหนึ่ง เหลืออีก ส่วนหนึ่ง

    จากภาพนะครับ เรียงตัวไป ก็ 1 >>>2 >>>3 คือ ตอนนี้ ที่ทำเร้าหากันได้คือ R1 หา R2 ได้
    R3 หา R2 ได้ แต่ R3 ไม่สามารถ หา R1 ได้และ R1 ไม่สามารถ หา R3 ได้

    อยากทราบ ว่าต้อง หาเส้น ทางอันไหน บ้างหรือครับ บอกหน่อย ครับ ช่วยด้วย

  2. #2
    OverclockZone Member ninenine's Avatar
    Join Date
    7 Feb 2007

    Default

    ถ้านับ จาก PC ก็
    PC0 ping PC1 ได้
    PC2 ping PC1 ได้
    PC1 ping PC0 ได้
    PC2 ping PC1 ได้
    แต่ PC 2 ไท้สามารถ ping PC0 ได้ ครับ ทำอย่างไร ทำเร้าเทเบิล อย่างไรครับ

  3. #3
    ผู้มาเยือน54
    Guest

    Default

    ปกติ route เท่านั้นก็ถูกแล้วนะ แต่ต้องดูรายละเอีัยดแล้วละว่า ตัวเลขถูกรึเปล่า network address อะไรพวกนี้

  4. #4
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router1
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    ip address 192.168.1.1 255.255.255.252
    no ip directed-broadcast
    clock rate 64000
    bandwidth 1544
    encapsulation ppp
    !
    interface Serial1
    no ip address
    no ip directed-broadcast
    bandwidth 1544
    shutdown
    !
    interface Ethernet0
    ip address 10.0.0.1 255.255.255.0
    no ip directed-broadcast
    bandwidth 10000
    !
    !
    ip classless
    no ip http server
    ip route 172.16.0.0 255.255.255.0 192.168.1.2
    ip route 192.168.0.0 255.255.255.0 192.168.1.2
    ip route 192.168.1.4 255.255.255.252 192.168.1.2
    !
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end
    Last edited by JO; 14 Mar 2007 at 00:43:24.

  5. #5
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router2
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    ip address 192.168.1.5 255.255.255.252
    no ip directed-broadcast
    clock rate 64000
    bandwidth 1544
    encapsulation ppp
    !
    interface Serial1
    ip address 192.168.1.2 255.255.255.252
    no ip directed-broadcast
    bandwidth 1544
    encapsulation ppp
    !
    interface Ethernet0
    ip address 172.16.0.1 255.255.255.0
    no ip directed-broadcast
    bandwidth 10000
    !
    !
    ip classless
    no ip http server
    ip route 192.168.0.0 255.255.255.0 192.168.1.6
    ip route 10.0.0.0 255.255.255.0 192.168.1.1
    !
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end
    Last edited by JO; 14 Mar 2007 at 00:46:54.

  6. #6
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    !
    Version 12.1
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Router3
    !
    !
    !
    ip subnet-zero
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    bandwidth 1544
    shutdown
    !
    interface Serial1
    ip address 192.168.1.6 255.255.255.252
    no ip directed-broadcast
    bandwidth 1544
    encapsulation ppp
    !
    interface Ethernet0
    ip address 192.168.0.1 255.255.255.0
    no ip directed-broadcast
    bandwidth 10000
    !
    !
    ip classless
    no ip http server
    ip route 172.16.0.0 255.255.255.0 192.168.1.5
    ip route 10.0.0.0 255.255.255.0 192.168.1.5
    ip route 192.168.1.0 255.255.255.252 192.168.1.5
    !
    !
    !
    line con 0
    transport input none
    line aux 0
    line vty 0 4
    !
    no scheduler allocate
    end
    Last edited by JO; 14 Mar 2007 at 00:54:23.

  7. #7
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    ลืมรูป

  8. #8
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    Quote Originally Posted by ninenine View Post
    ถ้านับ จาก PC ก็
    PC0 ping PC1 ได้
    PC2 ping PC1 ได้
    PC1 ping PC0 ได้
    PC2 ping PC1 ได้
    แต่ PC 2 ไท้สามารถ ping PC0 ได้ ครับ ทำอย่างไร ทำเร้าเทเบิล อย่างไรครับ
    คิดว่า
    ที่ rt1 ท่านไม่ได้ทำ routing network ที่ขา fast Ethenet ของ rt3
    ที่ rt3 ท่านไม่ได้ทำ routing network ที่ขา fast Ethenet ของ rt1

  9. #9
    OverclockZone Member ninenine's Avatar
    Join Date
    7 Feb 2007

    Default

    จะลองทำดู นะครับ เดี่ยว มาบอก ผลงาน ครับ ว่าทำได้ไหม

    ขอบคุณครับ

  10. #10
    OverclockZone Member ninenine's Avatar
    Join Date
    7 Feb 2007

    Default

    no ip directed-broadcast >> หมายถึง อะไ รเหรอ ครับ
    no ip http server >> หมายถึง อะไ รเหรอ ครับ

  11. #11

  12. #12
    OverclockZone Member ninenine's Avatar
    Join Date
    7 Feb 2007

    Default

    ทำได้ แล้ว ครับ แต่
    no ip directed-broadcast >> หมายถึง อะไ รเหรอ ครับ
    no ip http server >> หมายถึง อะไ รเหรอ ครับ

    ยังไม่รู้เหมือนเดิม ตัวนี้

  13. #13
    OverclockZone Member JO's Avatar
    Join Date
    18 Sep 2006
    Location
    Laksi

    Default

    Quote Originally Posted by ninenine View Post
    ทำได้ แล้ว ครับ แต่
    no ip directed-broadcast >> หมายถึง อะไ รเหรอ ครับ
    no ip http server >> หมายถึง อะไ รเหรอ ครับ

    ยังไม่รู้เหมือนเดิม ตัวนี้
    ปิดความสามารถในการทำงานเป็นเซิร์ฟเวอร์ที่ไม่จำเป็นต้องใช้ของ router ซึ่งจะช่วยให้มีพื้นที่ของหน่วยความจำและโพรเซสเซอร์ของ router เพิ่มขึ้น ทำได้โดยการใช้คำสั่ง show proc ที่ router แล้วสั่งปิดบริการทั้งหมดที่แน่ใจว่าไม่จำเป็นต้องใช้งาน โดยทั่วไป การทำงานเป็นเซิร์ฟเวอร์บางอย่างของ router ที่ควรถูกปิดไม่ให้ใช้งานและคำสั่งที่เกี่ยวข้องในการยกเลิกการทำงาน ได้แก่

    • Small services
    (echo, discard, chargen, etc.)
    - no service tcp-small-servers
    - no service udp-small-servers

    • BOOTP
    - no ip bootp server

    • Finger
    - no service finger

    • HTTP
    - no ip http server

    • Identd
    - no ip identd (เฉพาะบางเวอร์ชันของ IOS)

    • SNMP
    - no snmp-server

    สามารถทำให้อินเทอร์เฟซของ router มีความปลอดภัยมากขึ้นได้โดยการใช้คำสั่งดังต่อไปนี้กำหนดไว้ที่ทุกอินเทอร์เฟซ ซึ่งจะต้องทำที่โหมดของการกำหนดค่าให้อินเทอร์เฟซ

    • Unused interfaces
    - shutdown

    • No Smurf attacks
    - no ip directed-broadcast

    • Ad-hoc routing
    - no ip proxy-arp



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •