overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ช่วยทีครับ อะไรเสีย

  1. #1
    OverclockZone Member
    Join Date
    31 Jan 2009

    Exclamation ช่วยทีครับ อะไรเสีย

    เปิดเครื่องมา ไม่มีสัญญาณจอภาพ เงียบกลิบ
    ไฟสีเขียวไม่ขึ้น แต่มีไฟสีแดงขึ้นพักนึงแล้วก็ดับไป
    อุปกรณ์ บอด ECS
    ใช้กาดจอออนบอด
    ซีพียูพัดลมหมุน
    ฮาดดิดทำงาน

  2. #2
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รามอินทรา

    Default

    เพิ่งประกอบหลอ ดูทุกอย่างว่าเสียบแน่นหรือป่าว หรือไม่อาจจะเป็นที่บอร์ด

  3. #3
    OverclockZone Member
    Join Date
    31 Jan 2009

    Default

    ประกอบมานานแล้วครับ
    ตอนนั้นยังเล่นปกติดี ปิดเครื่อง พอมาเล่นตอนเช้าก้อเป็นเฉยเลย

  4. #4
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รามอินทรา

    Default

    ถ้าเปิดมานานแล้วอุปกรณ์บางตัวอาจจะลาโลกไปแล้วล่ะครับ

  5. #5
    OverclockZone Member Open's Avatar
    Join Date
    5 Jul 2008
    Location
    l เชียงใหม่ l ลำพูน l พะเยา l

    Default

    เช็คที่แรมครับ

    ลองถอดแรมออกมาทำความสะอาดซะหน่อย แล้วก็เสียบลงไปใหม่ครับ
    หรือถ้ามีแรม 2 ตัวแบบ Dual ก็ให้ถอดทั้งสองตัวออกมา แล้วให้ท่านลองเสียบแรมทีละตัว แล้วทดสอบเปิดเครื่องดูครับ

    แรมมันขยับนิดเดียวเครื่องก็ค้างแล้วครับ
    - -. เคยเอามือไปแตะแรมตอนเปิดเครื่องอยู่ ปรากฏว่าเครื่องค้างในทันทีทันใดเลย



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •