overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 15 of 15

Thread: รบกวนสอบถามปัญหาเกี่ยวกับ ASUS EN9600GT Black Pearl ครับ

  1. #1
    prawan
    Guest

    Thumbs up รบกวนสอบถามปัญหาเกี่ยวกับ ASUS EN9600GT Black Pearl ครับ

    คือผมมีปัญหาในการใช้งานคือเวลาเล่นเกมแล้วมีปัญหาค้างบ่อยมากครับ เกมที่เล่นตัวอย่างเช่น Farcry 2 , Spore , Crysis เป็นต้นครับ ไม่รู้เป็นเพราะสาเหตุอะไร รบกวนทุกท่านช่วยไขความกระจ่างด้วยครับ ส่วนสเป็คเครื่องก็ AMD Athlon 6000+ แรม 3 GB Mainboard M2N ส่วนCase ใช้ของ Gview ตัวแรกอ่าครับ ขอบคุณทุก ๆ ท่านมากครับ ^^

  2. #2
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    อาการเป็นไงครับ ลองเปลี่ยนไดรเวอร์ยังครับ

  3. #3
    prawan
    Guest

    Thumbs up

    อาการก็คือพอเล่น ๆ ไปก็ค้างแน่นิ่งเลยอ่าคับ บางทีเล่น ๆ อยู่ภาพก็เละอ่าคับเเละก็ค้างอีกตามเคย มันเป็นที่ไดรเวอร์ใช่ป่าวคับ หรือว่าเพราะมันร้อนเกินไป ^^
    Last edited by prawan; 5 Apr 2009 at 22:15:34. Reason: -

  4. #4
    OverclockZone Member
    Join Date
    22 Mar 2008

    Default

    ใช้วินโดว์อะไรหรอครับ

  5. #5
    prawan
    Guest

    Default

    ตอนแรกใช้ Vista จากนั้นก็เปลี่ยนมาใช้ XP ครับ เป็นอาการเดียวกันทั้ง 2 ระบบเลยครับ ^^

  6. #6
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    รุ่นนี้ไม่น่าร้อนนะ เพราะเป็นซิ้งแต่งแล้ว ความร้อนเท่าไหร่

    ใช้ไดรเวอร์ v. ไหนอยู่ครับ

    ลองตัวนี้ครับ 185.20

    http://downloads.guru3d.com/GeForce-...load-2154.html

  7. #7
    prawan
    Guest

    Default

    อุณหภูมิอยู่ที่ 46 C ครับ ส่วนไดรเวอร์ตอนนี้ผมใช้ 182.06 อยู่ครับ ^^

  8. #8
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    งั้น ลงวินโดวใหม่ดูครับ ลองเปลี่ยนแผ่น

  9. #9
    OverclockZone Member kikote's Avatar
    Join Date
    15 Apr 2008

    Default

    เคยเปงคราบๆๆๆ สุดท้ายเคลม

    ที่ศูน รัน 3d mark ภาพแตก เปลี่ยนตัวใหม่เลย

  10. #10
    prawan
    Guest

    Default

    อืม... ต้องเป็นแผ่นแบบไหนครับ ของผมนี่มันเป็นแบบที่ไม่ปรุงแต่งเท่าไหร่อ่าคับ ที่เล่นไม่ได้หรือเป็นเพราะว่าผมลง Service pack 3 รึเปล่าครับ ^^

  11. #11
    prawan
    Guest

    Default

    สงสัยมีแววต้องเปลี่ยนใหม่แล้วกระมัง อิอิ ^^

  12. #12
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    Quote Originally Posted by prawan View Post
    อืม... ต้องเป็นแผ่นแบบไหนครับ ของผมนี่มันเป็นแบบที่ไม่ปรุงแต่งเท่าไหร่อ่าคับ ที่เล่นไม่ได้หรือเป็นเพราะว่าผมลง Service pack 3 รึเปล่าครับ ^^
    xp sp2 ทั่วไปครับ ไม่ mod ยิ่งดี

    ถ้ายังไม่หายก็การ์ดเสีย ส่งเคลมครับ

  13. #13
    prawan
    Guest

    Default

    ขอบคุณทุกท่านที่ให้คำแนะนำครับ ^^

  14. #14
    OverclockZone Member nuttyzero's Avatar
    Join Date
    14 Oct 2006

    Default

    *0* ตัวเดียวกันเลยต่างกันที่ซิ้ง หุหุ
    การ์ดเพิ่งซื้อหรือ ยังไง ครับ
    ส่วน ผมก้เปนตอนซื้อมาใหม่ แก้โน้นแก้นี้ วินโด้มั้งซอฟแวมั้ง ว่าร้อนไปมั้ง ไม่หาย
    สุดท้ายไปเคลม ศูนย์ หายจนลืมกันเลยทีเดียว ว่าเคยค้าง ครับ

  15. #15
    prawan
    Guest

    Default

    เพิ่งซื้อมาได้แค่เดือนเดียวครับ สงสัยว่าต้องส่งศูนย์แล้วล่ะครับ อิอิ ^^



Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •