overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 9 of 9

Thread: ช่วยดูที่ครับเรื่อง Partition !

  1. #1
    OverclockZone Member
    Join Date
    11 Dec 2008
    Location
    11 Dec 2008

    Default ช่วยดูที่ครับเรื่อง Partition !

    คือว่าผมซื้อ HDD 500GB มาใหม่ 1 ลูก ควรแบ่ง Partition เท่าไหร่ดีครับ และกี่ไดร์ดีขอความคิดเห็นหน่อนนะครับ

    คือผมเอาไว้เล่นเกมส์แต่ก่อนก็แบ่ง C:100/D:100/E:265 อะครับ ผมงงมากมายไม่รู้ว่าเกี่ยวกันหรือป่าวนะ เดือนนี้ HDDผมพังไป2ลูกแล้วไปเคลมยังไม่ได้มาสักตัวเลยก็เลยตัดใจซื้ออีกลูกเล่นเลยเพราะร้านเค้าบอก รอประมาณ 2 อาทิตย์แนะรอไม่ใหวอะครับ

    +++ส่วนอาการที่พังคือผมใช้อยู่ประมาณ 2 วัน เล่นตามปรกติพอวันที่ 3 มาเปิดดูเข้าวินโดว์ไม่ได้ไปหาในบอร์ดก็ไม่เห็นHDDอะครับ

    +++ลูกที่ 2 อาการเดี่ยวกันครับ แต่ใช้ได้ 1 อาทิตย์ อะครับ เป็นที่อารายหว่า

    +++รบกวนด้วยนะครับเรื่องการแบ่ง Partition ว่าท่านแบ่งกันเท่าไหร่และ กี่ ไดร์

    ++++++++++++++++ขอบคุณล่วงหน้าครับพี่น้อง ชาวคล๊อกใจดี๊ใจดี+++++++++++++++

  2. #2
    OverclockZone Member immortalpao's Avatar
    Join Date
    20 Jun 2008
    Location
    สงขลา,หาดใหญ่

    Default

    แบ่ง Partition ไม่เกี่ยวกับการทำให้มันเสียหรอก แบ่งได้ตามใจชอบเลย แต่มันจะมีสาเหตุจากสิ่งอื่นๆ เช่น PSUถูกๆ ไม่มีUPS

  3. #3
    OverclockZone Member max_k's Avatar
    Join Date
    8 Oct 2006

    Default

    อาการนี้ HDD ของ seagate ก่อนหน้านี้มันเป็นแบบนี้ครับ ลองดู link นี้ครับ

    http://www.pantip.com/tech/hardware/...HP2706191.html

    http://www.pantip.com/tech/hardware/...HP2738796.html

    คนเป็นแบบนี้กันพอสมควรเลยน่ะครับ ใครรู้ตัวก่อนก็รีบป้องกันไว้น่ะครับ ถ้า เคลมได้เอารุ่นใหม่กว่านี้ดีกว่า
    Last edited by max_k; 8 Apr 2009 at 11:50:22. Reason: เพิ่ม link

  4. #4
    OverclockZone Member fordsupra's Avatar
    Join Date
    7 Feb 2008

    Default

    ตรวจความเรียบร้อยของสายยังคับ

  5. #5
    OverclockZone Member tuajing's Avatar
    Join Date
    29 Mar 2007

    Default

    เคยเป็นคล้ายๆ กันเนี่ย พังไปหลายลูก
    สุดท้ายเปลี่ยน psu, สาย Y, สาย Sata ใหม่ๆ ดีๆ ก็ไม่เป็นอีกเลย

  6. #6
    OverclockZone Member
    Join Date
    11 Dec 2008
    Location
    11 Dec 2008

    Default

    อืมขอบคุณทุกคนมากครับ

  7. #7
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ของผม 80/400

  8. #8
    OverclockZone Member biologypanda's Avatar
    Join Date
    17 Jan 2008
    Location
    OvErClocKzONe & MUT

    Default

    เคลมร้านมันนาน ครับ ไปส่งศูนย์เลยดีกว่า 10 นาทีได้ของใหม่ ครับ

  9. #9
    OverclockZone Member
    Join Date
    11 Dec 2008
    Location
    11 Dec 2008

    Default

    Quote Originally Posted by biologypanda View Post
    เคลมร้านมันนาน ครับ ไปส่งศูนย์เลยดีกว่า 10 นาทีได้ของใหม่ ครับ
    อยากไปเหมือนกันครับแต่เวลาว่างน้อยมากเลยครับต้องเร่งทำงานตอนนี้ซื้อมาใหม่ลงOSใช้ได้แล้วครับผมเปลี่ยนสายใหม่แล้วน่าจะหมดปัญหาแล้วอะนะ ตอนนี้กำลังเมามันกะงานอยู่ครับผม รู้งี้ไปเคลม0ดีกว่าเหอๆๆ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •