overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: สอบถามหน่อยคร้าบๆๆๆ

  1. #1
    OverclockZone Member beethaizaa's Avatar
    Join Date
    29 Mar 2009
    Location
    BANGKOK

    Default สอบถามหน่อยคร้าบๆๆๆ

    (ซื้อมาไหม่อะคับ)ผมใช้ winfast 8800gt อยู่คับ เวลาใช้งานสัก ครึ่งชั่วโมง มันก็ค้างดับไปเฉยครับไม่ทราบว่า อาการแบบนี้มันเป็นที่ subply ไหมคับ หรือว่าเป็นที่อย่างอื่น พอดีการ์ดจอพึ่งซื้อมาครับ เคย flash bios เป็น 9800gt (ตอนนี้ใช้ตัวนี้อยู่ครับ ) เวลาช้งานสักแปปหรือว่าดูหนังมันก็ดับอะครับ ไม่ทราบว่าอาการที่การ์ดจอไฟไม่พอเป็นยังงัยครับ แล้วถ้าผมจะ flash bios เป็นตัวเดิมทำยังงัยครับ(พอดีว่าไม่ได้ทำเองเรื่อง flash คับ ทำไม่เป็นเรยครับ)ช่วยแนะนำหน่อยนะครับ

  2. #2
    OverclockZone Member beethaizaa's Avatar
    Join Date
    29 Mar 2009
    Location
    BANGKOK

    Default

    subply ผม ยี่ห้อ dtech 450วัต มันบอกว่าวัตเต็มอะนะ

  3. #3
    OverclockZone Member
    Join Date
    13 Mar 2008

    Default

    เปลี่ยน psu ด่วนๆ ก่อนจะไปแบบไม่กลับ

  4. #4
    OverclockZone Member beethaizaa's Avatar
    Join Date
    29 Mar 2009
    Location
    BANGKOK

    Default

    โอเคครับ แนะนำหน่อยครับรุ่นไหนดี

  5. #5
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    Tt 470 w 1900

  6. #6
    OverclockZone Member สับสน's Avatar
    Join Date
    15 Apr 2007
    Location
    ตลิ่งชัน

    Default

    ปัญหาของท่านอาจจะไม่ได้มาจากการ์ดจอก็เป็นได้นะครับ ลองเช็คดูก่อน โดยเฉพาะความร้อน



Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •