overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: รบกวนสอบถามเกี่ยวกับเมนบอร์ดของ asus m2v ครับ

  1. #1
    prawan
    Guest

    Thumbs up รบกวนสอบถามเกี่ยวกับเมนบอร์ดของ asus m2v ครับ

    พอดีผมเพิ่งได้ตัวนี้เป็นมือ 2 มาครับ เพื่อเอามาอัพคอมเก่าครับ พอดีมี amd และการ์ดจอเก่าอยู่แล้วครับ เมื่อเอามาติดตั้งแล้วปรากฏว่าเปิดเครื่องแล้วไฟติด แต่ไม่มีเสียงตี๊ดสักครั้งเลยครับ และไม่มีภาพปรากฏที่หน้าจอเลยครับ ไม่ทราบว่าเป็นเพราะอะไรครับ ผมติดตั้งผิด หรือเป็นเพราะเมนบอร์ดเสียครับ พอดีเพิ่งเริ่มหัดประกอบครั้งแรกครับ อิอิ รบกวนท่านผู้มีวิชาช่วยแนะนำด้วยครับ ขอบคุณมากครับ

  2. #2
    OverclockZone Member Noni3z's Avatar
    Join Date
    12 Mar 2009

    Default

    ลืมเสีบสาย ATX 12V รึปล่าวครับ ถ้าเสีบแล้ว ก็ดูว่าแรมแน่นดีรึปล่าว แล้วลองเคลียค่าไบออสดูก่อนครับ เผื่อไอ้คนที่ขายเนี่ยมันคล๊อกมา ถ้าไม่หายสักที บอร์ดอาจจะเสียครับ แต่อย่างเพิ่งแน่ใจไป ลองเอาอุปกรณ์จากเครื่องอื่นมาลองดูให้แน่ใจก่อนครับ

  3. #3
    prawan
    Guest

    Default

    เสียบหมดแล้วครับ ส่วนแรมก็เอาเข้า ๆ ออก ๆ ตั้งหลายครั้ง ถ่านไบออส 2-3 ครั้งได้ครับ แล้วยังม่ายมีเสียงอะไรเลยตอนเปิดเครื่องครับ สงสัยต้องส่งเคลมแหง่ม ๆ อิอิ ^^

  4. #4
    OverclockZone Member ratercracker's Avatar
    Join Date
    8 Oct 2008

    Default

    มีvga onboard หรือไม่ การ์ดจอมีโอกาสเสียที่สุด อิอิ ลองๆกันไป

  5. #5
    prawan
    Guest

    Default

    ไม่มี VGA Onboard ครับ พอเปิดเครื่องไปที่เมนบอร์ดก็ติดนะครับ พัดลม cpu ที่เสียบกับเมนบอร์ดก็หมุน แต่เครื่องไม่รัน ไม่มีอะไรติดที่หน้าจอเลยครับ ^^



Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •