overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 14 of 14

Thread: windows 7 - 7707 - 64 bit ไม่มีเสียง T T

  1. #1
    OverclockZone Member
    Join Date
    23 Feb 2008

    Default windows 7 - 7707 - 64 bit ไม่มีเสียง T T

    ผมพึ่งลงเสร็จตะกี๋นี้เองครับ ลงไดรเวอร์อย่างอื่นได้หมด ลงไดรเวอร์เสียงแล้ว มันเป็นกากบาท ตอนเปิดเครื่อง มันบอก no adi codec installed ทำนองนี้ ตอนแรกผมลองลง driver 64 bit มันไม่มีเสียง ลองลง 32 บิท ก็บอก การติดตั้ง ล้มเหลว ครับ

    ใช้บอร์ด p5pl2 ครับ

    ช่วยหน่อยนะคร๊าบบบบบบ

  2. #2
    OverclockZone Member TaO_OaT's Avatar
    Join Date
    16 Sep 2006
    Location
    แถว ๆ นี้

    Default

    ลองใช้ windows update หา driver ให้หรือยังครับ ผมก็ลง driver จาก windows update แบบว่าขี้เกยจหามาลงง่ะ หุหุ

  3. #3
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Default

    ตายละ
    64 บิทซะด้วย
    ไดรเวอร์จะมีไหมเนี่ย
    ลองวินโดว์ อัพเดดดูครับมี driver

  4. #4
    OverclockZone Member
    Join Date
    23 Feb 2008

    Default

    เที่ยงคืนกว่าละ ยังไม่มีเสียงเลยครับ

    -*- มันบอกว่า ypur driver is alreaddy up to date -*-

    กำๆๆ

  5. #5
    OverclockZone Member
    Join Date
    23 Feb 2008

    Default

    ช่วยด้วยครับบ ทำไงดีอะเนี่ย

  6. #6
    OverclockZone Member phimarn's Avatar
    Join Date
    5 Oct 2008
    Location
    จ.นครนายก อ.เมือง

    Default

    ลองวินโด้อัพเดตยังครับเพื่อช่วยได้นะ

  7. #7
    OverclockZone Member
    Join Date
    23 Feb 2008

    Default



    -*- เซงมาก

  8. #8
    OverclockZone Member
    Join Date
    20 Jun 2007

    Default

    ลองตัวนี้ยังครับ http://downloads.guru3d.com/Realtek-...load-2240.html

  9. #9
    OverclockZone Member miixer's Avatar
    Join Date
    26 Nov 2007
    Location
    IFDS-UK

    Default

    การ์ดเสียงผม ของ ครีเอทีฟ ต้องรอให้มันอัพให้เอง - - แต่รอไม่นานเท่าไหร่

  10. #10
    OverclockZone Member U F O's Avatar
    Join Date
    10 Apr 2009

    Default

    Quote Originally Posted by speedpicking View Post
    ผมพึ่งลงเสร็จตะกี๋นี้เองครับ ลงไดรเวอร์อย่างอื่นได้หมด ลงไดรเวอร์เสียงแล้ว มันเป็นกากบาท ตอนเปิดเครื่อง มันบอก no adi codec installed ทำนองนี้ ตอนแรกผมลองลง driver 64 bit มันไม่มีเสียง ลองลง 32 บิท ก็บอก การติดตั้ง ล้มเหลว ครับ

    ใช้บอร์ด p5pl2 ครับ

    ช่วยหน่อยนะคร๊าบบบบบบ
    ลองหาโหลดโปรแกรม DRIVER SCANER ดูครับมันจะสแกนหา ตัวไหนไม่มีมันจะหาเจอ แล้วมันก็จะให้เรากด โหลด รอ เสร็จ ติดตั้งจบครับ แต่ว่าโปรแกรมต้องมี คีย์นะครับ ลองดูผมใช่ตัวนี้แหละเวลาหาอะไรไม่เจอ

  11. #11
    OverclockZone Member
    Join Date
    23 Feb 2008

    Default

    ขอบคุณมากครับ

    ผมไปถามบอร์ดฝรั่งเค้า ส่งให้ทั้งแผ่นเลย ตอนนี้มีเสียงละ ดีใจๆ 55555+ เหลือลงเกมครับ ขอบคุณทุกคนมากๆ

  12. #12
    OverclockZone Member
    Join Date
    17 May 2010

    Default

    ผมยังแก้ไม่ได้เลยครับ นานแล้วช่วยหน่อยอยากลง 64bit ติดแต่เรื่องเสียงอย่างเดียวเลยครับ

  13. #13
    OverclockZone Member
    Join Date
    23 Feb 2008

    Default

    โอ้ย อันนี้ มันนานมากแล้วนะครับ ลองหาแผ่นใหม่ดูดีกว่า ผมลง ใหม่มาหลายรอบแล้ว ตอนนี้ผมใช้วินโดว์ตัวอื่นแล้วน่ะ เดี๋ยวจะ ช่วยหาให้ใหม่ละกันนะ

  14. #14
    OverclockZone Member
    Join Date
    8 May 2007

    Default

    windows 7 - 7707 --> เล่นอันนี้เลยเหรอ

    หาตัวธรรมดาๆ Windows 7 Build 7600 มาลงดีกว่าไหม



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •