overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ทำยังไงครับ ช่วยทีครับ

  1. #1
    ผู้มาเยือน
    Guest

    Default ทำยังไงครับ ช่วยทีครับ

    คือว่า เมื่อวานนี้น้องชายไปซื้อแรมมาเพิ่ม 1 แถวครับ ยี่ห้อ Rambo DDR256/400 CL3 ตัวเก่าใช้ตัวนี้อยู่ครับ ยี่ห้อ Rambo DDR256/400 CL2.5 ครับ เล่นไปสักชั่วโมงมันก็รีสตาร์ทเองครับ (เป็นประมาณ3ครั้งครับ) พอถอดแรมตัวใหม่ออกมันไม่เป็นอะไรครับ เล่นได้เหมือนเดิม ไม่ทราบว่าจะต้องทำอย่างไรบ้างครับ ให้มัน Dual channel ได้อ่ะครับ ต้องปรับไบออสไหม รบกวนช่วยผมด้วยครับ

  2. #2
    Moderator พีคุง's Avatar
    Join Date
    17 Sep 2006
    Location
    Beneath the sky

    Default

    ลองใส่แบบไม่ Dual ดูครับว่ามีปัญหาไม๊

    ถ้าไม่ใช่แรมที่ออกแบบมาให้ใช้ Dual ตรงๆ หรือมีการทดสอบมาจากโรงงานว่าใช้ Dual ได้จริง อาจเกิดปัญหาได้่ครับ ถึงแม้ว่าจะบูทเครื่องได้ก็ตาม

    กลับกัน บางทีก็มีความบังเอิญที่แรมคนละค่ายเอามา dual กันได้ก็มี


  3. #3
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    คนละชิปกันแน่ๆเลยอาการอย่างงี้

  4. #4
    OverclockZone Member kingmax's Avatar
    Join Date
    18 Sep 2006
    Location
    Bangkok

    Default

    เอาชิบที่มันเหมือนกันครับ CL2.5 กับ CL3 มันไม่ต่างกันครับ มะมีปัญหาตรงจุดนี้ครับ

  5. #5
    OverclockZone Member
    Join Date
    5 Oct 2006

    Default

    มีอีกวิธีแก้ปัญหาที่ไม่สมเหตุสมผลนัก
    แต่ผมเคยเจอปัญหานี้มาเหมือนกัน (ใส่ 512 2 ตัวไปทีหลัง หลังจากมีอยู่ก่อนแล้ว 2 ตัว)

    ผมลง Windows XP ใหม่แบบสะอาดหมดจด ก็ไม่เคยมีปัญหาอีก

    แต่โดยทฤษฎีแล้ว มันไม่น่าจะต้องทำงั้นหรอกนะ แค่แลกเปลี่ยนประสบการณ์น่ะครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •