overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: พิมพ์ไทยในIE ไม่ได้เลยครับ

  1. #1
    OverclockZone Member execute's Avatar
    Join Date
    8 Jan 2007

    Default พิมพ์ไทยในIE ไม่ได้เลยครับ

    พิมพ์ไม่ได้เลยครับกลายเป็นตัวประหลาดๆ ทำไงดีครับช่วยแก้ที

  2. #2
    OverclockZone Member niser's Avatar
    Join Date
    29 Oct 2006
    Location
    คณะแพทยศาสตร์ศิริราชพยาบาล

    Default

    ใช้ bitcomet หรือเปล่าครับ ถ้าใช่ ลองหาใน google มีวิธีแก้ครับ
    ลอง search ว่า "พิมพ์ไทยใน IE ไม่ได้" ดูนะครับ
    Last edited by niser; 26 Mar 2007 at 00:40:36.

  3. #3
    OverclockZone Member eakkphol's Avatar
    Join Date
    20 Sep 2006

    Default

    ใช้ Bit อะเปล่าคับ


    วิธีแก้พิมพ์ภาษาไทยไม่ได้ใน Internet Explorer (IE) ในกรณีที่คุณลง BitComet 0.83 และ 0.84 โดยไม่ต้อง Uninstall ตัวโปรแกรม

    ปัญหานี้เกิมาจากตัว BitComet version ใหม่ (ตั้งแต่ 0.83 ขึ้นไป) เพิ่มสรรพคุณการ Download ไฟล์ที่อยู่บนพอร์ต HTTP และ FTP จึงเกิดปัญหาให้กับการพิมพ์ไทยในตัวของ Internet Explorer ครับ

    เรามาเริ่มกันเลย
    1. ให้เข้าไปที่ Bitcomet แล้วไปที่ Option > Preferences (หรือกด Ctrl + P ก็ได้)



    2. ไปเลือกที่หมวด Task - HTTP/FTP แล้วติ๊กถูกออกทุกๆช่อง ตามภาพ แล้วกด OK และปิดโปรแกรม



    3. เปิดตัว IE ขึ้นมาแล้วเข้าไปที่ Tools > Manage Add-ons...



    4. ให้เลือกตัว BitComet Helper แล้วเลือกไปที่ Disable แล้วกด OK แล้วปิดตัว IE แล้วลองทดสอบดู



    เสร็จเรียบร้อยแล้วครับ ถ้าใครมีปัญหาก็ถามมาได้นะครับ


    เครดิต : หนูยู

  4. #4
    OverclockZone Member hornetpc719's Avatar
    Join Date
    17 Sep 2006

    Default

    ที่นี่ครับ.. เจอมาเองกับตัวแก้ได้เองด้วยละ.. อิอิ แต่รู้สึกยังมีวิธีอื่นด้วยนะ.. เพิ่งผ่านตาเมื่อไม่นานที่ forums software นี้แหละ..

    http://forums.overclockzone.com/foru...ad.php?t=33860

  5. #5
    OverclockZone Member execute's Avatar
    Join Date
    8 Jan 2007

    Default

    ขอบคุณทุกคำแนะนำอย่างแรง



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •