overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: เครื่องเล่นได้สักพักก็ดับอ่ะ

  1. #1
    OverclockZone Member
    Join Date
    21 Feb 2008

    Question เครื่องเล่นได้สักพักก็ดับอ่ะ

    เครื่องเล่นได้สักพักก็ดับอ่ะ แล้วกดเปิดไงก็ไม่ติดเลย ต้องถอดปลั้กแล้วเสียบใหม่อ่ะถึงจะเปิดเครื่องติด แต่พอเปิดใหม่ก็ดับอีกเป็นอย่างนี้ตลอดอ่ะ ช่วยทีนะคับต้องทำไง แนะนำทีคับ




    ขอบคุงล่วงหน้าคับ

  2. #2
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รามอินทรา

    Default

    บอกสเปคเครื่องด้วยครับแล้ว oc หรือป่าว

  3. #3
    OverclockZone Member nununu's Avatar
    Join Date
    9 Jan 2008
    Location
    ?uoz??o?????o

    Default

    ลองเช็คความร้อนดูครับ ทั้งเครื่องเลย CPU VGA Mainboard

  4. #4
    OverclockZone Member
    Join Date
    21 Feb 2008

    Default

    ไม่ได้ oc ไรเลยนะคับ แต่เครื่องเก่าแล้วน่ะแต่ปะกอบใหม่อ่ะคับ แต่ไม่ได้ทาซิลิโคนอ่ะคับ แต่ผมว่ามันก็ไม่น่าจะดับเร็วขนาดนั้นน่ะคับ แล้วพอจะลงวินใหม่น่ะ เครื่องจะดับตอน ก่อนหน้าแบ่งพาดติชั้นทุกทีเลย แปลกอ่ะ

  5. #5
    OverclockZone Member Third3rd's Avatar
    Join Date
    13 Apr 2009

    Default

    ผมว่าลองเช็ค PSU ก่อนก็ดีครับ อาการนี้น่าจะมีส่วนบ้างเล็กน้อยนะครับกับภาคจ่ายไฟ อย่างที่สองก็ MB นะครับ

    อาการนี้ผมเคยเจอใน Notebook บูตเข้าไป Bios ไม่ได้เลยดับ ติดตั้งวินโดว์ใหม่ ดับ แต่พอเข้า Xp ได้ปกติ แต่ถ้า Full Load ดับ

    ลองดูครับ ผมมาร่วมแสดงความคิดเห็นและเป็นกำลังใจครับ

  6. #6
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รามอินทรา

    Default

    ความร้อนแล้วล่ะครับ ถ้าไม่ได้ทาสิลิโคนนะ ถอกมาทาสิลิโคนครับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •