overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 3 of 3

Thread: คอมผมเสียงไม่ออกครับ

  1. #1
    OverclockZone Member Sandels's Avatar
    Join Date
    31 Mar 2009
    Location
    BKK

    Default คอมผมเสียงไม่ออกครับ

    สวัสดีคับ คือคอมผมมันมีอาการแบบนี้ครับ ตอนแรกก็ใช้งานได้ตามปกติครับ มีเสียงออกปกติทั่วไป ทีนี้ผมได้ทำการฟอแม็ตคอมไปครับจาก XP SP3 ไปเป็น Windows 7 BUILD 7100 ตัวใหม่อะครับที่พึ่งออกมาแบบ 32 บิทนะครับ ทีนี้เสียงไม่ออกลำโพงเลยครับ ไม่ว่าจะลงไดรเวอร์ REALTEAK แบบมาตรฐานจากเว็บแล้ว หรือลองเสียบสาย Jack ปลั้กเขียวๆอะครับใหม่ หรือลองเร่งเสียงดังเต็มที่แล้วก็ไม่ออก ทีนี้ลองเข้าไปปรับใน BIOS ตรง On Board พอปรับแล้วเสียงก็ไม่ออกเหมือนเดิม ทีนี้ลองฟอแม็ตกลับไปลง Windows XP SP3 เสียงก็ไม่กลับมาครับ -*- ผมสงสัยมากว่าถ้าอาการแบบนี้ Sound on board ของผมเสียรึเปล่าครับ

    สเป็คคอมผม

    VGA ATI HD4670 DDR3 512MB
    RAM KINGSTON 2Gbs*2 = 4gbs Bus800
    CPU AMD ATHELON 64 3.0Ghz ตัวเก่าคับ -*-
    MB ASUS A7V8X-X M2N บอร์ดก็ตัวเก่าครับ เก่ามากเลย 3 ปีอีก

    ตอนแรกผมสงสัยว่าคงเป็นเพราะวิน 7 ของผมมันไม่ซัพพอตกับ MB เพราะไดรเวอร์ของ MB มันลงได้แค่ถึง XP64บิท เกินกว่านั้นเคยลองแล้วมันลงไม่ได้ครับ แต่ทีนี้พอลองกลับไปแม็ทเป็น XP SP3 มันก็เสียงไม่ออกเหมือนเดิม ทีนี้ผมชักสงสัยละว่ามันเกิดอะไรขึ้น

    ขอคำแนะนำทีครับ ขอบคุณครับ

  2. #2
    OverclockZone Member Sandels's Avatar
    Join Date
    31 Mar 2009
    Location
    BKK

    Default

    ขอดันนะครับ

  3. #3
    OverclockZone Member Anubizy_GOLD's Avatar
    Join Date
    19 Nov 2007

    Default

    ลงไดร์ฟเวอร์ให้ครบก่อนนะครับ (เช็คตรง Device Manager ก่อนนะ)

    Control Panel >> Sound and Audio device >> Audio กับ Voice ปรับให้เป็น Realteak ให้หมด



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •