overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 7 of 7

Thread: ประกอบคอมใหม่ พอเปิดแล้วก้ดับเลย ครับ

  1. #1
    OverclockZone Member
    Join Date
    22 Mar 2007

    Default ประกอบคอมใหม่ พอเปิดแล้วก้ดับเลย ครับ

    ผมใช้ บอร์ด P5N32-E SLI เพิ่งซื้อมา วันนี้ อ่ะ ครับ

    พอเปิดแล้ว มันก้ พาวเวอร์ทำงานได้ ซัก 2 วินาที ครับ มันก้ ดับ ลง แต่ไฟ บน เมน บอร์ด ยัง ติดอยู่

    นะครับ งง มากๆๆๆ

    ผม งง มาก เลย ครับ

    ผม มั่นใจ นะ

    ผมต่อถูกหมดแล้ว

    ผมใช้ psu ของ Tsunami 580 W

    อ่ะครับ ไม่ ทราบ ว่า บอร์ด ของ ผม จะมี ปันหา ไหม ครับ

    งง มาก ครับ ช่วย ตอบที ครับ

  2. #2
    OverclockZone Member
    Join Date
    25 Feb 2007

    Default

    ของพี่ 775 ป่าว

  3. #3
    OverclockZone Member
    Join Date
    25 Feb 2007

    Default

    ถ้าเป็น775 ผมขอเดาว่าคุณทำขาcpuที่บอร์ดงอ ทำให้ไม่ครบวงจร ผมเคยทำงอ มันเปราะมากๆ
    เป็นแล้วจะเปิดสัก 3 วิ ดับเอง

  4. #4
    sssk
    Guest

    Default

    ผมก็เคยเป็นแบบนี้ ขางอเหมือนกันครับ ลองถอด cpu ออกมาดูก็ได้ครับ ของผมเอาแว่นขยายส่อง เข็มเขี่ย แล้วประกอบใหม่ครับ ก็ยังเป็นบ้าง ตอนนี้ตะแคงเคสไว้ครับถึงใช้ได้ ใช้มา จะ 2 เดือนแล้ว ก็ปรกติ หลังๆนี่เป็นบ้างเพราะถอดเปลี่ยนอุปกรร์บ่อยๆครับการ์ดจอกับแรมของเก่าที่ใช้มานานพัง ลองตะแคงดูให้น้ำหนักซิ้งกด CPU ลงไปคงพอได้ เพราะขางอหมดประกันทันทีครับ ผมเคยเครมแล้ว

  5. #5
    OverclockZone Member AMD's Avatar
    Join Date
    18 Sep 2006

    Default

    ขอ สเปคทั้งหมดด้วยครับ เช่น HDD RAM VGA

  6. #6
    OverclockZone Member PUI's Avatar
    Join Date
    19 Sep 2006

    Default

    คุ้นๆว่าอ่านพบคนที่ใช้บอร์ดนี้ แล้วเสียบไฟเลี้ยงCPUแบบสี่ขาแล้วอาการแบบนี้ เขาสังเกตุว่าที่คอนเน็คมีพลาสติกสีดำปิดอยู่ดึงออกได้แล้วเสียบเป็นแปดขา เพราะ mosfet เป็น 8 เฟส ผมมีบอร์ดนี้เดิมเสียบสี่ขาก็ติด ลองเสียบ 8 ขาก็ไม่มีปัญหาครับ เขาบอกว่าไฟจะจ่ายนิ่งขึ้นครับ

  7. #7
    OverclockZone Member greatng's Avatar
    Join Date
    5 Dec 2006
    Location
    ปราสาทแดง

    Default

    Quote Originally Posted by PUI View Post
    คุ้นๆว่าอ่านพบคนที่ใช้บอร์ดนี้ แล้วเสียบไฟเลี้ยงCPUแบบสี่ขาแล้วอาการแบบนี้ เขาสังเกตุว่าที่คอนเน็คมีพลาสติกสีดำปิดอยู่ดึงออกได้แล้วเสียบเป็นแปดขา เพราะ mosfet เป็น 8 เฟส ผมมีบอร์ดนี้เดิมเสียบสี่ขาก็ติด ลองเสียบ 8 ขาก็ไม่มีปัญหาครับ เขาบอกว่าไฟจะจ่ายนิ่งขึ้นครับ
    ถ้าจำไม่ผิดคู่มือน่าจะบอกไว้ว่า ถ้าเสียบ 4 pin แล้วดับให้แกะพลาสติกสีดำออกแล้วเสียบ 8 เลย
    ที่เค้าปิดไว้เพราะกลัวคนที่เสียบแค่ 4 pin เสียบไม่ถูกช่องครับ

    พอดีเมื่อวานสงสัยก็เลยลองหาข้อมูลดู



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •