overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 5 of 5

Thread: ถามเรื่อง EXt HDD 3.5

  1. #1
    OverclockZone Member mr_tony's Avatar
    Join Date
    16 Sep 2006
    Location
    ระยอง

    Default ถามเรื่อง EXt HDD 3.5

    คือนานมาแล้วครับที่ ผมได้ซื้อ Box HDD 3.5 มาใช้เนื่องด้วยว่า เห็นว่าความจุ มันมากกว่าในราคาที่ถูกกว่า 2.5 เลยเอามาลองใช้เพราะคิดว่าตัวนี้จะไม่ได้โยกย้ายไปไหน กะวางไว้แบคอับเฉยๆ

    ปัญหามีอยู่ว่า

    อยากถามท่านที่ใช้ มีอาการแบบผมไหม ( คือสงสัยนานแล้วครับแต่ไม่ได้ถามใคร ) อีกอย่างเลิกใช้ไปใช้ 2.5แบบเดิมแล้ว


    คืออาการมันเวลาเปิด มันไม่ค่อยจะเจอ HDD เท่าไหร่ ขึ้น เตือน USB บ้างละ ไม่ก็ เงียบไปเลย ต้อง ปิดสวิช Box เปิดใหม่ จนกว่ามันจะ ดีเทคกันเจอ ซึ่งมันหงุดหงิดมากๆ ไม่เหมือน 2.5 เสียบปุ๊บ เจอเลย หนำซ้ำ ดีไม่ดี ข้อมูลเจ๊งอีก 3.5 นะครับ


    อยากรู้ว่าเพื่อนๆ พี่ๆ น้องๆ ใช้ Box 3.5 เปิดแล้ว เจอ HDD กันเลยหรือเปล่า ถ้าเจอปกติ ผมคงคิดว่า Box ผมอาจจะมีปัญหาแน่ๆ ไม่กล้าซื้อใหม่มาใช้ กลัวมันไม่เจอแบบเดิม


    ถ้าของเพื่อนเจอปกติ ไม่มีปัญหาอะไรก็ คงเป็นที่ของผมเอง


    วานชี้แนะด้วยครับ

  2. #2
    OverclockZone Member benz_sn's Avatar
    Join Date
    31 Oct 2006
    Location
    ม.นเรศวร(พิษณุโลก)

    Default

    ไฟไม่พอหรือป่าวคับ ??


    ลองเสียบ 2 สายดู ถ้ายังมีปัญหาอีก ก็อาจจะเป็นที่ box


    ส่วนตัวผมใช้ 2.5 " อยู่

  3. #3
    OverclockZone Member -DoMyoJi-'s Avatar
    Join Date
    3 Mar 2009
    Location
    กรุงเทพ-สาย4-ทวีวัฒนา

    Default

    สีผมสวยครับ^^

  4. #4
    OverclockZone Member mr_tony's Avatar
    Join Date
    16 Sep 2006
    Location
    ระยอง

    Default

    งะ มาชมกันซะงั้น

  5. #5
    OverclockZone Member mr_tony's Avatar
    Join Date
    16 Sep 2006
    Location
    ระยอง

    Default

    ตกลงใช้กันได้ปกติ ส่วนของผม ผิดปกติ น่าจะเป็นที่ BOX



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •