overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 7 of 7

Thread: ช้วยที่ครับ เวลาเปิดคอม ช้ามากๆ ต้องทำอย่างไร

  1. #1
    OverclockZone Member spamza's Avatar
    Join Date
    14 Mar 2009

    Exclamation ช้วยที่ครับ เวลาเปิดคอม ช้ามากๆ ต้องทำอย่างไร

    คือว่า เวลาเปิดคอม อ่าครับ ช้ามากๆ รอถึง 10 นาทีได้อ่าครับ กว่าหน้าจอจะปรากฎ ขึ้นมาไม่ทราบว่าเป็นเพราะอะไรหรอครับ แต่ว่าพอเปิดได้แล้ว ก็เล่นปกติอ่าครับ เป็นเพราะอะไรปวดหัวมากๆเลยครับ ช้วยทีครับผม

    สเป็กคอมที่ใช้

    Intel E2200 2.0g
    VGA GF 8400 GS 512mb
    Bord ASUS
    Ram kington 1g

    ตอนนี้ใช้ วินโด้ XP pick 2 อยู่ และ ถ้ามีโปรแกรมให้ บูท เครื่องไวๆ ผมขอด้วยนะครับ

    ขอบคุณอย่างยิ่งครับผม

  2. #2
    OverclockZone Member narastaya9's Avatar
    Join Date
    30 Jan 2009
    Location
    อุทยานแห่งชาติเขาใหญ่

    Default

    ลองเรียบเรียงข้อมูลในเครื่อง Smart Defrag ลบไฟล์ที่ใหญ่ไม่จำเป็นออกบ้าง

    สแกนไวรัส บ่อย ๆ

    ถอดอุปกรณ์มาทำความสะอาด ใช้ยางลบถูเบา ๆ ที่ทองแดงส่วนสัมผัส แรม การ์ดจอ

    เซ็คสาย sata ide dvd หรือ psu ให้แน่นทุกชิ้น

    ลองทำดูครับ ถ้าไม่ได้ก็จะมีขั้นตอนต่อไปอีก รอท่านอื่นละกัน

  3. #3
    OverclockZone Member jokerkille's Avatar
    Join Date
    25 Feb 2009

    Default

    เครื่องผมก็เปนครับ แต่ไม่แน่ใจว่าจะเป็นที่PSU เสื่อมสภาพรึป่าว (ยังไม่กล้าตัดสินใจซื้อใหม่ครับ) วานผู้รู้ช่วยตอบทีครับ ขอบคูณครับ

  4. #4
    OverclockZone Member
    Join Date
    8 May 2007

    Default

    ถ้าไม่สะดวกที่จะลงวินโดวส์ใหม่ก็

    1. ทำตามด้าานบนบอก
    2. เอาโปรแกรมไร้สาระออกจาก Startup
    3. ลบขยะ
    4. Defrag Harddisk
    5. ปิด Service ที่ไม่จำเป็น
    6. รอท่านอื่นมาตอบมั่ง

    ^ แต่ถ้าเป็นผม จะลงวินโดวส์ใหม่ครับ ไวกว่าเดิมแน่นอน รับรอง ^_^

  5. #5
    OverclockZone Member jokerkille's Avatar
    Join Date
    25 Feb 2009

    Default

    ผมลงวินโดว์ใหม่เมื่อวานครับแต่อาการเปิดเครื่องยังช้าอยู่เหมือนเดิมคือ พอกดสวิทเปิดเครื่องต้องรอประมาณ 30 วิ ถึงจะบูทไบออส แล้วเข้าวินโดว์ได้ปกติครับ

  6. #6
    OverclockZone Member
    Join Date
    8 May 2007

    Default

    Quote Originally Posted by jokerkille View Post
    ผมลงวินโดว์ใหม่เมื่อวานครับแต่อาการเปิดเครื่องยังช้าอยู่เหมือนเดิมคือ พอกดสวิทเปิดเครื่องต้องรอประมาณ 30 วิ ถึงจะบูทไบออส แล้วเข้าวินโดว์ได้ปกติครับ
    ถ้า 30 วิ ถึงจะเข้า Bios อาจมีปัญหาที่ฮาร์ดแวร์แล้วครับ
    หรือไม่ก็ BIOS มันมัวเช็คอุปกรณ์ต่างๆ นานเกินไป

    ลองเข้าไป disable พวกที่ไม่ได้ใช้ใน bios ดูครับ
    เช่น floppy A

  7. #7
    OverclockZone Member jokerkille's Avatar
    Join Date
    25 Feb 2009

    Default

    ลองแล้วครับ แต่ยังเหมือนเดิม ผมลองเปลี่ยน psu แล้วก็ไม่หายครับ ผมลองถอดการ์ดจอออกใช้จอออนบอร์ด ก็มีอาการเหมือนเดิมครับ วานผู้รู้ช่วยตอบทีนะครับ
    Last edited by jokerkille; 27 Mar 2010 at 10:17:38.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •