overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 8 of 8

Thread: 9600GT จอดับใช้ผมที!!

  1. #1
    OverclockZone Member vampire208's Avatar
    Join Date
    6 Jan 2009
    Location
    สุวินทวงศ์ หนองจอก มีนบุรี รามอินทร

    Question 9600GT จอดับใช้ผมที!!

    คือ 9600GT ที่ผมใช้ของ inno3D spec ทุกอย่างเหมือนการ์ด ref. แต่ตัวก็เป็น แบบรูปนี้ครับ
    http://www.ultraprice.by/image/short...81/19981_1.jpg

    คือมันมีอาการคือ ผมซื้อมาวันนี้ 4 ที่ผ่านมา มาต่อใช้กับ คอม สเป็ค
    E4500
    ram 3GB
    HD 1 ลูก
    PSU Tsunami Power on 685w
    http://tsunamitech.webnode.com/produ.../poweron-685w/

    คำถามคือ
    1.psu ผมพอไหมครับ
    2.อุณหภูมิ เวลาเล่น crysis warhead ปรับ normal อยู่ที่ 80องศา มันร้อนไปไหมครับ (idel 50องศา)
    3.ใช้มา 2 วัน เปิด 6-10 ชั่วโมง (วันแรก 10 ชั่วโมง วันที่ 2 6ชั่วโมง) ไม่ได้เล่นเกมหนักตลอดนะครับเล่นสลับเข้าเว็บ แล้วเกิดอาการ จอดับ จอมืด รีเครื่องแล้วไม่ติด ถือมาพัก 2 Hr. ก็ไม่ติดอีก
    มันเกิดจากอะไรได้บ้างหรอครับ

    ขอความช่วยเหลือมือใหม่หัดเล่นหน่อยนะครับ
    ขอบคุณมากครับ

  2. #2
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รามอินทรา

    Default

    1.พอครับ
    2.ไม่ร้อน
    3.อาจจะมีบางอย่างเสียลองไล่ๆหาดู

  3. #3
    OverclockZone Member vampire208's Avatar
    Join Date
    6 Jan 2009
    Location
    สุวินทวงศ์ หนองจอก มีนบุรี รามอินทร

    Default

    Quote Originally Posted by vibe View Post
    1.พอครับ
    2.ไม่ร้อน
    3.อาจจะมีบางอย่างเสียลองไล่ๆหาดู
    ขอบคุณครับ
    แต่ผมดูๆแล้วไม่มีรอยไหม้หรออะไรเลยครับ
    แบบนี้ผมไปเปลี่ยนการ์ดได้เลยไหมครับ ประกันcom7 อะครับ
    เห็นเพื่อนบอกว่าไม่ถึง 7 วันเปลี่ยนตัวให้เลยอะครับ

  4. #4
    OverclockZone Member vibe's Avatar
    Join Date
    23 Apr 2008
    Location
    รามอินทรา

    Default

    Quote Originally Posted by vampire208 View Post
    ขอบคุณครับ
    แต่ผมดูๆแล้วไม่มีรอยไหม้หรออะไรเลยครับ
    แบบนี้ผมไปเปลี่ยนการ์ดได้เลยไหมครับ ประกันcom7 อะครับ
    เห็นเพื่อนบอกว่าไม่ถึง 7 วันเปลี่ยนตัวให้เลยอะครับ
    ลองไล่ที่ตัวอื่นดูด้วยครับ

  5. #5
    OverclockZone Member
    Join Date
    3 Mar 2007

    Default

    ซูนามิวัตไม่เต้มนะครับ ผมก็ใช้ซูนามิ 450 ก็พอนะ

  6. #6
    OverclockZone Member vampire208's Avatar
    Join Date
    6 Jan 2009
    Location
    สุวินทวงศ์ หนองจอก มีนบุรี รามอินทร

    Default

    แล้วมันเกี่ยวกับจอภาพไหมครับ ที่ผมใช้คือ HPw1907 19นิ้วwide ครับ

    psu ผมถาม HWH เขาบอกว่า Tsunami 580w เล่น9600GT ได้แต่ได้ไม่นานมันวัตไม่เต็ม
    เขาเลยบอกว่าตัวนี้สิ 1700กว่าบาท วัตเต็ม แล้วก็มี ซิลเวอสโตน400w อะครับ 1600กว่า

    ผมเลยคิดว่า400w กับ 685w เต็มไม่เต็มไม่น่าต่างเลยเอาอันนี้มาอะครับ

  7. #7
    OverclockZone Member hash's Avatar
    Join Date
    26 Jun 2008

    Default

    ถ้าแค่เข้าเว็บแล้วยังดับก็คงต้องเคลมละครับ
    แต่ยังไงไปหา psu มาลองก่อนก็ดี ผมเจอเรื่องแย่ๆกับชื่อ Tsunami มามาก

  8. #8
    OverclockZone Member vampire208's Avatar
    Join Date
    6 Jan 2009
    Location
    สุวินทวงศ์ หนองจอก มีนบุรี รามอินทร

    Default

    Quote Originally Posted by hash View Post
    ถ้าแค่เข้าเว็บแล้วยังดับก็คงต้องเคลมละครับ
    แต่ยังไงไปหา psu มาลองก่อนก็ดี ผมเจอเรื่องแย่ๆกับชื่อ Tsunami มามาก
    ขอบคุณครับ
    แต่ที่ผมลองเทสดู ก็มีใส่เป็น Geforce7500LE ที่มาจากHPเดิม มันยังคงทำงานได้ อะคับ
    แล้วพอดีพรุ่งนี้จะไปที่ศูนย์ประกัน com7 เลย ไม่มีเวลาหาpsu เทสแล้วอะครับ ถ้าเปิดเทอมยังพอให้เพื่อนเทสให้ได้ เพื่อนมันใช้ 4850 อยู่ psu น่าจะพอๆกัน



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •