overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 15 of 15

Thread: มีปัญหาการโอนไฟล์ผ่านแฟลชไดรฟ์คับ

  1. #1
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default มีปัญหาการโอนไฟล์ผ่านแฟลชไดรฟ์คับ

    คือว่าพอโอนไฟล์สัก5-10วิมันจะเด้งออกเลยแล้วมันก็แจ้งโอนไฟล์ไม่สำเร็จประมาณว่าผิดพลาดอ่ะคับ
    แล้วทีนี้ลองเอาไปเสียบอีกเครื่องก็ใช้ได้ปกติ ฟอแมตก็แล้ว แต่เคยเป็นเหมือนกันแต่หายไปนานแล้วแล้วมาเป็นอีก
    อยากทราบว่าสาเหตุมาจากอะไรอ่ะคับ ไดรฟเวอร์ บอร์ด หรือ การจ่ายไฟ PSU Raidmax 530 W board ESC 780GM-A ขบคุณครับ

  2. #2
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default

    ไม่มีใครตอบเลยช่วยหน่อยนะคับ

  3. #3
    OverclockZone Member jiggapo's Avatar
    Join Date
    16 Feb 2009
    Location
    ซ่องเจ๊หวี

    Default

    เนื่องจากมีไฟล์เสียอยู่ ให้ทำการ Scan Drive แบบ Fix file System Error

    และ Attempt Recovery of bad sectors Drive

    ที่ต้องการจะโอนย้ายข้อมูล HDD-Handy Drive หรือ ทำทุก Drive

    Scan เสร็จแล้วทำการ Defrag ต่อ

    Defrag เสร็จแล้วก็ Restart

    ทำการโอนย้ายข้อมูลได้แล้วครับ


  4. #4
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default

    ขอบคุณมากคับเดี๋ยวจาลองทำดู

  5. #5
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default

    มันไม่ได้คับลองแล้ว ฟอแมตเครื่องก็แล้วคับ เซ็งมาก เห้นเจอบางกระทู้มันบอกว่าบอร์ดเสียจิงป่าว

  6. #6
    OverclockZone Member
    Join Date
    26 Mar 2009

    Default

    ใช้ os อะไรคับ
    ถ้า win xp sp3 น่าจะเกิดจาก usb fail
    แก้โดย โหลดไดร์เวอร์ใหม่ๆจาก ผู้ผลิตเมนบอร์ด
    ถ้าไม่หายก็ใช้ sp2 จบ

  7. #7
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default

    แบบว่าแล้วทำพไมก่อนหน้านี้มันไม่เคยเป็นเลยนะคับใช้มา2เดือนได้เพิ่งเป็นไม่กี่วันมาเนี่ย งงเลยคับช่วยทีเฮ้อ งง

  8. #8
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default

    ไม่มีใครทราบเลยหรอคับว่ามันเป็นเพราะไร ใครรู้ช่วยทีคับ

  9. #9
    OverclockZone Member noom9888's Avatar
    Join Date
    13 Feb 2008
    Location
    อุดรธานี

    Default

    system ผมเหมือนกับทั่นจขกท. ผมใช้ Haddydrive อยู่ 2-3 ตัว format วันละหลายรอบก็ไม่เป็น ผมแนะนำเคลมเลยดีกว่าคับ แล้วซื้อตัวใหม่ใช้ไปก่อนเด๋วนี้ 2GB ถูกแล้วคับ

  10. #10
    OverclockZone Member santi's Avatar
    Join Date
    18 May 2007
    Location
    13000

    Default

    Quote Originally Posted by noom9888 View Post
    system ผมเหมือนกับทั่นจขกท. ผมใช้ Haddydrive อยู่ 2-3 ตัว format วันละหลายรอบก็ไม่เป็น ผมแนะนำเคลมเลยดีกว่าคับ แล้วซื้อตัวใหม่ใช้ไปก่อนเด๋วนี้ 2GB ถูกแล้วคับ
    จขกท.บอกว่าไปเสียบเครื่องอื่นได้นิ

    usb failเป็นไปได้นะ ถึงแม้เมื่อก่อนไม่เป็น ลองseach google ดูดิ

  11. #11
    OverclockZone Member deeeeluxe's Avatar
    Join Date
    28 Mar 2008
    Location
    นนทบุรี & กทม.

    Default

    ลอง บิด ชิมครีม แล้วเอาไปจุ่มนมเลยคับ อร่อย~

    แหะ ๆ มั่วแล้ว เอาใหม่ ๆ

    แฟลชไดรฟ์ ยี่ห้ออะไร เหรอคับ
    ลองหาโปรแกรมที่ใช้ฟอร์แมทแฟลชไดรฟ์โดยเฉพาะ
    มาลองฟอร์แมทดูอีกทีอาคับ ถ้าไม่ไหวก็เคลมโลด
    แต่ถ้าเอาไปเทสต์แล้วดันใช้งานได้ปกติ คราวนี้ก็ต้องดูที่เครื่องเราเองแล้วครับ
    ว่าเป็นที่ Hardware หรือ Software เริ่มต้นก็คงต้องลองลง Windows ใหม่
    หรือลองเปลี่ยนเวอร์ชั่นของ O/S ดู อา...

  12. #12
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default

    ขอบคุณมากคับสงสัยเป็นที่บอร์ดชัวร์แล้วหละแต่งงว่าบอร์ดมันไปเกี่ยวไรกะUSB เนี่ยแหละเหอะๆ

  13. #13
    OverclockZone Member zicmaxx's Avatar
    Join Date
    21 Mar 2007

    Default

    แล้วทำไมมันถึงจะเกี่ยวไม่ได้ล่ะครับ เมนบอร์ด มันมี I/O Controler ควบคุมอยู่นะครับ

    อุปกรณ์ที่ต่อผ่านเมนบอร์ด ต้องให้ เมนบอร์ด ประสานงานทั้งหมด

  14. #14
    OverclockZone Member
    Join Date
    16 Sep 2007

    Default

    แล้วแบบนี้ต้องเคลมบอร์ดลูกเดียวเลยหรอคับ หรือยังไงอ่าคับ

  15. #15
    OverclockZone Member waster555's Avatar
    Join Date
    16 Sep 2007
    Location
    จ.เลย

    Default

    คือคุณเสียบเฟรชไดร์ที่หน้าเคสหรือหลังเคสถ้าหลังเคสนี้คุณจะเสียบผ่านบอร์ดโดยตรง
    มันมี 2 กรณีอะ
    1. ถ้าเสียบข้างหน้าผ่านเคสแล้วมีปัญหาในการส่งไฟล์แสดงว่าเป็นกับเคสคับ แต่ทางกลับกัน ถ้าคุณเสียบหลังเคสแล้วใช่ได้แสดงว่าสาย USB ของเคสมีปัญหา
    2. ถ้าลองทั้ง 2 อย่างแล้วส่งข้อมูลไม่ได้อีก สงสัยจะเป็นที่เมนบอร์ดแล้วละคับ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •