overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: MB P43Twins1600 ไม่รับการ์ดจอ ATI

  1. #1
    OverclockZone Member sakutd's Avatar
    Join Date
    9 Feb 2009

    Thumbs down MB P43Twins1600 ไม่รับการ์ดจอ ATI

    ผมถอย P43Twins1600 มาใหม่ครับ
    แต่ใส่การ์ดจอแล้วใช้ได้
    แต่พอถึงเวลาลงไดร์เวอร์จากแผ่นที่เค้าแถมมาให้
    ปรากฎว่าค้างตอนที่ตรวจสอบตัวอุปกรณ์
    ไม่ทราบว่าใครเคยเจอเหตุการณ์นี้มั้งครับ
    ผมมีการ์จอ ATI 2 ตัว ลองเปลี่ยนดูแล้ว ก็ยังเป็นเหมือนเดิม
    (ค้างตอนลงไดร์เวอร์) ลงวินโดว์ใหม่หลายรอบแล้วก็เหมือนเดิม
    ใครมีวิธีแก้ไขช่วยบอกด้วยนะครับ
    อีกอย่างคือ การ์ดทั้งสองตัวผมใช้กับอีกเครื่อง ลงไดร์เวอร์ได้ตามปกตินะครับ

  2. #2
    OverclockZone Member kkkkmpv's Avatar
    Join Date
    5 Oct 2007
    Location
    รังสิต,นวนคร

    Default

    ของASROCK ใช่มั๊ยครับ ของผมก็ใช้อยู่แต่เป็นตัวP43R1600Twins-110dB เสียบการ์ดATI ตั้งแต่ HD4350,4850,4870,4850X2 ยังไม่เคยเจอปัญหาเลยครับ (ทั้งxp และvista)

  3. #3
    OverclockZone Member shukumee's Avatar
    Join Date
    24 Jan 2008

    Default

    Bios Mainboard หรือเปล่าเอ่ย ถ้าไม่ใช่ Versionใหม่สุด ลอง Update ดูครับ เผื่อจะดีขึ้น

  4. #4
    OverclockZone Member sakutd's Avatar
    Join Date
    9 Feb 2009

    Default

    ไบออสล่าสุด 2.0 ครับ

  5. #5
    OverclockZone Member
    Join Date
    22 Jan 2010

    Default

    ผมใช้ไม่มีปัญหาครับ ati

  6. #6
    OverclockZone Member
    Join Date
    31 Oct 2006
    Location
    Nonthaburi

    Default

    ใช้วินโดว์ original หรือเปล่า



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •