overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 18 of 18

Thread: เครื่องรีสตาร์ทเองครับ เกิดจากอะไรครับ

  1. #1
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Unhappy เครื่องรีสตาร์ทเองครับ เกิดจากอะไรครับ

    ตามข้างบนเลยครับ ใช้งานอยู่ดีๆ เล่นเน็ตประมาณ 1ชม แล้วรีสตาร์ทเอง
    ทีแรกไม่ค่อยบ่อยเท่าไร แต่พักหลังนี้เริ่มเป็นบ่อยแล้วครับ จนผมไม่กล้าเปิดเครื่อง
    แล้ว ......ไวรัสรึเปล่าครับ หรือว่า PSU จะลาโลก ช่วยทีครับผม

  2. #2
    OverclockZone Member Ruin's Avatar
    Join Date
    11 Oct 2006
    Location
    OCZ

    Default

    ถ้าจอฟ้าลองทำตามนี้ครับ

    คลิกขวาที่ My Computer > Properties > แท็บ Advanced >
    ในช่อง Startup & Recovery คลิก Settings...
    > ตรง System Failure ปลดติ๊กตรง Automatically restart ออก
    ถ้ามันให้รีสตาร์ท ก็รีเครื่องไปนะครับ

    เครื่องน่าจะหยุดรีสตาร์ทอัตโนมัตินะครับ
    แล้วลองแก้ตามปัญหาของจอฟ้าดูแล้วกันครับ

  3. #3
    OverclockZone Member sacoolza's Avatar
    Join Date
    11 Dec 2007
    Location
    13.803007,100.577474

    Default

    หลายสาเหตุ
    - PSU ไฟไม่พอ
    - ความร้อน
    - windows เอ๋อ Autorestart เอง วิธีแก้อยู่ด้านบน
    - ที่บ้านไฟกระฉาก ไฟตกบ่อย (แถวๆโรงงานจะเป็น)

    แต่ดูจากสเปกแล้ว Delex500w อาการไม่น่าจะสู้ดี ยิ่ง overclock+GF9600GT แล้วด้วย อันนี้ลองเช็คความร้อนดูก่อนนะครับ แต่ผมว่าDelexเริ่มเสื่อมแล้วละ

    Last edited by sacoolza; 29 May 2009 at 23:31:15.

  4. #4
    OverclockZone Member Ruin's Avatar
    Join Date
    11 Oct 2006
    Location
    OCZ

    Default

    DeLUX ครับ ไม่ใช่ Dulex มันถุงยางครับ เง้อ

  5. #5
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Default

    Quote Originally Posted by Ruin View Post
    ถ้าจอฟ้าลองทำตามนี้ครับ

    คลิกขวาที่ My Computer > Properties > แท็บ Advanced >
    ในช่อง Startup & Recovery คลิก Settings...
    > ตรง System Failure ปลดติ๊กตรง Automatically restart ออก
    ถ้ามันให้รีสตาร์ท ก็รีเครื่องไปนะครับ

    เครื่องน่าจะหยุดรีสตาร์ทอัตโนมัตินะครับ
    แล้วลองแก้ตามปัญหาของจอฟ้าดูแล้วกันครับ
    จอไม่ฟ้าครับ ผมทำตามนี้อยู่แล้ว แต่ก็รีสตาร์ท
    ผมสังเกตุดู มันจะรีสตาร์ทตอนเปิดไว้เฉยๆครับ ตอนเล่นก็เล่นได้นะครับ
    แต่พอผมไปอาบน้ำประมาณ 10 นาที กลับมามันรีสตาร์ทซะแล้ว (ต่อเน็ตไว้)

  6. #6
    OverclockZone Member Ruin's Avatar
    Join Date
    11 Oct 2006
    Location
    OCZ

    Default

    ถ้าจอไม่ฟ้าอาจจะเป็นไวรัสก็ได้ครับ

    จะลองฟอแมทดูมั๊ยครับ

  7. #7
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Default

    วันนี้ Format เครื่องลงวินโดว์ใหม่เลยครับ ยังไม่หาย อาการไวรัสน่าจะตัดไปได้ใช่ปะครับ หรือยังไง
    ..PSU กับสเปค ตามลายเซ็น ไหวมัยครับสภาพปกติ เพราะผมพึ่งได้ 9600 มา ใช่มา 1 สัปดา ก็เริ่มมีอาการ

  8. #8
    OverclockZone Member thegto's Avatar
    Join Date
    15 May 2007

    Default

    ลองเปิดคอมทิ้งไว้ แบบ ไม่ต่อเน็ตยังครับ

  9. #9
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Default

    Quote Originally Posted by thegto View Post
    ลองเปิดคอมทิ้งไว้ แบบ ไม่ต่อเน็ตยังครับ
    ลองแล้วครับ...แบบว่าเปิดไว้เฉยๆไม่ได้รันโปรแกรมเลย ยังรีสตาร์ทอยู่
    เปิดทิ้งไว้ประมาณ 10-30 นาที

  10. #10
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Default

    vvv + พัดลม 4 ตัว

  11. #11
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Default

    เวลาใช้งานไม่ดับนะครับ..ต่อเน็ต ฟังเพลง ตอนนี้ก็ 3 ชม. กว่าแล้วยังไม่ดับเลย...
    เอ๋แต่เวลาเปิดไว้เฉยๆ มัยดับอ่ะ งงงงงงงง

  12. #12
    OverclockZone Member sacoolza's Avatar
    Join Date
    11 Dec 2007
    Location
    13.803007,100.577474

    Default

    ได้9600GT มาใช้ 1 สัปดา ก็เริ่มมีอาการ ...เอ๋แบบนี้ไฟไม่พอหรือเปล่าท่าน แต่มันแปลกตรงที่เปิดเฉยๆแล้วรีสตาร์ท ลองTest 3D06 หรือยังครับมันดับไหม?

  13. #13
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Default

    Quote Originally Posted by sacoolza View Post
    ได้9600GT มาใช้ 1 สัปดา ก็เริ่มมีอาการ ...เอ๋แบบนี้ไฟไม่พอหรือเปล่าท่าน แต่มันแปลกตรงที่เปิดเฉยๆแล้วรีสตาร์ท ลองTest 3D06 หรือยังครับมันดับไหม?
    ยังครับ เน็ตเต่า โหลดคงนานน่าดูครับ...บอร์ดก็เข้ายากจังครับ
    ลองแต่ 3D 01 ครับ ไม่ดับ
    Last edited by ESO; 30 May 2009 at 00:28:20.

  14. #14
    OverclockZone Member ESO's Avatar
    Join Date
    5 Mar 2009

    Default

    ผมว่าผมหาสาเหตุเจอละครับ พอดีว่าลองแกะเคสออกมาดูแล้วลองขยับซิ้ง cpu ดู เหมือนว่ามันจะไม่แน่น
    เลยจัดการล็อกใหม่ แต่ถ้าซิ้งหลวมทำไมอุณภูมิถึงไม่สูงละ แต่ตอนนี้ก็ยังไม่ดับ ยังไงก็ขอบคุณทุกท่านด้วยครับ
    ที่ช่วยวิเคราะอาการนี้

  15. #15
    OverclockZone Member l3ellzaa's Avatar
    Join Date
    28 May 2008
    Location
    Bangkok University

    Default

    ผมก็เคยเป็นนะ ซิ้งหลวม แต่มันจาไม่เข้าหน้าวินโดว แค่หน้าไบออส ก็รีแล้ว

  16. #16
    OverclockZone Member xculibur's Avatar
    Join Date
    30 Jan 2008

    Default

    อ่าวเจอแล้ว ^^

  17. #17
    OverclockZone Member vivahot's Avatar
    Join Date
    27 Oct 2008

    Default

    PSU or software ครับ ทำตามบางท่านแนะนำ ล้าง เครื่องก่อนแล้ว ดูอาการถ้ายังเป็น ก็ hardware แล้วครับ ตรวจสอบความร้อนของ CPU กับการ์ดจอ ใช้โปรแกรม Speedfan หรือตัวอื่นๆ ถ้ายังไม่พบหรือเป็นอยู่ PSU ท่านคงเป็นไม้ใกล้ฝั่งละ ฉาปนกิจ ได้แล้วครับ

  18. #18
    OverclockZone Member sacoolza's Avatar
    Join Date
    11 Dec 2007
    Location
    13.803007,100.577474

    Default

    เวงกำสรุปซิ้งหลวม - -*



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •