overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 12 of 12

Thread: ช่วยหน่อยคับเพิ่งประกอบเสร็จ

  1. #1
    OverclockZone Member
    Join Date
    29 Apr 2007

    Default ช่วยหน่อยคับเพิ่งประกอบเสร็จ

    ผมเพิ่งประกอบคอมเสร็จแต่เปิดเครื่องขึ้นมา อย่างอื่นก็ปกติดีคับแต่จอภาพสีเพี้ยนคับ ออกจะเอมเขียว ไม่ทราบว่าเป็นเพราะอะไรเสียรึเปล่าคับ แต่จอไม่เสียแน่นอนคับ เป็นที่เมนบรอสรึกราดจอคับ
    m2n-e กับกราดจอไอชิวคับ

  2. #2
    OverclockZone Member โชติก's Avatar
    Join Date
    15 Mar 2007
    Location
    บางพลัด กทม.

    Default

    ไดรเวอร์การ์ดจอลงหรือยัง และถ้าลงไปแล้วลงตรงกับรุ่นที่เข้ากันได้หรือเปล่า?

  3. #3
    OverclockZone Member
    Join Date
    29 Apr 2007

    Default

    ผมลงไดเวอรแล้วคับแต่ไม่รู้ถูกไหม ของไอซิวเลือกเป็นซีรี่ยส7คับ
    จอยังสีเพี้นอยู่คับ ต้องทําไงคับ แต่ปกติคนอื่นเค้าถ้าไม่ลงไดเวอรแล้วสีจะเพี้ยนเหมือนผมไหทคับ

  4. #4
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    -มั่นใจเหรอว่าจอไม่เสีย
    -ถ้าลงไดร์เวอร์แล้วยังไม่ได้เรื่องอีก คราวนี้คงหาเรื่องบอร์ดแล้วหละว่าเข้าไม่ได้กับการ์ดซะงั้น แต่ว่าไม่น่าจะใช่นะ ลงไดร์เวอร์แล้วน่าจะโอเชแล้วหละ....

  5. #5
    OverclockZone Member hornetpc719's Avatar
    Join Date
    17 Sep 2006

    Default

    เช็คที่จอ กับสายสัญญาณก่อนครับ..

  6. #6
    OverclockZone Member akkaza's Avatar
    Join Date
    10 May 2007
    Location
    ริมคลอง

    Default

    ลองเอาจอไปเสียบกับเครื่องอื่นยังอ่ะคับ ไม่แน่ๆ จอกอาจเสีย ว่าแต่จอแบบใดละท่าน

  7. #7
    OverclockZone Member
    Join Date
    29 Apr 2007

    Default

    จอไม่เสียแน่คับลองเครื่องเก่า สีปกติดีคับ

  8. #8
    OverclockZone Member
    Join Date
    29 Apr 2007

    Default

    ฟิลลิป190cw

  9. #9
    OverclockZone Member
    Join Date
    29 Apr 2007

    Default

    ช่วยวิเคราะห์ต่อหน่อยคับไม่รู้ว่าอะไรที่เสียกันแน่คับจะได้เคลมถูก

  10. #10
    OverclockZone Member rc4739's Avatar
    Join Date
    11 Oct 2006
    Location
    สำโรง บางนา เสรี เมืองทอง ไอทีสแควร์

    Default

    อาจเป็นที่สายนะครับ เคยเจอกับเครื่องโปรเจ็คเตอร์ เปลี่ยนสายแล้วก็ OK

  11. #11
    OverclockZone Member kongi's Avatar
    Join Date
    21 Oct 2006
    Location
    ต.หนองสาหร่าย อ.ปากช่อง โคราช 098-1749388

    Default

    จอผมเคยเป็นสีชมพูเลย เปลี่ยนสายก้หาย

  12. #12
    OverclockZone Member
    Join Date
    8 Nov 2006
    Location
    Netherlands

    Default

    น่าจะเป็นที่สายน่ะคะ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •