overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: มีปัญหาเกี่ยวกับอินเทอร์เน็ตที่หอพักครับ อยากทราบว่าเป็นที่port Lan เสียรึเปล่า

  1. #1
    OverclockZone Member
    Join Date
    14 May 2007

    Default มีปัญหาเกี่ยวกับอินเทอร์เน็ตที่หอพักครับ อยากทราบว่าเป็นที่port Lan เสียรึเปล่า

    คือที่หอพักผมใช้ Internet แบบ Lan แล้วคราวนี้เน็ตที่ห้องผมอยู่ดีๆมันก็เกิดอาการแปลกๆครับ

    คล้ายๆสัญญาณมันขาดๆหายๆอะครับ ผมเลยลอง Ping Gateway ดู (ปกติก็ทำอยู่บ่อยๆไว้้ดูเวลา

    เน็ตช้า) ซึ่งโดยปกติเนี่ยถ้ามีคนใช้ไม่เยอะมาก Time ที่มันตอบกลับมาเนี่ยก็จะประมาณ 100-300

    แต่ถ้ามีคนโหลดบิทก็อาจขึ้นไปเยอะหน่อย 1000-2000 เอาล่ะเข้าเรื่องครับตอนที่มันเป็น

    เนี่ยเวลาผม ping gateway ดูเนี่ย มันจะ Request Time out มาเยอะมากๆ

    บางทีเป็น20บรรทัด (ใครที่ใช้เน็ตที่หอแบบผมก็ลองทำดูก็ได้นะครับ เลือก Run พิมพ์

    ping (Gatewayเช่น192.168.1.1) -t ) แต่พอคลิก Repair ใน network connection

    มันก็มีสัญญาณกลับมาซะงั้นแล้วพอสักครู่มันก็เป็นอีกแล้วยิ่งพอเข้าเกมออนไลน์นี้ไม่ต้องพูด

    ถึงเลยครับมันต้องรับส่งข้อมูลตลอดเวลา เดิน 3ก้าวหลุดตลอดแต่่พอไป Ping Gateway

    ที่ห้องเพื่อนกลับไม่เป็นครับ อยากทราบว่าที่เป็นแบบนี้เพราะ port Lan เสียรึเปล่า มีวิธีดูมั้ยครับ

    เพราะผมสังเกตที่port Lan เนี่ยไฟมันจะติดทั้ง2ดวงเลยดวงนึงจะกระพริบสีเหลือง

    อีกดวงจะเป็นสีส้มๆ แต่ไม่กระพริบตอนนี้ผมงงมากเลยครับ ไม่เคยเจอปัญหาแบบนี้ ใครพอมีวิธี

    แก้ไขช่วยทีนะครับ

    ปล.1 .ไม่ได้เป็นที่สาย LAN นะครับ เพราะเปลี่ยนเส้นใหม่แล้วก็ยังเป็น

    2 .ถ้าเป็นที่ port Lan จะแก้ไงอะครับ หรือต้องเปลี่ยนบอร์ดเลย

  2. #2
    OverclockZone Member myharddisk's Avatar
    Join Date
    28 Mar 2007

    Default

    ซื้อการ์ดแลนด์ 10/100 ใหม่มาเสียบก็ได้ครับ 200 บาทเองถ้าเอาประหยัดก็มือสอง 50 บาทครับก็ใช้ได้ดีเหมือนกัน

  3. #3
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    เนทหอเน่ามากก่ามั้งครับ

  4. #4
    OverclockZone Member Mazzard's Avatar
    Join Date
    26 Sep 2006
    Location
    Korea

    Default

    เน็ต ToT ป่าวคับ ช่วงนี้ ไม่ค่อยจะดี เท่าไหร่

    หรือว่าไปลอง ที่ห้องคนอื่นแล้วไม่เป็นคับ


    เอ่อ คุณ mooh ผมว่า ไม่ต้องทำ sig ใหญ่ขนาดนั้นก็ได้มั้งคับ

    เห็นแล้ว รกตา มากกว่าจะสวย

  5. #5
    OverclockZone Member myharddisk's Avatar
    Join Date
    28 Mar 2007

    Default

    ไฟดวงสีเหลืองนั้นแสดงสถานะ Act ครับ ส่วนสีส้มนั้นเป็น Link ครับ
    ในส่วนของ Link นั้น
    ถ้าเป็นสีเหลือง/เขียว(แล้วแต่คนมอง) แสดงว่ากำลังเชื่อมต่อเครือข่ายที่ความเร็ว 1000 Mbps
    ถ้าเป็นสีส้ม แสดงว่ากำลังเชื่อมต่อเครือข่ายที่ความเร็ว 100 Mbps
    ถ้าไม่ติด แสดงว่ากำลังเชื่อมต่อเครือข่ายที่ความเร็ว 10 Mbps

  6. #6
    OverclockZone Member myharddisk's Avatar
    Join Date
    28 Mar 2007

    Default

    วิธีแก้ไขเบื้องต้น
    1 .ลองต่อกับเครื่องเพื่อนตรงๆ แล้วตั้งเครื่องใครเครื่องหนึ่งเป็น DHCP แล้วดูว่า Ping หากันได้มั้ย ถ้าได้แสดงว่า เน็ตหอเน่าแต่ถ้า 100% Loss ก็เปลี่ยนการ์ดแลนด์ครับแต่ไม่ถึงกับเปลี่ยนบอร์ดครับ
    2. ลองเปลี่ยน IP กับ Mac Address บางทีเขาอาจบล๊อก Mac Address เราก็ได้ครับ (ในกรณีถูกบล๊อกมาจากเครื่องติดไวรัสแล้วเครื่องตัวเองกำลังแพร่ไปในระบบ Lan ครับ)
    Last edited by myharddisk; 18 May 2007 at 16:23:21.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •