overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 4 of 4

Thread: ทำไม มันไม่เจอ S-ATA

  1. #1
    OverclockZone Member Dr.K's Avatar
    Join Date
    22 Jan 2007
    Location
    จันทบุรี 039Club

    Default ทำไม มันไม่เจอ S-ATA

    จากกระทู้เดิม
    http://forums.overclockzone.com/foru...ad.php?t=75450

    คือว่าหลังจาก ใส่ HD S-ATA บูตเข้ามาใน Window เจอแต่ HD ประเภท IDE
    (ซึ่งเป็นตัวเก่า)

    แต่ดูใน BIOS มันก็มองเห็นนะครับ มองใน Device Manager ก็มอง เห็น HD
    S-ATA
    HD S-ATA มองเห็นใน Safely Remove Hardware ด้วย
    *แต่พอเข้าไปใน My computer กลับมองไม่เห็น(ไม่มีไดร์ฟของ HD S-ATA) เห็นแต่ HD ตัวเดิม*


    ไม่ทราบต้องทำอย่างไร

    MB Asus K8N
    HD Seagate 20GB (ตัวเก่า)
    HD Seagate 250GB (ตัวใหม่)*มองไม่เห็น*

  2. #2
    OverclockZone Member iq108's Avatar
    Join Date
    5 Jun 2007

    Default

    ยังไม่ได้สร้างพาติชั่นมั้ง.....รอผู้รู้เหอะ
    มั้นงั้นก็หา partition magic มาส่องดูว่าสร้างพาติชั่นหรือยัง

  3. #3
    OverclockZone Member
    Join Date
    16 Oct 2006

    Default

    พิมพ์คำว่า "Computer Management" ใน Search จากเมนู Start แล้วมันจะโชว์ช๊อตคัตขึ้นมา คุณก็ดับเบิ้ลคลิ๊กเลย แล้วคลิ๊กที่ Disk Management ที่กรอบขวามือคุณจะเห็นแถบแสดงสถานะดิสแต่ละตัวของคุณ ดูที่ตัว Disk ตัวสุดท้ายแถวทางด้านขวามือจะยังไม่มีข้อมูลอะไร ให้คุณคลิ๊กขวาที่แถบนั้นจะมีเมนูมาให้เลือก คุณก็เลือกสร้าง Patition เสร็จแล้วก็คลิ๊กขวาอีกที เลือก Format รอจนกว่าจะเสร็จโดยมันจะมีตัวเลขแสดงเป็นเปอร์เซ็นให้ดู ลองดูครับพิมพ์ไม่ค่อยเก่งซะด้วย เดี๋ยวมีท่านอื่นมาเสริมอีกทีนะครับ เมื่อยแล้วครับ

  4. #4
    OverclockZone Member Dr.K's Avatar
    Join Date
    22 Jan 2007
    Location
    จันทบุรี 039Club

    Default

    ขอบคุณ มาก ครับ ตอนนี้ หาเจอ แล้ววววว



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •