overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 10 of 10

Thread: เครื่องทำงาน แต่จอไม่ทำงาน

  1. #1
    OverclockZone Member FreeDom's Avatar
    Join Date
    16 Sep 2006

    Default เครื่องทำงาน แต่จอไม่ทำงาน

    เครื่องคอม พอเปิด สวิท แล้วไฟสีแดงแสดงการทำงานของ HDD ค้าง และ ภาพที่หน้าจอก็ไม่มี(เหมือน
    กับว่าจอไม่ทำงาน) เปิดเครื่องมาเอาถ่าน mainbord ออกแล้วใส่เข้าไปใหม่ ก็ไม่หาย อย่างงี้
    ผมมีวิธีอื่นแก้ไขอีกไหมครับ

  2. #2
    OverclockZone Member ด.ช.อื๋อ's Avatar
    Join Date
    9 Nov 2006
    Location
    เต็งหนาม พิษโลก

    Default

    ไฟจอติดป่ะคับ ถ้าติดแล้วไฟเป็นสีไรคับ(สีส้ม หรือสีเขียวกระพริบเหมือนตอนปิดเครื่องแต่ไม่ปิดจอ)

    แล้วที่บอร์ดมีเสียงไรดังมั่งป่ะคับ ปิ๊ด ๆ อะไรเงี้ย

    เอาแค่นี้ก่อน เพื่อเป็นแนวทางการวิเคราะห์ต่อไปงับ

  3. #3
    OverclockZone Member FreeDom's Avatar
    Join Date
    16 Sep 2006

    Default

    ไฟจอเป็นสีส้ม ครับ
    ที่ mainbord ไม่มีเสียง ปี๊ด ครับ

  4. #4
    OverclockZone Member dears's Avatar
    Join Date
    6 Nov 2006
    Location
    Royal Thai Army

    Default

    ถอดการ์ด ถอดแรม เอามาขัดๆถูๆใหม่ดีกว่ามั้ง....

  5. #5
    MxZERO
    Guest

    Default

    มันเข้าวินโดว์รึเปล่าครับ ลองเปิดลำโพงดูมีเสียงตอนเข้าวินโดว์มั้ยครับ

  6. #6
    OverclockZone Member FreeDom's Avatar
    Join Date
    16 Sep 2006

    Default

    ถ้าไฟ HDD แดงค้างผมว่ามัน ไม่เข้าอะไรไม่ได้เลยนะครับ

  7. #7
    OverclockZone Member ด.ช.อื๋อ's Avatar
    Join Date
    9 Nov 2006
    Location
    เต็งหนาม พิษโลก

    Default

    ให้ลองๆทำงี้ดูก่อน

    1. ถอดการ์ดจอ กะแรม ออกมาเช็ดๆ อย่างที่ท่าน dears บอกครับ แล้วลองเปิดเครื่องใหม่ดู

    2. ถ้ายังไม่ติดอีก ก็ลองเปลี่ยนสาย HDD ดู แล้วก็เปิดเครื่องใหม่ ว่าติดป่าว

    ลองแค่นี้ดูก่อนครับผม

  8. #8
    OverclockZone Member FreeDom's Avatar
    Join Date
    16 Sep 2006

    Default

    กว่าจะได้ลอง ๆๆ ตั้งวันอาทิตย์แนะ แง้ ๆๆ งัยเดียวลองเสร็จแล้วจะกลับมาลายงานผล
    และขุดกระทู้ขึ้นมาใหม่

  9. #9
    OverclockZone Member Rain3ow_Za's Avatar
    Join Date
    22 Apr 2007

    Default

    มีอาการแบบเดียวกันเลย

    ลองถอดแรม กะ การ์ดจอดูแล้วก็ยังไม่ได้

    ก่อนเป็นเล่นๆอยู่ คอมก้อค้าง จากนั้นเปิดใหม่ ก็มีอาการแบบนี้เลยค่ะ

  10. #10
    OverclockZone Member momaymint's Avatar
    Join Date
    21 Sep 2006
    Location
    อยู่กับ บิว เกต์ต

    Default

    ผมก็เป็นครับ ถอด กร์ดจอ แล้วเอา ยางลบ มาลบตรองแผ่นทองแดงเชื่อมต่อครับ หาย


    แต่ตอนนี้ เครื่องผม ไฟแดง ค้างตลอดเลย แต่ใช้ได้อยู่



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •