overclockzonefanpage  overclockzoneth  TV  RSS  


Page 1 of 3 123 LastLast
Results 1 to 20 of 46

Thread: ลำโพง Philips MMS/460 5.1 มีปัญหาครับ

  1. #1
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Angry ลำโพง Philips MMS/460 5.1 มีปัญหาครับ

    รบกวนหน่อยครับ คือลำโพงตามหัวข้อนะครับ ขณะที่เปิดไว้ ไม่ว่าจะเล่นเพลงหรือไม่ได้เปิดเพลงก็ตาม มันจะมีเสียงออกจากตัว Sub เป็นเสียงเหมือนเราขยับสายแจ๊คที่ไม่แน่นหรือสายชำรุดครับ จะดังเป็นช่วงๆสั้น แต่ดังบ่อย ตลอดเลยครับ มันเพิ่งเป็นช่วงหลังนี่เอง อ้อเสียงฟังดูอีกทีก็คล้ายๆกับเวลาเราเอาพัดลมมาเป่าใส่ไมค์ด้วยครับ แต่ผมไม่ได้เสียบไมค์นะครับ รบกวนช่วยแนะนำวิธีการแก้ไขให้ด้วยนะครับ ขอบคุณมากครับ

  2. #2
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    เปลี่ยนสายดูครับ
    ลองเทสว่า เป็นที่ลำโพง หรือ ซาว

  3. #3
    OverclockZone Member
    Join Date
    23 May 2007

    Default

    Quote Originally Posted by Anchor_T View Post
    รบกวนหน่อยครับ คือลำโพงตามหัวข้อนะครับ ขณะที่เปิดไว้ ไม่ว่าจะเล่นเพลงหรือไม่ได้เปิดเพลงก็ตาม มันจะมีเสียงออกจากตัว Sub เป็นเสียงเหมือนเราขยับสายแจ๊คที่ไม่แน่นหรือสายชำรุดครับ จะดังเป็นช่วงๆสั้น แต่ดังบ่อย ตลอดเลยครับ มันเพิ่งเป็นช่วงหลังนี่เอง อ้อเสียงฟังดูอีกทีก็คล้ายๆกับเวลาเราเอาพัดลมมาเป่าใส่ไมค์ด้วยครับ แต่ผมไม่ได้เสียบไมค์นะครับ รบกวนช่วยแนะนำวิธีการแก้ไขให้ด้วยนะครับ ขอบคุณมากครับ
    ลองเช็คที่การ์ดซาวด้วยนะคับ บ้างทีเป็นที่การ์ดซาวนะ

  4. #4
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    ขอบคุณครับเด๋วตอนเย็นกลับไปดูผมใช้ sond on board Gigabyte 965P DS3 Rep3.3 ครับผม เด๋วลองปิดเครื่องแล้วเปิดเฉพาะลำโพงเปล่าๆดู

  5. #5
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    ลองเช็คโวลลุ่มซับดู(มีป่ะครับ) มันอาจจะสกปรกที่หน้าสัมผัสของตัวปุ่มปรับโวลุ่มเบส(VR)ครับ

    จะเช็คซาวด์ เอาหูฟังหรือลำโพงอื่นมาเทสดู
    จะเช็คลำโพง เอาซาวด์เบาท์หรือแหล่งกำเนิดเสียงที่มีช่อง เสียบหูฟังเอาลำโพงไปเสียบดู

  6. #6
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    แหล่งกำเนิดเสียง นี่ส้อมเสียงได้ไหมอ่ะ หุหุ

  7. #7
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    Quote Originally Posted by Zepherous View Post
    ลองเช็คโวลลุ่มซับดู(มีป่ะครับ) มันอาจจะสกปรกที่หน้าสัมผัสของตัวปุ่มปรับโวลุ่มเบส(VR)ครับ

    จะเช็คซาวด์ เอาหูฟังหรือลำโพงอื่นมาเทสดู
    จะเช็คลำโพง เอาซาวด์เบาท์หรือแหล่งกำเนิดเสียงที่มีช่อง เสียบหูฟังเอาลำโพงไปเสียบดู
    ขอบคุณครับเด๋วจะลองไปเทสดู ว่าแต่อาการมันเป็นๆหายๆน่ะครับ

  8. #8
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    เป็นที่ลำโพงเลยอ่ะครับ ลองเสียบดูแล้ว ซาวด์การ์ดไม่มีปัญหา ลำโพงอย่างเดียวเลย อ่าแย่แล้ว

  9. #9
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    Quote Originally Posted by Zepherous View Post
    ลองเช็คโวลลุ่มซับดู(มีป่ะครับ) มันอาจจะสกปรกที่หน้าสัมผัสของตัวปุ่มปรับโวลุ่มเบส(VR)ครับ

    จะเช็คซาวด์ เอาหูฟังหรือลำโพงอื่นมาเทสดู
    จะเช็คลำโพง เอาซาวด์เบาท์หรือแหล่งกำเนิดเสียงที่มีช่อง เสียบหูฟังเอาลำโพงไปเสียบดู
    แล้วจะทำความสะอาด โวลุ่มซับยังไงครับ รบกวนด้วยนะครับ

  10. #10
    OverclockZone Member mooh's Avatar
    Join Date
    16 Sep 2006
    Location
    หน้าคอม

    Default

    สาย กะ แจค อ่ะผมว่า

  11. #11
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    ผมลองถอดสายออกจนหมดแล้วมันก็ยังมีเสียงดังอยู่ประมาณว่าเหมือนมีลมพัดเข้าไมค์อ่ะครับ แล้วก็จะมีเสียงดัง ตึง!! ทิ้งช่วงกันนานพอสมควร ไม่รู้มันเป็นเพราะอะไรแล่ววววว ช่วยแนะนำด้วยก๊าบบบบบบ

  12. #12
    OverclockZone Member Zepherous's Avatar
    Join Date
    18 Jan 2007
    Location
    ลพบุรีเมืองลิง

    Default

    ถ้ามันไม่หมดประกัน ส่งเคลม
    ถ้ามันหมดแล้ว ให้ร้านอิเล็กทำให้ก็ได้

    ถ้าจะทำเอง ก็
    เบื้องต้น อาจจะลองไปซื้อสเปรย์ 0 องศา ตามร้านอุปกรณ์อิเล็ก แกะลำโพงออกจนเห็นตัวปรับ แล้วฉีดให้เข้าไปในตัวปรับให้ได้ คือมันเป็นตัวต้านทานปรับค่าได้ ครอบด้วยเหล็ก ให้หาวิธีฉีดสเปรย์เข้าไปข้างในฝาครอบเหล็กนั้น แล้วหมุนปุ่มซ้าย-ขวาไปด้วย ให้หน้าสัมผัสมันเสียดสีกัน

  13. #13
    OverclockZone Member
    Join Date
    15 Nov 2006

    Default

    noise แล้วมั้งครับ ทำไงก็ไม่หาย

  14. #14
    OverclockZone Member Pink CPU's Avatar
    Join Date
    16 Jul 2007
    Location
    ร่มมะขาม..ร้อยเอ็ด

    Default

    เคยเจอกะ ORBIT 701 แล้วกั๊บ
    condenser เสียคับ คือมันเสื่อมน่ะ
    ลองใส่เป็น ELNA cerlifine เลยคับเสียงดี

  15. #15
    OverclockZone Member sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    ให้ไล่สายอีกรอบ เทสเสียงแต่ละลำโพงออกถูกต้องหรือเปล่า

  16. #16
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    เด๋วจะลองทำตามคำแนะนำทีละอย่างนะครับ แต่ว่าให้ถอดชิ้นส่วนออกนี่เสี่ยงมากเลยครับ ผมมันไม่ค่อยจะมีความรู้เรื่องอิเล็คซักเท่าไหร่ด้วย

  17. #17
    OverclockZone Member sc's Avatar
    Join Date
    20 Sep 2006
    Location
    ลำลูกกา..ค.13

    Default

    กลัวท่านต่อผิดสิ ของผมต่อผิดอาการเดี๋ยวกับท่านเลย

  18. #18
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    Quote Originally Posted by sc View Post
    ให้ไล่สายอีกรอบ เทสเสียงแต่ละลำโพงออกถูกต้องหรือเปล่า
    ผมไล่สายเรียบร้อยแล้วครับ และเสียงก็ออกถูกหมด ขนาดถอดสายออกทุกเส้นมันยังมีเสียงอย่างที่บอกไว้อยู่เลยครับ แค่เสียบปลั๊กเท่านั้น

  19. #19
    OverclockZone Member ลุงอ๊อด's Avatar
    Join Date
    26 Oct 2006
    Location
    ดอนเมือง O81-31O-8322

    Default

    เดานะครับ

    ถ้าต่อสายดูที่ขั้วต่อ
    ภาคจ่ายไฟของซับ(แอมป์)เริ่มอ่อนล้าหมดสภาพ/รั่วนิดๆ ครับ อิ อิ

  20. #20
    OverclockZone Member Anchor_T's Avatar
    Join Date
    10 Feb 2007
    Location
    บ้านโป่ง-ปริมณฑล-นครศรีธรรมราช

    Default

    อ่านะวันนี้มันไม่มีอาการเลยครับกลัวยกไปเคลมแล้วมันเฉือกอมโรคไม่แสดงอาการออกมาผมล่ะเหนื่อยฟรี น้ำหนักไม่ใช่เล่นๆ แถมรถก็ไม่มี บ้านก็อยู่ไกลโพ้น นู้นนนนนน

Page 1 of 3 123 LastLast


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •