overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 6 of 6

Thread: HD ลงวินโดว์ไม่ได้ครับขอถามหน่อยว่าเสียรึป่าว

  1. #1
    OverclockZone Member
    Join Date
    9 Feb 2007

    Default HD ลงวินโดว์ไม่ได้ครับขอถามหน่อยว่าเสียรึป่าว

    Maxtor 40G IDE คับ ซื้อมามือ 2 แรกๆใช้งานปกติดี มีอยู่วันนึงเปิดมาแล้วไฟล์ในวินโดว์มันหาย เลยลงใหม่ ครั้งแรกก้อลงผ่านนะครับ พอใช้งานไปซักพักก้อเปนเหมือนเดิม เลยลงวินโดว์ใหม่อีกที ปรากฏว่าลงไม่ผ่าน มันขึ้นจอฟ้าขณะที่กำลังลงวินโดว์อยู่ครับ อาการแบบนี้ไม่ทราบว่า HD เสีย หรือป่าวคับ

  2. #2
    OverclockZone Member zman's Avatar
    Join Date
    18 Sep 2006

    Default

    ใกล้แล้วละครับ เช็ค bad ดูบ้างยังครับ

  3. #3
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    เป็นไปได้ แต่ต้องลองเทสดูหลายๆอย่างๆครับ ทั้งแรม ไฟPSU ครับ

  4. #4
    OverclockZone Member
    Join Date
    17 Sep 2006
    Location
    พระโขนง กรุงเทพฯ

    Default

    ลอดูที่แรมยังครับ

  5. #5
    OverclockZone Member Drunk's Avatar
    Join Date
    8 Dec 2006
    Location
    นครสวรรค์

    Default

    เช็ค Harddisk ถ้าไม่ Bad

    ก็รองเช็คแรมครับ

  6. #6
    OverclockZone Member
    Join Date
    9 Feb 2007

    Default

    ขอบคุณครับ ขอเพิ่มอีกนิดว่า HD ร้อนมากๆด้วยคับ seagate อีกตัวที่ใช้เก็บข้อมูล ร้อนน้อยกว่าเยอะมากๆ



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •