overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 11 of 11

Thread: เครื่องไม่เจอซาวการ์ดคับ

  1. #1
    OverclockZone Member นายบุ๊ง's Avatar
    Join Date
    2 May 2007

    Default เครื่องไม่เจอซาวการ์ดคับ

    ผมใช้ซาวการ์ดรุ่น sb0220 อยู่
    ซื้อมือสองมานะคับ เอามาเสียบที่เครื่องซึ่งเครื่องผมใช้ win 64 bit อยู่
    ปรากฏว่าเครื่องผมมันไปมองว่าเป็น pci input card แล้วพอลงไดรเวอร์ แผ่นมันก็ฟ้องว่า
    cannot detect sound blaster/audigy on your computer อะคับ
    แต่พอเอาไปลองกับ win32bit ก็ไม่มีปัญหาอะไร ใช้งานได้
    คำถามคือ ผมจะทำยังไงให้มันใช้กับ win64bit ได้คับ
    มันเป็นเพราะการ์ดไม่ support หรือว่าต้องเอา driver เฉพาะคับ


  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ทำใจ ครับ หิหิหิ
    ล้อเล่นรอท่านที่รู้มาบอกครับ
    *มันมีปัญหากับ XP 64bit แล้วทำไมไปใช้มันละครับ --" ก็ใช้ 32bit ดิท่าน

  3. #3
    OverclockZone Member tanawat30's Avatar
    Join Date
    4 Jul 2007
    Location
    ไม่มีที่อยู่เป็นหลักแหล่ง

    Default

    อาจเป็นได้ครับ แต่ Driver 64 Bit มีแน่นอนครับ Sound ไม่เสียหรอกครับ รอท่านต่อไปมาตอบครับ

  4. #4
    OverclockZone Member panut19's Avatar
    Join Date
    26 Sep 2006
    Location
    สถานีดับเพลิง-บางโพ

    Default

    เคยใช้ Win 64 BIt เหมือนกัน..มันต้องใช้ DRIVER 64 bit ด้วยครับ

  5. #5
    OverclockZone Member นายบุ๊ง's Avatar
    Join Date
    2 May 2007

    Default

    อ่อ ขอบคุณทุกท่ามากคับ
    ที่เล่น 64bit ก็เพราะผมอยากลองอะคับ ลองไปลองมา ก็ลงพวกโปรแกรม เกม สารพัดจะลง
    แล้วเลยขี้เกียจจะลงวินส์ใหม่อะคับ

  6. #6
    OverclockZone Member Hunter_JIK's Avatar
    Join Date
    25 Jan 2007
    Location
    MSIT RSU

    Default

    การ์ดผมนั้นเอง -*-

  7. #7
    OverclockZone Member นายบุ๊ง's Avatar
    Join Date
    2 May 2007

    Default

    ยังไงช่วยหาไดรเวอร์ของ 64 bit ให้ทีคับ หาไม่เจอเลยย เจอแต่ 98/xp
    แล้วรุ่นนี้มัน mod อะไรได้บ้างคับ
    อีกอย่างนึงเครื่องมัน detect ว่าเป็น pci input อะคับ ตามรูป

  8. #8
    OverclockZone Member นายบุ๊ง's Avatar
    Join Date
    2 May 2007

    Default

    ตอนนี้ไดรเวอร์เจอแล้วคับ
    เหลือแต่ว่าตอนที่บูท win มันบอกขึ้นว่า pci input card แทนที่จะเป็น mutimedia controller
    แล้วไดรเวอร์ก็ detect ไม่เจอด้วยคับ ช่วยหน่อยคับ ทำไงดี

  9. #9
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ดันช่วย ละกันคับ หิหิหิ

  10. #10
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    ไม่เคยเจอปัญหานี้มาก่อนครับ แต่ดูรูปการณ์แล้ว น่าจะมีปัญหาที่วินโดว์ครับ ไม่ใช่ที่ไดร์เว่อร์ หรือว่าการ์ด

  11. #11
    OverclockZone Member นายบุ๊ง's Avatar
    Join Date
    2 May 2007

    Default

    คือตอนนี้ไดรเวอร์ติดตั้งได้แล้วคับ
    แต่ปัญหาคือมันไม่มีโปรแกรมอะไรให้เลยคับ อีกอย่างนึงคือเสียงมันออกแต่ลำโพงตัวที่เป็น sub คับ
    sat สองตัวไม่ออกเลยคับ(ออกนิดนึงอ่าคับ)



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •