overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 13 of 13

Thread: ช่วยทีครับ ด่วนครับ

  1. #1
    ผู้มาเยือน
    Guest

    Default ช่วยทีครับ ด่วนครับ

    วันนี้ลงวินโดวส์ใหม่ครับ แล้วเสียงมันไม่มีครับ เลยลองเข้าไปเช็กโดยพิมพ์ dxdiag ในช่องของ run
    แล้วไปดูที่ sound ทำไมมันไม่มีเลยอ่ะครับ งง Sound ของผมมันเป็นอะไรเหรอครับ มันเป็น Sound on board ครับ


  2. #2
    ผู้มาเยือน
    Guest

    Default

    อีกรูปมันเป็นแบบนี้ครับ


  3. #3
    ผู้มาเยือน
    Guest

    Default

    ไม่มีใครตอบเลย กรุณาด้วยนะครับ

  4. #4
    OverclockZone Member Zero_Master's Avatar
    Join Date
    18 Sep 2006

    Default

    ลง Driver Sound รึยังครับ

  5. #5
    ผู้มาเยือน
    Guest

    Default

    Quote Originally Posted by Zero_Master View Post
    ลง Driver Sound รึยังครับ


    ผมลงแล้วครับ แล้วมันก็ขึ้นเหมือนกับรูปที่ 2 อ่า ทำไมมันหาไม่พบละครับ งง ช่วยผมหน่อยครับ

  6. #6
    OverclockZone Member AthlonVidia's Avatar
    Join Date
    22 Oct 2006
    Location
    บางแค กรุงเทพฯ / ตามใต้ทะเลไทย

    Default

    ลองดูใน BIOS ครับ ว่า Sound On Board ถูก Disable ไปหรือป่าว

  7. #7
    ผู้มาเยือน
    Guest

    Default

    หาไม่เจอครับ หาไม่เจอจริงๆ หรือว่าผมตาถั่ว - -" ใช้ไบออสของ AMI ครับ ใครก็ได้ช่วยผมที เข้ายังไงมันอยู่ตรงไหนครับ

  8. #8
    OverclockZone Member AthlonVidia's Avatar
    Join Date
    22 Oct 2006
    Location
    บางแค กรุงเทพฯ / ตามใต้ทะเลไทย

    Default

    เข้าไปดูที่ Propeties ของ My Computer
    แล้วเลือก Tab Hardware
    แล้วเข้าไปดูที่ Device Manager
    ซิครับว่ามันมีหัวข้อ Sound, game and video controller หรือป่าว

  9. #9
    OverclockZone Member O-Man's Avatar
    Join Date
    18 Sep 2006

    Default

    Quote Originally Posted by ผู้มาเยือน View Post
    หาไม่เจอครับ หาไม่เจอจริงๆ หรือว่าผมตาถั่ว - -" ใช้ไบออสของ AMI ครับ ใครก็ได้ช่วยผมที เข้ายังไงมันอยู่ตรงไหนครับ
    Integrated Peripherals อยู่ในหัวข้อนี้หรือเปล่าครับ เลือก On-Board PCI >>
    Last edited by O-Man; 23 Oct 2006 at 15:55:29.

  10. #10
    ผู้มาเยือน
    Guest

    Unhappy

    Quote Originally Posted by AthlonVidia View Post
    เข้าไปดูที่ Propeties ของ My Computer
    แล้วเลือก Tab Hardware
    แล้วเข้าไปดูที่ Device Manager
    ซิครับว่ามันมีหัวข้อ Sound, game and video controller หรือป่าว
    มันมีหมดเลย ผมละจนปัญญาจริงๆครับ

  11. #11
    ผู้มาเยือน
    Guest

    Default

    Quote Originally Posted by O-Man View Post
    Integrated Peripherals อยู่ในหัวข้อนี้หรือเปล่าครับ เลือก On-Board PCI >>
    ]

    อันนี้มันไบออสของ Award นี่ครับ ของ AMI มันอยู่หัวข้อไหนหว่า - -"

  12. #12
    OverclockZone Member AthlonVidia's Avatar
    Join Date
    22 Oct 2006
    Location
    บางแค กรุงเทพฯ / ตามใต้ทะเลไทย

    Default

    คุณเข้าไปหาใน BIOS มาหรือยังครับ
    ผมว่ามันน่าจะ ถูก Disable ที่ใน BIOS นะ
    คือคุณต้องบอกด้วย นะครับว่าคุณทำหรือแก้ไปแบบไหนบ้างแล้ว
    คนตอบจะได้มาต่ดอได้ถูกน่ะครับ

  13. #13
    OverclockZone Member Zero_Master's Avatar
    Join Date
    18 Sep 2006

    Default

    ลองคลิกขวา My computer ---> Properties ----> hardware ไปที่ Device Manager แล้วไปดูตรง Sound video, and game conteoller แล้ว เอารูปมาให้เพื่อนๆดูกันหน่อยสิ


    เพิ่งลง Win ใหม่แล้วเล่นไม่ได้ แสดงว่าแต่ก่อน Format ยังเล่นได้ ผมเดาว่า ลง Driver Sound ไม่ถูกแหละ เพราะ ตอนลงใหม่คงไม่ไปยุ่งกับ Bios ก่อนหรอก แต่ถ้าไปยุ่งกับมัน ก็อาจเป็นเหมือนที่ความเห็นอื่นบอก
    Last edited by Zero_Master; 23 Oct 2006 at 19:04:34.



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •