overclockzonefanpage  overclockzoneth  TV  RSS  


Results 1 to 2 of 2

Thread: Mainboard ของ Biostar รุ่น P4M80-M4 เห็น Ram แค่แถวเดียวครับ

  1. #1
    OverclockZone Member nonoobna's Avatar
    Join Date
    18 Jan 2007
    Location
    Map 6.39 AI อิ อิ อิ

    Default Mainboard ของ Biostar รุ่น P4M80-M4 เห็น Ram แค่แถวเดียวครับ

    แบบว่าผมลองเอา ram 512/400 kingston 1 ตัว Rambo 1 ตัว เสียบที่ DIMM 1 ละ DIMM 2
    mainboard เห็นแค่ 512 ครับ เลยลองสลับกันดู ก็เห็นแค่ 512 ครับ (ทั้ง 2 ตัวเป็นแบบ 16 chip)
    ผมเลยลองเอา 512 rambo เสียบที่ DIMM1 แล้ว เอา 256/400 ที่เป็นแบบ 8 chip Kingston เสียบที่ DIMM2 ก็ยังเห็นแค่ 512 เลยเอาสลับกันดู ทีนี้เห็นแค่ 256 เลย จึงเข้าไปดูที่ BIOS ปิด RAM ที่ แชร์ให้กาดจอ ก็ยังไม่หาย หรือว่าผมต้อง Flash BIOS ตอนนี้ Mainboard ผม BIOS เป็นรุ่น
    P4M80-M4 (4M80M609 BS) หรือต้อง Flash BIOS ให้เป็นรุ่น P4M80-M4 (4M80M609 BF) ครับ ยาวไปหน่อยนะครับ แต่ลองหมดแล้ว ถ้าใครมีวิธีช่วยผมด้วยครับ อาจเป็น เส้นผมบังภูเขาก็ได้ หุ หุ หุ พอดีเมื่อเช้าโทรไปถามช่างที่ขายของมา เขาบอกว่า อาจจะเป็นที่ DIMM2 เสียอะครับ แต่เพื่อนผมก็ซื้อรุ่นนี้ไปก็เจอปัญหาดังกล่าวเหมือนกัน หรืออาจเป็นทั้งรุ่นเปล่าวะนี้ ไม่น่าเลยว่าแล้วของถูกแล้วดีจะมีที่ไหน T-T
    Last edited by nonoobna; 26 Sep 2007 at 14:45:02.

  2. #2
    OverclockZone Member nonoobna's Avatar
    Join Date
    18 Jan 2007
    Location
    Map 6.39 AI อิ อิ อิ

    Default ไม่มีใคร ตอบ เลย ตอบเองครับ

    พอดีเอา ไปที่ร้านที่ ซื้อมา เขาก็เอา ram ตัวโน้น ตัวนี้ มาลองใส่ ดู สรุป ใส่ได้เฉยเลย แสดงว่า ram ที่ผมมีอยู่มันเข้ากันไม่ได้ เลยต้องเปลี่ยนใหม่เลย T_T



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •