Announcement

Collapse
No announcement yet.

m2n-e จะใช้การ์จอ ati ได้ไหมครับ ทำไมผมใช้แล้วมันภาพลายจุดๆ สีฟ้าเพียบเลย

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • m2n-e จะใช้การ์จอ ati ได้ไหมครับ ทำไมผมใช้แล้วมันภาพลายจุดๆ สีฟ้าเพียบเลย

    ผมใช้ การ์ดจอ asus extream ax300se hm อ่ะครับ กับบอร์ด m2n-e อ่ะ เวลาลง ไดร์เวอร์ ati แล้ว มันเป็นสีฟ้าจุด ๆ ลาย เต็มไปหมดเลยอ่ะ ดูหนังก็ลายๆ ดูไม่ได้เลย เปลี่ยนไดร์เวอร์ก็หลายตัวมากแล้ว ยังไม่หายอีกอ่ะครับ แก้ไขยังไงช่วยทีครับ ( ใช้การ์ดจออ่อน เพื่อ แรงวันหน้าจ้า..จำศีลๆ )

  • #2
    การ์ดอาจจะเสีย ไม่ก็ driver ลงไม่สมบูร ลบลงใหม่ดู

    Comment


    • #3
      ไม่ทราบน่ะครับ แต่ผมใช้
      ASUS M2N-E กับ Sapphire x1950 Pro ไม่มีปัญหาน่ะครับ
      เล่น COH ลื่นหัวแตกเลยครับ

      สงสัยคงมีปัญหากับการ์ดรุ่นต่ำๆ เห็นหลายคนบ่นเหมือนกัน

      Comment


      • #4
        ผมก็ไม่มีปัญหาครับ ใช้1950 XT

        Comment


        • #5
          เอาการ์ดไปเครม

          Comment


          • #6
            ผมเคยใช้แบบท่านเลยครับคู่นี้เลย แต่การ์จอไม่ไฮเปอร์แมม ก็ใช้ได้ปกตินะครับ ลองอัพเดทไดรฟเวอร์ครับ ถ้าไม่ได้เคลมโลด


            sigpic

            . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

            Comment


            • #7
              ผมใช้กับ PowerColor X1650 Pro ไม่มีปัญหาครับท่าน

              Comment


              • #8
                ผมก็ M2N-E กับ X1300 Pro ไม่มีปัญหาครับ

                Comment


                • #9
                  การ์ดจอเสียครับ หมอลักษณ์ ฟันธง อิอิ
                  แก้ด้วยการไปทำบุญสะเดาะเคราะห์7วัด เอ้ยไม่ช่าย เอาไปเคลมจ้า (ประกันยังอยู่ป่าว - -a)
                  Last edited by nawachookit; 29 Jun 2007, 10:41:45.

                  Comment

                  Working...
                  X