Announcement

Collapse
No announcement yet.

ช่วยหน่อยคับ ASRock AM2NF6G-VSTA R2.0+Ram Kington 256-533 บูตไม่ขึ้น

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ช่วยหน่อยคับ ASRock AM2NF6G-VSTA R2.0+Ram Kington 256-533 บูตไม่ขึ้น

    สเปคดังนี้ครับ
    AMD Athlon 64 3500+ Socket AM2
    ASRock AM2NF6G-VSTA Socket AM2
    kington DDR2 bus 533 ความจุ 256 mb*2 บนแผงของ ram มี 4 ชิบ
    (http://www.ec.kingston.com/ecom/conf...KVR533D2N4/256)

    ประกอบแล้ว บูตไม่ขึ้นอ่ะครับ รบกวนน้อง ๆ เพื่อน ๆ พี่ ๆ ช่วยบอกหน่อยครับ ว่ามีอะไรผิดปกติ ครับ
    ขอบคุณครับ

  • #2
    ลองใส่แรมตัวเดียวดูก่อนนะคับว่ามันติดป่าว ถ้าติดอาจเป็นได้ว่าแรมมันไม่เข้ากันเปิดดูอัลไม่ได้


    sigpic

    . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

    Comment


    • #3
      ลองแล้วครับไม่บูต แต่พอเอาแรมออกมันก็ร้องส่งเสียงว่าไม่มีแรม กำลังสงสัยว่าบอร์ดมันจะไม่รับอ่ะครับ แค่สงสัย
      หุหุ อาจจะต้องเสียเงินไปซื้อแรมตัวใหม่

      Comment


      • #4
        ทำไมซื้อ 4 ชิปมาใช้ละครับ ปกติ Kingtons 8 ชิปทั้งนั้นเลย

        และส่วนมากแรม Kington ไม่ค่อยเลือกบอร์ด ใส่ได้ทุกยี่ห้อ ยังไงพี่ลองหายืมแรมคนอื่นมาลองดู

        Comment


        • #5
          ลองดูที่เวบไซด์เมนบอร์ดครับว่ารองรับพวกแรม 4 ชิพป่าว มีบอร์ดบางรุ่นที่ไม่รับครับ

          Comment


          • #6
            ครับผมมั่นใจว่าเป็น kingston ครับ คิดว่าไม่น่ามีปัญหา (อันนี้ประมาทเองครับ) และก็ด้วยว่าบอร์ดก็รุ่นใหม่ จึงคิดเอาเองว่าน่าจะรองรับ(กรณีนี้หมายถึงบอร์ดไม่รับนะครับ)เพราะเท่าที่อ่านในเว็บของ asrock ก็ไม่ได้พูดถึงเรื่องmemory อ่ะครับ และหลาย ๆ เว็บเกี่ยวกับเทคนิคคอมฯก็เชียร์กันว่าใช้ได้ดี ผมเลยเอากะเค้าด้วย ....เศร้า....เลย

            Comment


            • #7
              แรมที่ได้ทา นี่ซื้อมากจากที่ไหนครับ


              sigpic

              . . . . Will Be Back To eXtreme Soon ! ! ! . . . .

              Comment


              • #8
                ร้านต่างจังหวัดครับ แรมประกัน synnex lifttime ครับ

                Comment


                • #9
                  http://www.asrock.com/support/downlo...NF6G-VSTA#bios

                  ผมก็เป็นคนนึงที่เจอปัญหานี้

                  Comment


                  • #10
                    ผมไปซื้อ ram rox มาใส่แล้วครับ หายคับ บูตได้ลง program ได้เรียบร้อย หุหุ
                    ขอบคุณทุกคน ที่ช่วยตอบและแก้ปัญหา
                    แล้ว แรม kingston ผมเอาไปไหนดีละ ?????????????

                    Comment


                    • #11
                      หุหุ รุ่นนี้ Bios มีปัญหาแน่ๆ คอแซร์ XMS 512/667 ใส่แล้วดับ
                      วันนี้ Comseven ก็ชั่งดี เปลี่ยนไปเปลี่ยนมาตั้งหลายคู่ กว่าจะได้

                      Comment

                      Working...
                      X